Hotmail und OE 6

Outlook Express

Bei uns (selber Rechner, selbe DFÜ-Verbindung, identische Einrichtung des Kontos, 2 User) tauchte folgendes Problem auf: Einer konnte mit OE 6 über Hotmail Mail versenden, der andere nicht. Es kam immer die tolle und schon vielfach diskutierte Fehlermeldung: Der Server unterstützt die erforderlichen HTTP-Funktionen nicht. Konto:
‚Hotmail‘, Server: ‚http://services.msn.com/svcs/hotmail/httpmail.asp‘,
Protokoll: HTTPMail, Serverantwort: ‚Method Not Allowed‘, Port: 0, Secure
(SSL): Nein, Fehlernummer: 0x800CCC35

Aber eben nur bei einem von uns! *staun* Durch eine komplette Neuinstallation des Rechners, weil Windoofs mittlerweile so vergurkt war, dass nix mehr lief, ging obiges plötzlich bei beiden nicht mehr. Das Problem stellte sich als folgendes heraus: Mit meiner personal firewall habe ich gesehen, dass beim Mailversenden immer ein Server XYZ.oe.hotmail.com ein Cookie platzieren wollte, welches ich aber prinzipiell unterbunden habe, damit sich nicht jeder Hanswurst auf dem Rechner einnistet. Und nun der Witz, bei zwei verschiedenen Usern waren es zwei verschiedene Server! Warum denn das? Nachdem ich beide für Cookies freigegeben hatte, funktionierte wieder alles für beide User tadellos. Ich kann mir denken, dass ohne Verwendung einer firewall etwas ähnliches über der IE einstellbar ist, obwohl man bei der Offenheit des IEs mE immer eine firewall vorschalten sollte, allein schon, um die lästigen pop-ups und Co. loszuwerden.

Fazit: Mir ist immer noch nicht eingängig, warum Hotmail nur HTTP unterstützt und nicht POP3/SMTP. Aber Microsoft weiss halt gern, was die Benutzer tun, weswegen die sonst übliche Transfer-Protokoll-Methode wohl nicht in Frage kommt. Im Ende zieht das eben leider mannigfache Probleme wie oben nach sich. Ich werde mit einem neuen Rechner auf Linux umsteigen und dem alten Rechner mit Win jeglichen Kontakt zum INet verbieten. Das Hotmail-Konto wird in den Orkus befördert, da das mit Linux nicht funzt…

Vorheriger Artikel Nächster Artikel

3 Kommentare zu “Hotmail und OE 6

  1. Anonymous

    Sehr geehrte Damen und Herren,
    mir wurde eine neue e-mail Adresse und zwar alfredpaul@hotmail.de eingerichtet und nun kann ich die Mails nicht erhalten. Sagen sie mir bitte was ich veranlassen soll, um dieses Problem zu lösen.

    Meine bisherige und weiter bestehende e-mail Adresse lautet: immo-paul@albe.net

    Mit freundlichem Gruß

    Alfred P a u l

    Antwort
    1. Anonymous

      ich denk, da haben wir dasselbe Problem. hab deshalb mal im internet nachgeforscht, und zwar bietet hotmail das für seine kostenlosen email-konten nicht mehr an, dass diese sich emails über oe 6 abrufen können.

      Du müsstest dann 20 eur bezahlen damit du das nutzen kannst, hast dann natürlich noch mehr vorteile, aber wer macht das schon.

      Am besten du gehst zu gmx (1gb email-speicher usw.)

      Antwort
  2. Anonymous

    Danke für diesen netten Tipp. Hab vorher in zumeist englischen Foren nach Lösungen für dieses Problem gesucht, aber nur so aberwitzige Sachen gefunden wie SMTP ist zum Senden nicht dasselbe wie zum Empfangen. Da ich aber nur eingeschränkte Ahnung von solchen Dingen besitze, war dieser Rat wesentlich besser zu verstehen und einfacher zu bewerkstellign.

    Ich hatte zu Beginn der Neuinstallation jegliche Sicheheitsstufen auf „Hoch“ gesetzt, weshalb oben beschriebenes Problem einsetzte („Method not allowed“). Mein Tipp: Sicherheisstufen zurück auf Standard, dann hat weder Outlook noch IncrediMail Probleme beim Versenden vn Mails.

    Grüße,
    Florian

    Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload CAPTCHA.