Windows Live Mail mit seltsamen Zeichen.

Home-›Foren-›Windows Mail-›Windows Live Mail-›Windows Live Mail mit seltsamen Zeichen.

5 Antworten anzeigen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beitrag
  • #1019429
    Max Henning
    Teilnehmer

    Hallo,
    ich habe Win 10 und Live Mail. Nach Abbau des Rechners wegen Renovierung und erneuter Anschluß werden alle Umlaute seltsam dargestellt. Meine geschriebenen Zeilen werden auf dem Bildschirm korrekt dargestellt, beim Ausdruck kommen die seltsamen Zeichen. Der Empfänger erhält auch die Zeichen.
    Drucke ich meine Mails vor der Renovierung aus ist alles Ok.
    Einstellungen Lesen: Westeuropäisch (ISO)
    Internationale Einstellungen ohne Haken
    Bisher blieben meine Bemühungen erfolglos.
    Wer kann mir weiterhelfen

    #1019437
    lastwebpage
    Moderator

    Hallo,
    leider verwende ich kein Windows Live Mail,
    aber:
    1) Westeuropäisch (ISO) sollte man nach Möglichkeit nicht verwenden.
    Schau mal nach ob du nach Möglichkeit überall Unicode(UTF-8) einstellst.
    2) Live Mail verwendet zum Ausdruck Edge, bzw. Teile davon. Auch wenn das nicht dein Standardbrowser ist, er sollte also zumindest funktionieren. Edge hat aber, im Gegensatz zum IE, keine Einstellung, was die Codierung betrifft.

    Peter

    #1019449
    Max Henning
    Teilnehmer

    Hallo und vielen Dank,

    Entschuldigung für die verspätete Meldung, aber ich habe mich leider mit meinem Passwort nicht einloggen können. Viele neue Versuche (neue Passwörter ) waren nötig.

    Zum Thema: Das Live-Mail direkt mit Edge zusammenhängt war mir nicht bekannt. Edge ist mir aber schon vor längerer Zeit verloren gegangen, warum??

    Zwischenzeitlich hat sich das Programm irgendwie selbst repariert. Es funktioniert wieder alles. Warum???

    Nachdem ich die Schrift von Westeuropäisch auf Unicode umgestellt hatte, war das Programm wieder Kaput. Alles zurückgerudert, geht wieder. Verstehe ich nicht!

    Max

    #1019467
    lastwebpage
    Moderator

    Hallo,
    Edge aus Windows 10 löschen? Wie soll das gehen? 😉 Man kann normalerweise nur das Icon aus der Startleiste löschen, mehr nicht. (Außer man verwendet irgendwelche Tools…)
    Es ist vollkommen egal, ob da das Icon steht oder ob du Edge überhaupt verwendest, entscheidend ist nur, dass er funktioniert. Edge selbe ist hier auch noch nicht mal so wichtig, sondern die HTML Anzeige von Edge bzw. dem IE.
    Es besteht auch kein direkter Zusammenhang, außer man druckt eben irgendwas, dann werden Funktionen des HTML Teils von Windows verwendetet (Und eben nicht z.B. die Druckfunktion von Chrome, wenn Chrome dein Standartbrowser ist).

    Standard ist heutzutage eigentlich UTF-8, nicht ANSI. Warum das bei dir Probleme macht, weiß ich leider nicht. Vielleicht auch mal auf answers.microsoft.com fragen, sollte sich hier sonst niemand melden, der Windows Mail verwendet.

    Peter

    #1019484
    Max Henning
    Teilnehmer

    Hallo,

    besten Dank für die Hinweise; manches war mir neu. So habe ich EDGE gesucht und gefunden.

    Ja, Chrome ist mein Standartbrowser.

    Mein Win Live Mail funktioniert weiterhin, trotzdem habe ich nochmals UTF-8 eingestellt und siehe da, auch jetzt ein einwandfreier Ausdruck. War vorher anders. Deshalb besten Dank.

    Gruß Max

     

5 Antworten anzeigen - 1 bis 5 (von insgesamt 5)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...