T-Online mail und Mitbenutzer (auch mit DSL Router)

Home-›Foren-›Outlook Express-›T-Online mail und Mitbenutzer (auch mit DSL Router)

15 Antworten anzeigen - 1 bis 15 (von insgesamt 20)
  • Autor
    Beitrag
  • #28442
    Unbekannt
    Teilnehmer

    Hallo,

    nachdem ich hier mehrere Beiträge zum Thema Email mit T-Online DSL über Router und Mitbenutzer gelesen habe, möchte ich hier einmal eine kleine Hilfestellung geben.

    Wenn jemand seinen Tarif bei T-Online gewechselt hat um jetzt mit Highspeed auf seine POP3 email zu zugreifen, dann folgt hier eine kleine Anleitung, was im Router (sofern vorhanden und im POP3 Mail Programm (Outlook, Outlook Express) einzutragen ist.

    Ich betone , allen Widersprüchen zum Trotz, es ist kein Komfortpaket und kein POP3 für Mitbenutzer notwendig (also keine Mehrkosten 🙂 )

    Anleitung:

    Kennwortschutz für den sicheren eMail-Empfang im Netzwerk einrichten:

    Bitte rufen Sie die T-Online Homepage unter http://www.t-online.de/email/router auf. Hier können Sie die Identifizierung am eMail-Server über die T-Online Zugangsdaten sperren und ein eMail-Passwort einrichten.
    Ändern Sie bitte im Anschluss umgehend die Adresse für den Posteingangsserver in Ihrer eMail Software von \’pop.t-online.de\‘ auf \’multipop.t-online.de\‘ und für den Postausgangsserver von \’mailto.t-online.de\‘ auf \’smtpmail.t-online.de\‘ und tragen das von Ihnen vorab eingerichtete eMail-Passwort ebenfalls in Ihrer eMail Software ein. Desweiteren muss auch zur korrekten Identifikation die vollständige eMail Adresse eingetragen werden.

    1. Unter http://www.t-online.de/email/router klicken Sie auf \’Jetzt Passwortschutz einrichten\‘.

    2. Geben Sie bitte Ihre aktuelle eMail-Adresse oder Ihre T-Online Nummer – Mitbenutzersuffix und das Passwort für Webdienste bzw. Ihr persönliches Kennwort ein und Klicken Sie auf .

    3. Nun können Sie die Einrichtung des Passwortschutzes durch das Anhaken des entsprechenden Auswahlfeldes starten. Klicken Sie bitte auf .

    Haben Sie bisher keine personalisierte eMail-Adresse eingerichtet, werden Sie im nächsten Schritt automatisch in die Einrichtung geführt. Nachdem Sie Ihre Wunschadresse in das entsprechende Feld eingetragen haben, klicken Sie bitte auf und auf . Das Fenster mit der Bestätigung der Einrichtung verlassen Sie bitte mit .

    Schließen Sie bitte das Fenster zur Aktivierung des Passwortschutzes über .

    4. Legen Sie bitte nun Ihr eMail-Passwort fest.
    Loggen Sie sich zunächst über http://www.t-online.de im Bereich \’Service\‘ mit Ihrer eMail-Adresse und Ihrem Passwort in das Kundencenter ein.

    Wechseln Sie nun bitte auf den Reiter \’Zugangsdaten\‘. Unter \’Passwörter\‘ finden Sie den Link \’eMail-Passwort anlegen\‘ bzw. \’eMail-Passwort ändern\‘.

    Sie werden bei der Neueinrichtung aufgefordert, zunächst Ihr persönliches Kennwort (Zugangskennwort) oder das Passwort (Webkennwort) einzugeben, gefolgt von Ihrem gewünschten eMail-Passwort und dessen Wiederholung.

    Bei der Änderung eines bestehenden eMail-Passwortes werden Sie gebeten, das alte eMail-Passwort – wiederum gefolgt von Ihrem gewünschten eMail-Passwort und der Wiederholung des eMail-Passwortes – einzugeben.

    Voraussetzung für die Nutzung:
    – die Einwahl über die zugehörige T-Online Nummer ist zwingend erforderlich (die Mitbenutzernummer ist nicht relevant)
    – Einrichtung durch den Hauptnutzer oder den Mitbenutzer über das Portal
    – eingerichtete eMail-Adresse (Alias) und eMail-Passwort (entfällt, wenn diese bei früherer Gelegenheit bereits vergeben wurden)
    – T-Online eMail Software ab Version 4.101, empfohlen 5.x oder eine andere POP3-fähige eMail Software

    So konfigurieren Sie T-Online eMail Software für die Nutzung mit dem Passwortschutz:

    Zur Konfiguration gehen Sie bitte in der T-Online eMail Software auf den Button , wählen Sie den Eintrag \’Optionen\‘ und klicken dann auf den Reiter \’eMail-Konten\‘.

    Hier markieren Sie das bereits eingerichtete Konto \’T-Online (Standard)\‘ und klicken auf .
    Im Reiter \’Allgemein\‘ deaktivieren Sie bitte zunächst die Option \’eMail-Konto über die Zugangsdaten der T-Online Software abfragen\‘.

    Ändern Sie anschließend auf dem Reiter \’Server\‘ im Feld \’Posteingang (POP3)\‘ bitte die Serverbezeichnung von \’pop.t-online.de\‘ auf:
    – T-Online Standard eMail-Postfach: multipop.t-online.de
    oder
    – Produkt: \’POP3 eMail\‘ (nach erfolgter Anmeldung)
    ohne SSL-Verschlüsselung: popmail.t-online.de
    mit SSL-Verschlüsselung: securepop.t-online.de

    Im Feld \’Postausgang (SMTP)\‘ geben Sie bitte einen der folgenden Namen ein:
    – T-Online Standard eMail-Postfach: smtpmail.t-online.de (Je nach Software-Version auch POP3 eMail)
    – Produkt: \’KomfortPaket\‘ (nach erfolgter Anmeldung): smtprelay.t-online.de
    – Produkt: \’POP3 eMail\‘ (nach erfolgter Anmeldung)
    ohne SSL-Verschlüsselung: smtpmail.t-online.de
    mit SSL-Verschlüsselung: securesmtp.t-online.de
    – Produkt: \’SMTP eMail-Versand\‘ (nach erfolgter Anmeldung):smtprelay.t-online.de
    – T-Online Standard eMail-Postfach und GPRS-Zugang über T-Mobile: smtpmail.t-online.de (Je nach Software-Version steht im Dropdown auch Pop3 eMail)

    Im Feld \’Anmeldename\‘ geben Sie bitte nochmals die vollständige eMail-Adresse und im Feld \’eMail-Passwort\‘ das zugehörige eMail-Passwort ein, dass Sie zuvor eingerichtet haben. Klicken Sie jetzt bitte auf .

    Weitere Informationen zum absichern von WLAN-Netzwerken erhalten Sie unter http://www.t-online.de/wlan

    Möchten Sie den zusätzlichen Passwortschutz wieder deaktivieren, rufen Sie bitte erneut http://www.t-online.de/email/router auf und entfernen bei der Option \’Zusätzlicher Passwortschutz für das eMail-Postfach\‘
    den Haken. Vergessen Sie bitte nicht, die Kontoeinstellungen in Ihrer eMail Software wieder anzugleichen.

    Bei mir geht\’s 😉

    Viel Glück

    [Editiert am 29/9/2005 von mfn]

    #96286
    mfn
    Teilnehmer

    Danke für die ausführliche Anleitung. Da immer wieder danach gefragt wird, mach ich den Beitrag mal fest.

    [Editiert am 18/4/2006 von mfn]

    #96799
    mfn
    Teilnehmer

    Dieser Tipp gilt auch für User ohne Router:
    http://www.t-online.de/email/router

    #97969
    Unbekannt
    Teilnehmer

    das klappt alles wunderbar bei mir mit outlook express 6 … nur wenn ich emails versenden 🙁 will kommt eine fehlermeldung … empfangen ist kein problem … woran kann das liegen? den korrekten ausgangsserver (smtpmail.t-online.de) habe ich eingetragen … kann mir jemand helfen????

    #97970
    Unbekannt
    Teilnehmer

    hier noch die fehlermeldung die kommt:

    Die Nachricht konnte nicht gesendet werden, da der Server die E-Mail-Adresse des Absenders nicht akzeptiert hat. Die E-Mail-Adresse des Absenders ist \“***@t-online.de\“. Betreff \’test\‘, Konto: \’T-Online\‘, Server: \’smtpmail.t-online.de\‘, Protokoll: SMTP, Serverantwort: \’530 Authentication required.\‘, Port: 25, Secure (SSL): Nein, Serverfehler: 530, Fehlernummer: 0x800CCC78

    #98170
    mfn
    Teilnehmer

    Möglicherweise erfordert der Postausgangsserver die Authentifizierung. Hast du das in OE angehakt? Unter Extras, Konten, Eigenschaften, Server, Postausgangsserver.

    #98347
    Unbekannt
    Teilnehmer

    Also nach langem Suchen und unzähligen verschiedenen Angaben im Netz, ist dies hier der einzige Beitrag, der mir geholfen hat. :thumbup:
    Wenn das Häkchen beim Postausgang dran ist und beim Posteingang nicht funktionierts mit Mitbenutzer T-online und Router zusammen

    Danke Gruss Franky

    #98357
    mfn
    Teilnehmer

    Diese Option beim Posteingang ist nicht fürs Internet gedacht und wird daher nie funktionieren.

    #98526
    Unbekannt
    Teilnehmer

    Endlich funktioniert es dank des Beitrages auch bei mir, mit der Mitbenutzerkennung!

    #100728
    Unbekannt
    Teilnehmer

    Hallo zusammen,

    dank der hier ausführlich aufgeführten Beiträge und Anleitungen kann ich nun auch über DSL (1und1 Flat) meine T-Online E-mails mit Outlook 2003 versenden bzw. abrufen. Ich besitze \“T-Online by call\“ (hab vor kurzem von \“T-Online Eco\“ gewechselt, um die Fixkosten zu sparen).

    Allerdings funktioniert dies bei mir auch mit dem \“normalen\“ Kennwort welches ich früher mit ISDN zum einwählen in das DFÜ-Netzwerk verwendet hatte.

    Vielen Dank an alle beteiligten. Ihr ward eine rieseige Hilfe!!!

    Ciao
    Harald

    #100731
    mfn
    Teilnehmer

    Den anderen Riesenthread hattest du aber gelesen?
    https://www.mailhilfe.de/bereich-neu13.html

    #103097
    Ollesieler
    Teilnehmer

    Hallo an alle Freunde von T-Online!

    Nutze von 2 PC aus Outlook 2002 in Verbindung mit einer als Router wirkenden FritzFonBox als Internetzugang. Provider ist Tiscali.
    Kann auch alle Mails verschiedener Provider damit abrufen, aber der Zugang zu T-Online (=ohne die T-Online Software) will trotz der o.a. Hilfestellung nicht gelingen.

    Eingetragen sind z.Zt:
    Benutzerinfo:
    Ihr Name: Vorname Name
    EmailAdresse: AnschlusskennungT-OnlineNr.#0001@t-online.de

    Anmeldeinfo:
    Benutzername: AnschlusskennungT-OnlineNr.#0001@t-online.de
    Kennwort: EmailPasswort (= wie in T-Online Service eingerichtet)

    Es kommen die Fehlermeldungen:
    – Benutzername/Kennwort/EmailAdresse überprüfen
    – EmailAdresse überprüfen

    Zu dem Konto besteht ein Alias im Format aaa.u.bbb@t-online.de

    Muß dieser als Emailadresse eingetragen werden? Wenn ja, Wo??

    Wäre schön,wenn mir jemand helfen könnte.

    Gruß
    Ollesieler

    #104349
    mfn
    Teilnehmer

    Das wird es ohne Tricks auch nicht, da T-online das Abrufen unter einem anderen ISP nicht zulässt.
    Lies diesen langen Thread:
    https://www.mailhilfe.de/frage9750.html
    Ist zwar für OE, wird aber bei Outlook ähnlich sein. Spezielle Outlookfragen bitte im gleichnamigen Outlook Forum fragen.

    #105812
    Unbekannt
    Teilnehmer

    yeah, ich habs endlich hinbekommen!
    zuerst hab ich alles so eingestellt wie oben beschrieben. klappte aber nicht richtig mit dem
    abrufen der mails. bin dann zum glück nochmal in mein t-online kundencenter gegangen und hab festgestellt das der punkt email-passwort nicht grün abgehakt war. hab dann auf ändern geklickt und mein passwort für email dort auch nochmal eingegeben. danach war der grüne haken vorhanden und mein outlook hat endlich mal alle mails normal abgerufen. man sollte wohl nicht zu einfach denken bei t-online. 😀

    #109602
    Unbekannt
    Teilnehmer

    Hallo,

    vielen Dank für die ausführliche, kleine (äußerst wirkungsvolle), Hilfestellung . Ohne diese hätte ich noch viel Zeit in aussichtslose Versuche investiert, bzw. ich hätte voraussichtlich aufgegeben, Mitbenutzer für Outlook einzurichten.

    Vielen Dank,
    und weiteres Gelingen
    wünscht

    [MKl]

15 Antworten anzeigen - 1 bis 15 (von insgesamt 20)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...