Umlaute Problem bei eingehenden Nachrichten

HomeForenOutlookOutlook AllgemeinUmlaute Problem bei eingehenden Nachrichten

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beitrag
  • #43434

    Unbekannt
    Teilnehmer

    Hallo Leute,

    mhhh…ich bin mir nicht sicher, ob es ein Outlook Problem ist… ich fange einfach mal an: 😉

    Benutze Outlook 2003 mit Exchange Server, Codierung ist auf \“Westeuropäisch (ISO)\“ eingestellt. Soweit so gut 😉

    Jetzt ist es aber so, dass die Umlaute bei eingehenden Text E-Mails nicht nichtig angezeigt wird. Z.B.: aus ü wird ü, aus ö wird ö, aus ß wird üß.
    Das kuriose dabei ist, dass dies absolut willkürlich passiert. Wenn ich mir von jemand externes zwei mal die gleiche Mail schicken lass, kann es sein dass:
    1. Beide Mails ohne Fehler ankommen
    2. Nur eine Mail ohne Fehler ankommt
    3. Beide Mails mit Fehler ankommen
    Es ist auch kein bestimmter Absender, bei denen die Mail Umlaute immer falsch angezeigt werden. Wird z.B. eine Mail an mehrere Empfänger versendet, kann es sein das Herr Mustermann die E-Mail ohne Fehler bekommt und gleichzeitig Frau Musterfrau die E-Mail mit fehlerhaften Umlauten bekommt, obwohl beide als Empfänger angegeben sind.

    Das Problem ist bisher nur bei reinen Text-E-Mails aufgetaucht, Interner Mailversand funktioniert auch ohne Probleme.
    Ich habe jetzt schon Stunden Google und alle möglichen E-Mail Foren durchforstet und habe nicht mal ansatzweise einen Lösungsansatz, geschweige denn das oben beschrieben Problem gefunden, ich bin total am Ende mit meinem Latein 🙁

    Hat irgend jemand so ein Problem schon einmal gehabt, oder kennt sogar eine Lösung? Hoffe hier hat jemand eine zündende Idee 🙂

    Grüße
    Seb

    #151937

    Unbekannt
    Teilnehmer

    Keiner hat einen Lösungsansatz oder das Problem schon einmal gehabt ? 🙁

    #152059

    Unbekannt
    Teilnehmer

    😡 Ich habe das gleiche Problem (Outlook2002) mit einkommenden nur-Text-Mails trotz Umstellung auf Westeuropäisch(ISO). Und das bei einem Produkt eines Weltkonzerns.
    Uli

    #152066

    lastwebpage
    Teilnehmer

    Ich empfehle heut zutage: (Beschreibung bezieht sich auf OL2007, kann sein das bei anderen Versionen nicht alle Optionen vorhanden sind)

    Extras->Optionen->TAB EMail Format, \“Internationale Optionen\“:
    Allgemeine Einstellungen:
    … in Englisch ->Beides deaktivieren, wenn man nicht in einem internationalen Unternehmen tätig ist, oder so. (Englische Bezeichnung im EMail Kopf sorgen evtl. dafür das ein deutscher Spamfilter die als Spam erkennt)
    Codierungsoptionen:
    ..ausgehender… Automatisch wählen=>beide aktivieren
    Bevorzugte Codierung…=>Unicode(UTF-8)
    Internationale Domänen:
    Aktivieren, Ja, selber verwenden auf gar keinen Fall. (Damit sind EMail Adressen wie @Müller.de gemeint)
    Internetprotokolle:
    UTF-8 Unterstützung für Mail-To Protokoll aktivieren=>aktivieren

    Wie auch immer, nach Möglichkeit, wo es nur geht, UTF-8 verwenden.

    Bei ankommenden Mails versucht Outlook die Codierung selbständig zu erkennen, sollte dieses schief laufen, bei geöffneter Mail: Aktionen->Codierung und da eine andere auswählen, in Deutschland üblich sind UTF-8, Westeuropäisch (Windows/ISO)

    Desweiteren, empfehle ich:
    Ausschließlich \“Nur Text\“ EMail zu senden und Outlook so einzustellen das Eingehende Mails in \“Nur Text\“ umgewandelt werden/angezeigt werden. Von der Verwendung von Word als EMail Editor rate ich ebenfalls ab.
    [line]
    Ich kann euch nur sagen was ich so empfehle, damit Ihr vernünftige Mails sendet, damit die anderen wenigstens keine Probleme mit euren Mails haben. Wenn man natürlich irgendwelche HTML Mails mit irgendwelchen wilden Zeichencodierungen und anderen Fehlern empfängt, da kann Outlook dann auch wenig machen.

    Peter

    #152853

    Unbekannt
    Teilnehmer

    OK, also es ist definitiv ein Codierungs Problem. Wenn ich über Bearbeiten -> Nachricht bearbeiten gehe und dann über Format -> Codierung UTF8 wähle, werden die Umlaute richtig dargestellt.

    Neues Problem:
    Leider kann ich nicht bei allen Rechnern die UTF8 Codierung auswählen. Bei manchen habe ich unter Format -> Codierung nur die Option \“Automatische Auswahl\“ zur Verfügung. Nach einem klick darauf geschieht leider nichts.

    Jemand eine Idee?

    Gruß
    Seb

    #152855

    lastwebpage
    Teilnehmer

    einen Eintrag \“weitere\“ gibt es nicht? 😮

    #183531

    ChrisCurt
    Teilnehmer

    Hey

    Das Problem liegt im Import von alten PST Dateien (Postfach).

    Hier habe ich eine Lösung gefunden:
    Postfach erneut exportieren, aber im aktuellen Format.

    Siehe:
    http://www.wintotal-forum.de/index.php?topic=149989.0

    oder
    http://www.pctipp.ch/praxishilfe/kummerkasten/office/41835/fehlende_umlaute_in_outlook_2007.html

    Gruß
    ChrisCurt

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...