Wieder einmal: Adressbuch, Nachrichten

Home-›Foren-›Outlook Express-›Wieder einmal: Adressbuch, Nachrichten

  • Dieses Thema hat 15 Antworten und 4 Teilnehmer, und wurde zuletzt aktualisiert 15:52 um 27. April 2006 von shakira.
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 16)
  • Autor
    Beitrag
  • #35711
    Edi
    Teilnehmer

      Nach den neuesten (automatischen) Windows-Updates funktioniert Outlook Express nicht mehr: Das Adressbuch wird nicht gefunden (die wab-Datei lässt sich auch durch Doppelklicken nicht öffnen) und die Nachrichten können nicht geöffnet werden (\”Beim Öffnen dieser Nachricht ist ein Fehler aufgetreten. Ein Fehler ist aufgetreten.\”).

      Das Problem wurde in diesem Forum bereits wiederholt beschrieben, doch ich kann die passende Lösung nicht finden… Es scheint, dass es mit dem Windows-Update zusammenhängt. Wenn ich das System wiederherstelle, funktioniert Outlook Express wieder einwandfrei.

      Vielen Dank im Voraus für Eure Hinweise!

      Edi

      #128637
      mfn
      Teilnehmer

        Wenn es mit dem Update zusammenhängt, was ich auch vermute, solltest du es noch mal machen und zwar mit neu heruntergeladenen Dateien.
        Es müsste eigentlich reichen, den letzten kumulativen Patch zu installieren KB911657.

        Um zum Direktlink zu gelangen, gehe auf diese Seite und lade dir den Patch für das richtige System herunter SP2 WinxP oder SP1 Win2000 bzw. WinXP.
        http://www.patch-info.de/OE/
        Beachte auch die richtige Sprache.
        Wenn du auf die Datei msimn.exe klickst, öffnet sich dann OE?
        Stimmt der Speicherort der *.wab (nachschauen, ob du mehrere hast) mit dem Eintrag in der Registry überein.
        HKEY_CURRENT_USER\\Software\\Microsoft\\WAB\\WAB4\\Wab File Name
        Dort den Pfad überprüfen.

        [Editiert am 16/4/2006 von mfn]

        #128638
        mfn
        Teilnehmer

          Außerdem interessiert mich, bei welchem Update das passiert ist und welche aktuelle Version dein Betriebssystem und OE (?, info)haben.

          #128640
          Edi
          Teilnehmer

            Ich habe alles durchgespielt. Das Problem zeigt sich nach dem Update mit dem Patch KB911567.

            Der Registry-Eintrag stimmt.

            Mein Betriebssystem:

            Windows XP, Home Edition, Version 2002, Service Pack 2

            Mein Outlook Express:

            6.00.2900.2180

            Nachträglich vielen Dank für das prompte Feedback!

            Edi

            #128698
            Edi
            Teilnehmer

              Was vielleicht auch noch wichtig ist: Ich verwende Outlook Express mit OE-QuoteFix.

              Edi

              #128710
              mfn
              Teilnehmer

                Und Quote-Fix mal entfernt, testweise?

                Erstelle ein neues Adressbuch und klicke auf die *.wab Datei doppelt:
                Start, Ausführen dort eingeben: wab.exe /new dann OK.

                Hast du noch einen älteren Wiederherstellungspunkt, der vor dem Update liegt? Das muss eigentlich, weil XP bei Updates immer selbst einen Wiederherstellungspunkt setzt.

                Nach der Wiederherstellung und Kontrolle, lade den Patch noch einmal herunter und installiere ihn.

                [Editiert am 18/4/2006 von mfn]

                #128736
                mfn
                Teilnehmer

                  Mehr und mehr setzt sich wohl die Meinung durch, dass das Problem mit dem Adressbuch durch einen Bug oder defekten Installer oder falscher Installation verursacht wurde.

                  #128746
                  Edi
                  Teilnehmer

                    Sobald ich genügend Zeit dafür habe, werde ich ein Update ohne QuoteFix versuchen usw.

                    Ältere Wiederherstellungspunkte des Systems habe ich. Sobald ich zurückgehe oder den Patch unter Systemsteuerung > Software deinstalliere funktioniert Outlook Express problemlos.

                    Edi

                    #128747
                    mfn
                    Teilnehmer

                      Vor allem würde ich eine neue Datei herunterladen und bei der Installation alles schließen, was im Hintergrund läuft.
                      Da es sich um ein Sicherheitspatch handelt, sollte man den eigentlich nicht auslassen. OE ist ja schon unsicher genug.

                      #128816
                      Unbekannt
                      Teilnehmer

                        Hallo
                        Ich habe genau das selbe Problem bei 2 von meinen 3 Rechnern wie Edi.
                        Nur das Update KB911567 wieder deinstalliert und alles funktioniert wieder.
                        Auf allen 3 Rechnern ist das selbe Betriebssystem Windows XP Professional mit SP2.
                        Identische Installationen. Ich kann keinen Unterschied erkennen.
                        Nur bei einem Rechner funktioniert das Update.
                        Warum???
                        Gruss aus der Schweiz.

                        #128818
                        Edi
                        Teilnehmer

                          Scheint eine Schweizer Problem zu sein… :crash:

                          Grüsse aus Zürich

                          Edi

                          [Editiert am 19/4/2006 von Edi]

                          #128874
                          mfn
                          Teilnehmer

                            Danke für die in diesem Fall wichtigen Rückmeldungen.

                            #128893
                            Unbekannt
                            Teilnehmer

                              Hi Leute

                              Ich habe das selbe Problem bei 10 !!! Rechner. KB911567 Deinstalliert und alles geht wieder. Windows Automatische Updates soeben erfolgreich Deaktiviert !!

                              Mfg

                              Stefan

                              #129289
                              Unbekannt
                              Teilnehmer

                                Das Problem ist jetzt anscheinend bekannt.
                                Irgendwann nach der 9x-Ära wurde die Struktur des Adressbuches verändert.
                                Das kommt jetzt aber erst mit dem Update KB911567 für den User ans Licht.
                                Alle jene, welche schon länger mit Outlook Express arbeiten und das Adressbuch von früher auf die XP-Maschine mitgenommen haben, kämpfen jetzt mit diesem Problem.
                                Es bräuchte eigentlich nur ein Konvertierungsprogramm von Microsoft, welches die alte Struktur einliest und das Adressbuch in der benötigten Struktur ausgibt.
                                In der Hoffnung, dass es diese Konvertierung bald gibt, bleibt das Update KB911567 deinstalliert. Gruss aus der Schweiz.

                                #129326
                                mfn
                                Teilnehmer

                                  Ich habe das Adressbuch seit Win98 \” mitrübergenommen \” und habe trotzdem dieses Problem nicht.
                                  Ich bin allerdings direkt in SP2 eingestiegen.

                                  [Editiert am 27/4/2006 von mfn]

                                  [Editiert am 27/4/2006 von mfn]

                                Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 16)

                                Du musst angemeldet sein, um auf dieses Thema antworten zu können.

                                -