Flashplayer wird verlangt

Home-›Foren-›IncrediMail-›IncrediMail 2.5-›Flashplayer wird verlangt

  • Dieses Thema hat 3 Antworten und 3 Stimmen, und wurde zuletzt aktualisiert 12:10 um 11. Juni 2015 von nebulon.
4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beitrag
  • #1016377
    nebulon
    Teilnehmer

      hallo,
      ich habe das problem, mein ICM verlangt den flashplayer, obwohl ich adobe flash 18 NPAPI installiert habe. oder ist das der falsche? ich weiß nicht mehr, was ich tun soll, ein neustart hat auch nix gebracht.

      nebulon

      #1016378
      Uwe-Dembski
      Teilnehmer

        Bitte mache in den Windows-Einstellungen den Internet Explorer zu Deinem Standardbrowser.

        Geht es dann?

        Falls Du kein Windows 8.1 hast, dann lade Dir den Flash-Player nochmals herunter (normale Version). Ich denke NPAPI ist für Firefox oder Chrome.

        Bis bald und viele liebe Grüße

        #1016383
        Nobbi
        Moderator

          Hallo nebulon,

          hier gibt es den aktuellen.
          https://www.adobe.com/de/products/flashplayer/distribution3.html

          ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
          ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 127.0.1 - Thunderbird 115.12.2 Supernova - KuNoMail Vollversion

          #1016387
          nebulon
          Teilnehmer

            hallo,
            danke für eure hilfe, jetzt hat es endlich geklappt.

            nebulon

          4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)

          -