Alternativer Absender bei SMTP über web.de

Home-›Foren-›Outlook-›Outlook Versandprobleme-›Alternativer Absender bei SMTP über web.de

15 Antworten anzeigen - 1 bis 15 (von insgesamt 32)
  • Autor
    Beitrag
  • #44252
    Unbekannt
    Teilnehmer

    Ich habe zwei Email Adressen, als Beispiel:
    a) privat: anna@web.de
    b) geschäftlich: schulz@firma.de

    Ich möchte meine Emails über OE6 per smtp alle über den web.de senden (firma.de erlaubt mir keinen SMTP Zugang). Bei a) gibt es dabei logischerweise keine Probleme.

    Bei b) habe ich das Konto entsprechend eingerichtet, aber es klappt nicht. Ich habe auch die b) Adresse direkt bei web.de freigeschaltet, und im browser kann ich den Absender wählen und ohne Probleme mit b) Adresse über den web.de server verschicken.

    Bei SMTP mit OE6 kommt aber immer die Fehlermeldung 501 ungueltige Adresse, Absender nicht akzeptiert.

    Bitte helft mir!

    Euer
    Ronjalein :redhead:

    #154663
    sontag96
    Teilnehmer

    Hallo Unbekannt,

    > Ich habe auch die b) Adresse direkt bei Web.de freigeschaltet

    Wie hast Du das gemacht?

    Meines Wissens erlaubt web.de die Benutzung ihres SMTP-Servers nur
    mit E-Mail-Adressen, die von web.de selbst stammen. Von dieser Regel
    ist mir bisher keine einzige Ausnahme bekannt.

    Freundliche Gruesse

    sontag96
    mailto: [email]071221185134.a.sontag96@spamgourmet.com[/email]

    #154666
    Unbekannt
    Teilnehmer

    Hallo Sontag96,

    vielen Dank für Deine schnelle Antwort!

    Gerne beantworte ich Deine Frage, falls Du auch mal eine Adresse bei web.de freischalten mußt.

    Die Freischaltung kann man hier vornehmen:
    http://www.web.de, anmelden, E-mail, Absender bearbeiten. Dann:

    Schritt 1: Bestehende gültige E-Mail-Adresse eintragen und \“Anlegen\“ klicken

    Schritt 2: Freischalt-Code empfangen und eingeben

    Anschließend kannst Du diese Adresse als Absender-Adresse benutzen, und trotzdem über web.de verschicken.

    Woher weißt Du, daß web.de die Benutzung ihres SMTP-Servers nur mit E-Mail-Adressen, die von web.de selbst stammen, erlaubt?

    Das wäre sehr schade, denn dann wäre meine Frage beantwortet: Es geht nicht!

    Es kommt mir aber komisch vor, daß web.de zwar die Benutzung von anderen domain-adressen im web-browser erlaubt, dann aber über smtp nicht. Es würde die Logik fehlen.

    Bitte schicke mir eine zuverlässige Quelle für Deine Aussage, denn bei web.de habe ich dazu trotz intensiver Suche nichts gefunden. Und ich möchte nicht einfach so aufgeben.

    Liebe Grüße,
    Ronja

    #154669
    sontag96
    Teilnehmer

    Hallo Ronja,

    ich moechte Dich hiermit in aller Form um Entschuldigung bitten.

    Du hast recht, es geht doch. Das wusste ich bisher nicht.

    Dank Deiner Hinweise habe ich testweise eine web.de-fremde E-Mail-
    Adresse bei web.de angemeldet. Nach der Freischaltung durch den
    Aktivierungscode war es mir sofort moeglich, mit dieser
    freigeschalteten Adresse via web.de eine E-Mail zu versenden.

    Daraus ergibt sich als Fazit, dass es eigentlich auch mit Deiner
    beruflichen E-Mail-Adresse moeglich sein muss. Da Du offensichtlich
    bisher damit gescheitert bist, Deine berufliche E-Mail-Adresse als
    Absende-Adresse via web.de zu nutzen, muesste der Fehler an anderer
    Stelle liegen.

    Wie hast Du den Account konfiguriert, ueber den Du versenden
    moechtest?

    Magst Du bitte die Daten posten? Bitte denke daran, persoenliche
    Daten unkenntlich zu machen.

    Ideal fuer eine Beurteilung waeren Screenshots.

    Freundliche Gruesse

    sontag96
    mailto: [email]071221194049.a.sontag96@spamgourmet.com[/email]

    #154670
    Unbekannt
    Teilnehmer

    Liebe Sontag,

    kein Problem. Wir alle lernen täglich hinzu 😉

    Allerdings kann es trotzdem sein, daß Du recht hast, und SMTP über web.de nicht möglich ist. Das wäre schade.

    Kannst Du bitte mal versuchen, ob Du mit Deiner eben freigeschalteten nicht-web.de Mailadresse aus Deinem Email-Client mit SMTP über den web.de server verschicken kannst? Das ist nämlich mein Problem, und das geht bei mir immer noch nicht.

    Das Konto habe ich genau gleich konfiguriert wie mit der eigentlichen a) privaten web.de-adresse, mit der es ja ohne Probleme funktionert.

    Konkret:
    pop3.web.de
    und
    smtp.web.de

    Nur die Absenderadresse habe ich geändert in die b) geschäftliche Adresse.

    Ich bin sehr gespannt, ob es bei Dir funktioniert. Das wäre wirklich klasse, wenn Du das hinkriegen würdest.

    Liebste Grüße,
    Ronja

    #154671
    sontag96
    Teilnehmer

    Hallo Ronja,

    schon in meiner Post \“Antwort Nr. 3\“ habe ich geschrieben, dass ich
    erfolgreich mit der freigeschalteten E-Mail-Adresse ueber den web.de-
    SMTP-Server eine Test-E-Mail versenden konnte.

    Das Konto, ueber das Du mit Deiner Firmen-Adresse ueber den web.de-
    SMTP-Server senden moechtest; welchen Benutzernamen hast Du gewaehlt?
    Deinen Original-web.de-Benutzernamen?

    Freundliche Gruesse

    sontag96
    mailto: [email]071221202400.a.sontag96@spamgourmet.com[/email]

    #154675
    Unbekannt
    Teilnehmer

    Hallo Ronja,

    ich moechte Dich hiermit in aller Form um Entschuldigung bitten.

    Du hast recht, es geht doch. Das wusste ich bisher nicht.

    Dank Deiner Hinweise habe ich testweise eine web.de-fremde E-Mail-
    Adresse bei web.de angemeldet. Nach der Freischaltung durch den
    Aktivierungscode war es mir sofort moeglich, mit dieser
    freigeschalteten Adresse via web.de eine E-Mail zu versenden.

    Daraus ergibt sich als Fazit, dass es eigentlich auch mit Deiner
    beruflichen E-Mail-Adresse moeglich sein muss. Da Du offensichtlich
    bisher damit gescheitert bist, Deine berufliche E-Mail-Adresse als
    Absende-Adresse via web.de zu nutzen, muesste der Fehler an anderer
    Stelle liegen.

    Wie hast Du den Account konfiguriert, ueber den Du versenden
    moechtest?

    Magst Du bitte die Daten posten? Bitte denke daran, persoenliche
    Daten unkenntlich zu machen.

    Ideal fuer eine Beurteilung waeren Screenshots.

    Freundliche Gruesse

    sontag96
    mailto: [email]071221194049.a.sontag96@spamgourmet.com[/email]

    #154676
    Unbekannt
    Teilnehmer

    Dank Deiner Hinweise habe ich testweise eine web.de-fremde E-Mail-
    Adresse bei web.de angemeldet. Nach der Freischaltung durch den
    Aktivierungscode war es mir sofort moeglich, mit dieser
    freigeschalteten Adresse via web.de eine E-Mail zu versenden.

    Liebe Sontag,

    aus Deiner obigen Antwort war nicht klar, daß Du über SMTP verschicken konntest. \“via web.de\“ habe ich so verstanden, als ob Du im Browser versendet hast, also direkt im Web. Das geht bei mir auch, aber ich möchte ja per SMTP verschicken. Entschuldigung für mein Mißverstehen.

    Da ich POP3-Abruf bei meiner b) adresse nicht verwenden kann, brauche ich nur SMTP, ich will ja von OE6 aus direkt verschicken, nicht über den web-browser. In OE6 habe ich bei der Kontoeinstellung deshalb unter Server – Postausgangsserver \“Server fordert Authentifizierung\“ gewählt. Unter Einstellungen dann meinen original web-Benutzernamen und Passwort, wie bei adresse a).

    Ist das falsch? Wie hast Du denn konfiguriert? Ich bin so happy, daß ich so nahe an der Lösung bin!

    Grüßle,
    Ronja

    #154685
    sontag96
    Teilnehmer

    Hallo Ronja,

    bitte sei so gut und poste Deine Konfiguration hier als Screenshot.

    Fall Du nicht weisst, wie, beachte bitte den Inhalt des nachfolgenden
    Artikels:

    https://www.mailhilfe.de/email1673.html&mode=thread&order=1&thold=-1

    Da mir gelingt, was Dir verweigert wird, muesste eigentlich ein
    Fehler in Deiner Konfiguration vorliegen.

    Freundliche Gruesse

    sontag96
    mailto: [email]071222152153.a.sontag96@spamgourmet.com[/email]

    #154687
    Unbekannt
    Teilnehmer

    Liebe Sontag,

    tja, also wenn das bei dir wirklich geht, das ist ja wirklich ein Ding! Ich kriege es immer noch nicht hin, habe alles mögliche ausprobiert.

    Vielleicht erlaubt web.de nur bestimmte Domains? Wenn möglich, kannst Du mir die Domain der alternativen Email, die Du benutzt, nennen? Z.b. gmx, oder was auch immer.

    Ich schicke hier mal ein Screenshot mit.

    Gruß,
    Ronja

    [Editiert am 22/12/2007 von lastwebpage]

    #154688
    sontag96
    Teilnehmer

    Hallo Ronja,

    anders sieht es bei mir, im Prinzip, auch nicht aus. Wenn der
    abgebildete Benutzername Dein Original-web.de-Benutzername ist, gibt
    es eigentlich keinen Grund, Deinen Sendeversuch abzublocken.

    Die von mir bei web.de angemeldete E-Mail-Adresse beinhaltet keine
    oeffentliche, sondern eine private Domain, so, wie bei Deiner Firmen-
    E-Mail-Adresse.

    Bitte sieh mir nach, dass ich meine private Domain nicht oeffentlich
    machen moechte.

    Freundliche Gruesse

    sontag96
    mailto: [email]071222163526.a.sontag96@spamgourmet.com[/email]

    #154689
    sontag96
    Teilnehmer

    Hallo Ronja,

    mir ist eine Frage an Dich eingefallen, die eigentlich ueberfluessig
    sein sollte.

    Nachdem Du Deine Firmen-E-Mail-Adresse bei web.de als Absendeadresse
    angemeldet hast, wurde Dir doch an genau die Adresse ein
    Aktivierungscode zugesandt. Hast Du diesen Code ueber Deinen Browser
    in Deinem Account bei web.de an der dafuer vorgesehenen Stelle
    eingegeben und durch Klick auf den Schalter, rechts daneben,
    aktiviert?

    Freundliche Gruesse

    sontag96
    mailto: [email]071222175136.a.sontag96@spamgourmet.com[/email]

    #154690
    Unbekannt
    Teilnehmer

    Hallo Sontag,

    wirklich komisch, daß es bei Dir klappt, bei mir aber nicht. Noch etwas, was mir eingefallen ist: Rufst Du die mails bei Deiner privaten Domain auch per Pop3 ab? Vielleicht macht das einen Unterschied bei der Authentifizierung (z.B. smtp after pop3)? Denn ich kann das nicht machen, sondern emails an meine b) adresse werden an meine a) adresse automatisch weitergeleitet, und dann rufe ich a) per Pop3 ab. b) wird nie gepoppt.

    Natürlich verstehe ich, wenn Du Deine private Domain lieber für Dich behalten willst. Mir ging es nur darum, ob die Domain vielleicht irgendwie mit web.de Partner ist, und es deshalb geht (z.b. email.de, freenet.de, myaddress.de). Kannst Du ausschließen, daß das der Fall ist (Partner von web.de)?

    Ronja ist nicht mein web.de Benutzername, den habe ich geändert für den Screenshot.

    Wie sieht bei Dir die erste Seite aus? Kannst Du bitte mal vergleichen? Hier Screenshot (private Daten wieder geändert):

    BILD NICHT MEHR VORHANDEN

    Gruessle,
    Ronja

    #154691
    Unbekannt
    Teilnehmer

    Ja klar, die Aktivierung habe ich durchgeführt. Vom Web.de-browser aus klappt es auch, ich kann emails mit meiner b) adresse verschicken. Habe es gerade eben nochmals probiert, keine Probleme.

    Gruß,
    ROnja

    #154692
    Unbekannt
    Teilnehmer

    Wo ich jetzt Dank Deiner Hilfe weiß, wie man ein Screenshot postet:

    Hier noch ein Screenshot von der Fehlermeldung. Vielleicht hilft das irgendwie weiter bei der Fehlersuche?

    Ich kenn mich da ja einfach zu wenig aus.

    BILD NICHT MEHR VORHANDEN

    Gruß,
    Ronja

15 Antworten anzeigen - 1 bis 15 (von insgesamt 32)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...