E-Mail Konto von T-Online über andere DSL-Provider abrufen (Teil 2)

HomeForenOutlook Express E-Mail Konto von T-Online über andere DSL-Provider abrufen (Teil 2)

15 Antworten anzeigen - 1 bis 15 (von insgesamt 149)
  • Autor
    Beitrag
  • #32004
    mfn
    Teilnehmer

    Auf mehrfachen Wunsch habe ich den Thread geteilt und Teil 1 gesperrt.

    Hier noch mal die Anleitung von Kummi. Nachzulesen auch hier:

    http://www.kumke.de/computer/t-online-mails-dsl.htm

    Computer

    T-Online-Mails über DSL | MultiBoot-CD

    T-Online-Mails über DSL abrufen

    Das Ärgernis schlechthin aller Umsteiger auf T-DSL, die früher über T-Online ins Internet gegangen sind: Die E-Mail-Adresse und die Bindung an ISDN beim Abrufen.

    Viele, die früher mit ISDN über T-Online ins Internet gegangen sind, haben auch die kostenlose E-Mail-Adresse von T-Online benutzt (***@t-online.de). Die E-Mails ließen sich entweder über Webmail oder komfortabel über ein Mailprogramm (z.B. Microsoft Outlook) abrufen – letzteres ging aber nur so lange, wie man sich über T-Online ins Internet eingewählt hatte. Nun haben aber die T-Online-Nutzer jahrelang über diese (von T-Online abhängige) E-Mail-Adresse ihre Mails verschickt, und diese entsprechend vielen Bekannten mitgeteilt.

    Nach dem Umstieg auf DSL konnten die Mails über Outlook also nach wie vor nur über die ISDN-Verbindung abgerufen werden. Sollte das Abrufen auch über DSL möglich sein, wurden 2,95 Euro an die Telekom fällig. Wohlgemerkt \“wurden\“ fällig. Damit ist jetzt Schluss!

    Mithilfe folgender Einstellungen lassen sich die T-Online-Mails auch über DSL abrufen. Ich orientiere mich bei den Einstellungen an \“Microsoft Outlook 2003\“, mit Outlook Express und Outlook 2000/XP sollte es aber ebenfalls möglich sein.

    Zunächst einmal wird ein neues E-Mail-Konto angelegt:

    Extras -> E-Mail-Konten -> Ein neues E-Mail-Konto hinzufügen.

    Servertyp POP3

    Ihr Name [beliebig]

    E-Mail-Adresse ***@t-online.de (*** ist der Alias, also z.B.: max_mustermann@t-online.de)

    Benutzername ***@t-online.de (*** ist der Alias, also z.B.: max_mustermann@t-online.de)

    Kennwort T-Online-Kennwort (siehe weiter unten: wichtige Information dazu)

    Posteingangsserver (POP3) popmail.t-online.de

    Postausgangsserver (SMTP) smtpmail.t-online.de

    Unter Weitere Einstellungen muss unter Postausgangsserver bei Postausgangsserver (SMTP) erfordert Authentifizierung ein Häkchen gesetzt werden.

    In Bezug auf das Kennwort ist noch wichtig: Es muss sich um das Kennwort handeln, welches man unter http://service.t-online.de/c/00/01/34/1346.html eingerichtet hat (rechte Spalte: \“Kundencenter\“, \“e-Mail-Passwort\“, \“Einrichten und ändern\“). Dort werden dann Aliasname und Einwahlkennwort eingegeben, dem Login-Button gefolgt und bei \“e-Mail-Passwort\“ ein beliebiges neues angegeben. Das \“normale\“ T-Online-Kennwort, das auch bei der Einwahl verwendet wird, funktioniert nicht. Wichtig: Es kann unter Umständen mehrere Stunden dauern, bis das neu angelegte Passwort aktiv ist.

    Nun sollte es eigentlich funktionieren. Es wäre schön, wenn sich alle melden könnten, bei denen es funktioniert hat. Getestet ist es bisher positiv von:

    *

    T-DSL-Business (2 GB Traffic)
    *

    GMX DSL (2 GB Traffic)
    *

    Strato DSL
    *

    1&1
    *

    VdK-DSL
    *

    MSN ISDN
    *

    Lycos DSL flat
    *

    Arcor DSL 3000
    *

    T-Online-DSL 1500

    Für weitere Informationen könnte folgender Link hilfreich sein:

    https://www.mailhilfe.de/frage9750.html

    [Editiert am 29/9/2005 von mfn]

    #114882
    Unbekannt
    Teilnehmer

    Hier eine Antwort von Moinsen aus dem Teil 1 des Threads.

    Also MW, ich bin keineswegs der Meinung, dass man diesen Thread schließen sollte. Natürlich ist es schwierig, durch dieses Thema durchzufinden. Aber du musst dir die Arbeit ja nicht machen. Die Alternative ist es, einfach das Geld für nen POP-Account zu bezahlen, oder, wie es mfn vorgeschlagen hat, einen neuen Account aufzubauen. Oder du machst eben Web-Mail. Bei mir persönlich läuft eine Möglichkeit, die hier im Forum beschrieben wurde, schon lange Zeit. Vorher lief die erste Version viele Monate problemlos (war der letzte hier, bei dem das irgendwann nicht mehr ging). Ohne diesen Thread wäre das nicht möglich gewesen und ich bin froh über die ganzen Tipps. Denn die vielen Beiträge zeigen ja auch, dass die Diskussion nicht ganz umsonst war. Da ja noch sehr viele Probleme haben und ich den Thread in letzter Zeit nicht sehr oft besucht habe, biete ich an, dass mir jeder eine Mail schreiben kann, bei dem es noch nicht läuft. Natürlich mit genauer Fehlerbeschreibung und den genauen Einstellungen. Ich kann nicht versprechen, dass ich euch helfen kann, aber ich konnte schon vielen helfen, da es manchmal nur Kleinigkeiten sind, die falsch laufen. Von daher, schickt mir einfach ne Mail, ich versuch euch zu helfen, weil mir hier auch Leute geholfen haben. Meine Mailadresse: [email]stephan_meyer_@t-online.de[/email]

    Viele Grüße aus Weener/Ostfriesland

    Mit freundl. Genehmigung kopiert aus Teil 1.

    [Editiert am 29/9/2005 von mfn]

    [Editiert am 29/9/2005 von mfn]

    #115801
    mfn
    Teilnehmer

    Hier ein guter Thread aus dem Forum DSL-Team.de
    http://www.dslclub.de/forum/showthread.php?t=108385

    Sammelthread: T-Online eMails providerunabhängig via POP3 abrufen

    ——————————————————————————–

    Nachdem es in letzter Zeit immer wieder viele Anleitungen gab, hier nun ein mal ein Sammelthread (in der auch andere User ihre erfolgreichen Einstellungen posten können) wie man sein T-Online eMail Konto via POP3 (Outlook, Thunderbird, …) auch mit anderen Providern als T-Online abrufen kann.

    Standardmäßig ist mit einem anderen Provider keine POP3 Abfrage möglich, da T-Online den Nutzer nicht anhand der POP3 Daten authentifiziert, sondern anhand der aktuellen Einwahldaten (eMail Account muss demnach zum Internet-Account passen).

    Im Netz und im Forum kursieren einige Möglichkeiten und verschiedene Servereinstellungen die zum erfolgreichen Abruf via POP3 verhelfen – ganz ohne T-Online Einwahl.

    Ich wollte jetzt einfach mal einige (die ich auch erfolgreich getestet habe) zusammenstellen

    Posteingansserver POP3: imap.t-online.de

    Postausgangsserver SMTP (erfordert Authentifizierung): asmtp.t-online.de

    eMail Adresse und Benutzername: komplette eMail Adresse (max.mustermann@t-online.de)

    Passwort: T-Online Passwort/Webmail Passwort

    Posteingansserver POP3: popmail.t-online.de

    Postausgangsserver SMTP (erfordert Authentifizierung): smtpmail.t-online.de

    eMail Adresse und Benutzername: komplette eMail Adresse (max.mustermann@t-online.de)

    Passwort: T-Online Passwort/Webmail Passwort

    Posteingansserver POP3 (SSL, Port 995): imap.t-online.de

    Postausgangsserver SMTP (erfordert Authentifizierung, Port 25): asmtp.t-online.de

    eMail Adresse und Benutzername: komplette eMail Adresse (max.mustermann@t-online.de)

    Passwort: T-Online Passwort/Webmail Passwort

    Neuerdings gibt’s auch noch ne andere Variante, die bei mir öfter mal Fehler verursacht, sonst aber scheint sie zu gehen.

    Posteingansserver POP3 (SSL Verschlüsselung, Port 995): secure-pop.t-online.de

    Postausgangsserver SMTP (erfordert Authentifizierung, Port 25): secure-asmtp.t-online.de

    eMail Adresse und Benutzername: komplette eMail Adresse (max.mustermann@t-online.de)

    Passwort: T-Online Passwort/Webmail Passwort
    Eventuell muss für diese Vorgehensweisen noch ein eMail Passwort eingerichtet werden, das geht hier: http://www.t-online.de/service/kund…wortschutz.html Das Passwort muss nicht nur eingerichtet, sondern auch \“aktiv\“ geschaltet werden. Diese Aktivierung kann eine Recht lange Zeit in Anspruch nehmen, deswegen kann es einige Zeit dauern! Also nicht gleich denken es geht nicht – es geht definitv!

    Bei weiteren gefunden Einstellungen: POSTEN, POSTEN, POSTEN

    PS: Also mit 1&1 klappts, denke somit auch mit allen anderen Providern!
    PS2: Habe auch die Vorschläge von AcidRain und web28 hierreingeschrieben…

    __________________
    Viele Grüße,
    Marvin

    #116281
    Thoemthoem
    Teilnehmer

    gut danke hat sehr geholfen, weil vor allem mithilfe von Providierunabhängigen drittanbietern es jetzt enorm leicht für mich ist meine E-Mails alle zusammen abzurufen…somit auch von web.de! Ich danke noch einmal recht herzlich!

    Ceckt hier um eine Gratis I-Pod zu bekommen:
    http://ipods.freepay.com/?r=23036082 Des Angebot von audible ist direkt per E-Mail Kündbar! Weitere Infos dazu bei der Anmeldung!

    #116388
    Unbekannt
    Teilnehmer

    Bestens,

    der Tipp ist SUPEr und funktioniert – entscheidend ist die Einrichtung des E-Mail Passwortes in den Optionen bei T-Online !!!!!!

    MANY THX !!!!!

    #116739
    Unbekannt
    Teilnehmer

    Hallo,

    ich hab auch Probleme meine emails von t-online mit outlook abzuholen.
    Hab jetz die o.a. Möglichkeien alle durchprobiert.
    Nur bei Posteingangserver: imap.t-online.de (Port995)
    und Ausgangsserver: asmtp.t-online.de funktionierte es
    einmal, aber dann nicht mehr.
    Dann hab ich versucht über secure-pop.t-online.de (Port995) und
    secure-asmtp.t-online.de. Da gings dann wieder aber auch nur einmal,
    dann nicht mehr.
    Und bei beiden Versionen ging auch nur der Posteingang, Ausgang nicht.
    Was mach ich falsch???

    Mary

    #118190
    Unbekannt
    Teilnehmer

    ich habe auch das problem mit diesem t-online mist-habe alles ausprobiert was hier aufgeführt ist-aber es klappt nicht. bin bei freenet!

    jedesmal bei verbindungsaufbau fragt er nach dem passwort-nachdem ich 100% das richtige eingegeben habe bestätige ich und es kommt IMMERWIEDER dieses blöde fenster !!! der will immer wieder mein passwort. bitte helft mir

    #118465
    Unbekannt
    Teilnehmer

    habe den selben Fehler wie unbekannt, vorher hat es langezeit über multipop.t-online.de funktioniert. ist jetzt endgültig ende? habe arcor 6000

    #118655
    Unbekannt
    Teilnehmer

    weiß jemand eine Lösung für das Problem meines Vorgängers, ich habe nämlich inzwischen das gleiche Problem? Vorher hat es 4 Monate lang ohne Probleme funktioniert und an den Einstellungen wurde nichts verändert!

    #118663
    mfn
    Teilnehmer

    Vermute mal, dass T-online engültig den sack zugemacht hat. Angedroht hat sie dass ja schon seit einem halben Jahr.

    #119713
    Unbekannt
    Teilnehmer

    So, ich melde mich auch mal wieder… Also bei mir läuft immer noch diese Möglichkeit:

    [line]Posteingansserver POP3 (SSL, Port 995): imap.t-online.de

    Postausgangsserver SMTP (erfordert Authentifizierung, Port 25): asmtp.t-online.de

    eMail Adresse und Benutzername: komplette eMail Adresse (max.mustermann@t-online.de)

    Passwort: T-Online Passwort/Webmail Passwort[line]
    Ihr müsst aber unbedingt die PORTS beachten und dass SSL eingeschaltet ist (steht unter \“Erweitert\“). Außerdem müsst ihr daran denken:
    \“Eventuell muss für diese Vorgehensweisen noch ein eMail Passwort eingerichtet werden, das geht hier: http://www.t-online.de/service/kund…wortschutz.html Das Passwort muss nicht nur eingerichtet, sondern auch \“aktiv\“ geschaltet werden. Diese Aktivierung kann eine Recht lange Zeit in Anspruch nehmen, deswegen kann es einige Zeit dauern!\“

    Damit müsste es eigentlich funktionieren.

    #119745
    Unbekannt
    Teilnehmer

    Ich habe NEFKOM/MNET als DSL-Provider. Ich sende an: asmtp.t-online.de, Port 25, Verschlüsselung \“TLS\“, Authorisierung \“Login\“. Ich hole von pop-mail.t-online.de, Port 995, Verschlüsselung \“SSL\“, Autorisierung \“Einfacher Text\“. Es funktioniert erst nach dem ich die vom Knopf \“Fähigkeiten des Servers testen\“ identifizierten Parameter eingegeben habe.

    #119748
    mfn
    Teilnehmer

    Du sprichst von Outlook Express?

    #119751
    Unbekannt
    Teilnehmer

    Dank Euch kann ich jetzt auch wieder E-Mails abrufen mit Outllook 2003 (TDSL Anschluss und Congster) – DANKE!!!

    Jetzt kommt aber (nach jedem neustart vom outlook):

    \“Der Server mit dem Sie verbunden sind, verwendet ein Sicherheitszertifikat das nicht verifiziert werden konnte….\“

    Habe das Verhalten jetzt schon mehrfach im INet gelesen, aber ne lösung hatte noch keiner. Oder ich habs nicht gefunden… 🙂

    Hat einer vom Euch dafür schon ne Lösung?

    #119752
    Unbekannt
    Teilnehmer

    Nochmal ich… s.o…

    Entscheident für mich was der Link: http://service.t-online.de/c/16/83/55/1683552.html

    Hier kann man auch den passwordschutz aktivieren! Genau das hatt ich im Kundencenter von T-Online nirgens gefunden….

    DjM.

15 Antworten anzeigen - 1 bis 15 (von insgesamt 149)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...