Ich habe IM neu installiert aber mein Registriercode funktioniert nicht mehr?????

Home-›Foren-›IncrediMail-›IncrediMail Premium Registrierung-›Ich habe IM neu installiert aber mein Registriercode funktioniert nicht mehr?????

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beitrag
  • #19191
    Micheel
    Teilnehmer

      Ich habe IM neu auf meinem neuen Rechner installiert, habe IM am 21.10.03 bei Mailhilfe.de gekauft, es funktioniert der RegistrierKode nicht mehr , das Programm kann den Kode nicht mehr automatisch aktivieren. Was nun ich habe IM regulär gekauft und kann es nun doch nicht nutzen, weil der Reg-Kode nicht mehr gilt, was ist das für ein Scheiß.
      Die gleiche Frage hatte 4 Topic`s vor mir auch schon jemand aber keine Antwort.
      Wenn das so ist dann empfehle ich jedem Hände weg von der IM Reg. besser einen Registrierkode-Generator. Ich habe auch schon das System-Datum auf das Kaufdatum geändert hat auch nichts gebracht.

      Tolle Hilfe von Mailhilfe, Geld habt Ihr aber genommen.

      MfG

      colum99@gmx.de

      #65628
      Mailhilfe
      Administrator

        Hallo,
        hatten Sie Ihren Code aus der alten Installation entfernt bevor, Sie die neue installiert haben?
        Wir müssen den Code beim Hersteller wieder freischalten lassen, das kann ein paar Werktage dauern.

        Mfg

      Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

      Das Thema „Ich habe IM neu installiert aber mein Registriercode funktioniert nicht mehr?????“ ist für neue Antworten geschlossen.

      -