Incredimail öffnet keine Links

Home-›Foren-›IncrediMail-›Incredimail Firewall/Virenscanner-›Incredimail öffnet keine Links

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beitrag
  • #21740
    Delphinmann
    Teilnehmer

      Hi …habe das Problem, daß Incredimail sich beim Öffnen von (im Text enthaltene Links) aufhängt. Habe auch schon festgestellt, daß beim Beenden der Firewall Zonealarm sich die Links wieder öffnen lassen und alles ganz normal läuft.
      Weiß irgendeiner eine Antwort auf das Problem ???
      Ich möchte IM ja weiter benutzen, aber so ist das ja ne Katastrophe.

      #70786
      Delphinmann
      Teilnehmer

        Hi …habe das Problem, daß Incredimail sich beim Öffnen von (im Text enthaltene Links) aufhängt. Habe auch schon festgestellt, daß beim Beenden der Firewall Zonealarm sich die Links wieder öffnen lassen und alles ganz normal läuft.
        Weiß irgendeiner eine Antwort auf das Problem ???
        Ich möchte IM ja weiter benutzen, aber so ist das ja ne Katastrophe.

        🙂 Hi..nochmal..habe das Problem jetzt alleine lösen können:
        Wenn Ihr in Incredimail die Links nicht öffnen könnt, und eine Firewall wie Zonealarm laufen habt dann macht mal folgendes:
        Zonealarm öffnen, auf der linken Seite auf Überblick, in der obigen waagerechten Leiste auf Voreinstellungen, dann in der Rubrik Kontakt zu Zone Labs den Haken bei \”IP-Adresse wenn möglich ausblenden\” rausnehmen. Und schon kann man wieder die Links in IncrediMail öffnen.
        Hoffe es klappt bei euch auch.

        #82543
        Unbekannt
        Teilnehmer

          Yo,

          Die Option \’IP-Adresse wenn möglich ausblenden\’
          abzustellen ist vom Sicherheitsgedanken her net
          gut.
          Bei mir gehts so:
          Nach dem Start von Incredimail das erste Link in
          der geteilten Ansicht anklicken; dann geht alles
          wie gewohnt, mit den Mailfenstern und so.

        Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

        Das Thema „Incredimail öffnet keine Links“ ist für neue Antworten geschlossen.

        -