IncrediMail lässt sich nicht mehr öffnen, bitte um Hilfe….

Home-›Foren-›IncrediMail-›IncrediMail 2.0 Fehlermeldungen-›IncrediMail lässt sich nicht mehr öffnen, bitte um Hilfe….

10 Antworten anzeigen - 1 bis 10 (von insgesamt 10)
  • Autor
    Beitrag
  • #54725
    Hippihexe
    Teilnehmer

      Hallo, wer kann mir bei folgendem Problem helfen….
      Mein IncrediMail 2.0 lässt sich nicht mehr öffnen. Es kommt folgende Fehlermeldung:
      Incmail.exe – Fehler in Anwendung
      Die Anwendung konnte nicht richtig initialisiert werden (0xc0000034). Klicken Sie auf \”OK\”, um die Anwendung zu beenden.
      Ich habe inzwischen schon sooooo viel versucht, aber das hat denke ich etwas mit der IMapp zu tun. Die musste ich (als das Mailprogramm noch lief) fast immer durch den TaskManager beenden. Auch ein ernetes downloaden des Programmes bzw. das installieren ist nicht mehr möglich. Ich müsste ganz dringend an meine Mails und weis echt nicht was ich machen kann. Hoffe es kann mir jemand helfen.
      Vorab schon einmal herzlichen DANK

      #189357
      Hippihexe
      Teilnehmer

        So, es ist Abend, das Thema wurde auch schon 30 mal gelesen, hat denn niemand eine Antwort bzw. eine Lösung für das Problem??? Ich bin echt an eine Hilfe interessiert!

        #189358
        Nobbi
        Moderator

          Hallo Hippihexe,

          willkommen im Forum.
          Danke für Deine Anmeldung.

          War IncrediMail geschlossen und auch in der Taskleiste links neben der Uhr beendet, also nicht mehr zu sehen, als Du es Installiert hast?

          BTW:
          Auch wenn es schon oder erst 30 gelesen haben heißt das nicht das die auch die Lösung wissen. 😉

          ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
          ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 126.0 - Thunderbird 115.11.0 Supernova - KuNoMail Vollversion

          #189361
          Hippihexe
          Teilnehmer

            Hallo!
            Das Programm nutze ich schon seit vielen Jahren. Also d.h. es wurde nicht neu installiert. Und das Im Zeichen neben der Uhr ist doch nur da, wenn IM gestartet wurde. Da es bei mir nicht mehr startet ist auch kein IM Zeichen in der Task-Leiste.
            Habe nur noch den \”orangenen Brief\” in der Schnellstartleiste.
            Das Problem besteht auch schon seit Mitte Dez.2011 und seit dieser Zeit kann ich nur auf meine Mails zugreifen, wenn ich Systemwiederherstellung Mitte Dez.2011 mache. Das kann ich mir aber nicht leisten, ständig auf diese Zeit zurückzustellen, da ich den PC beruflich nutze.
            Kannst Du mir was zu der IMAPP \”sagen\”?

            P.S. DANKE das Du geantwortet hast!

            #189369
            Unbekannt
            Teilnehmer

              Welches Betriebsystem hast Du? Gib mal alles an…

              #189370
              Hippihexe
              Teilnehmer

                Hi,

                Ich habe Win XP (HE)
                Pentium(R) 4 CPU 3,4 GHz
                Service Pack 3
                3,39 GHz 1,5 GB Ram

                Habe gestern auch wieder eine komplette Systemprüfung mit Avira gemacht, aber da ist alles okay.

                #189372
                Uwe-Dembski
                Teilnehmer

                  Bitte lade Dir einmal den kompletten Setup herunter. Dann deaktiviere Avira.
                  Installiere Incredimail.
                  Starte den PC neu.
                  Läuft es jetzt?
                  Starte Deinen PC im abgesicherten Modus (F8 Taste beim Hochfahren beim PC-Start).
                  Bildschrim sieht komisch aus, aber keine Angst. Läuft es jetzt?

                  Bis bald und viele liebe Grüße

                  #189375
                  Hippihexe
                  Teilnehmer

                    Hi Uwe,

                    danke für Deine Hilfe, aber leider ist das Ergebniss nicht das von mir gewünschte.
                    Es kam noch folgende Meldung bein installierversuch hinzu:
                    IM Installerinformation
                    Fehler beim Registrieren von Modul
                    C/:Programme/IncrediMail/ImViewu.dll HRESULT-2147220473. Bitte wenden sie sich an Ihren Support.
                    Danach kann der bekannte Fehler wie immer…Fehler in der Anwendung.
                    Denke auch nicht, dass es etwas mit Avira zu tun hat. Aber lieben DANK das Du versucht hast mir zu helfen.
                    Ebenfalls liebe Grüße von Hippihexe***

                    #190172
                    Teqi
                    Teilnehmer

                      Wird Die Insallation mit Administrator Privileges ausgeführt?
                      Welches Visual Studio ist auf den beiden Rechner installiert?
                      Welche Microsoft Visual C++ [Version] Redistributable Package sind auf beiden Rechner installiert?

                      #190183
                      Hippihexe
                      Teilnehmer

                        Hallo Teqi!
                        Schön, dass sich mal wieder jemand meinem Problem mit dem IncrediMail annimmt.

                        Auf deine Fragen….
                        Wird Die Insallation mit Administrator Privileges ausgeführt?
                        Antwort: JA
                        Welches Visual Studio ist auf den beiden Rechner installiert?
                        Wie kommst Du auf beide Rechner? Nur ich habe das Problem an meinem PC!
                        Wo muss ich da nachschauen um zu sehen welches Visual Studio installiert ist. Bin leider keine Fachfrau! Ebenso bei der nächsten Frage. Kannst Du mir da konkretere Angaben machen?
                        Welche Microsoft Visual C++ [Version] Redistributable Package sind auf beiden Rechner installiert?

                        Habe auch schon mehrfach versucht IM vom PC zu löschen, aber das klappt leider auch nicht. Irgendwie spinnt da alles. Mit anderen Programmen habe ich kein Problem, außer noch mit meinem Word, dass wird immer beendet wenn ich es öffnen will. Kann es nur durch den abgesicherten Modus bearbeiten bzw. an Word arbeiten. Denke mal das da evtl. der gleiche Fehler verantwortlich ist. ???
                        Hoffe du kannst weiterhelfen.
                        DANKE und Grüße

                      10 Antworten anzeigen - 1 bis 10 (von insgesamt 10)

                      -