incredimail mit windows me

Home-›Foren-›IncrediMail-›IncrediMail Versand Probleme-›incredimail mit windows me

15 Antworten anzeigen - 1 bis 15 (von insgesamt 29)
  • Autor
    Beitrag
  • #42240
    merkurctb
    Teilnehmer

    Guten Abend, mal ne schwere Frage: Freund von mir hat T-Online, mit Router. Leider nuzt er noch windows ME. Incredimail sendet und empfängt nicht. schon bei der Installation hat incredi nicht bemerkt, dass die online Verbindung da ist und hat somit nicht automatisch die post eingangs und ausgangsserver konfiguriert. kam immer die meldung: stellen sie sicher, das sie mit dem internet verbunden sind und keine firewall blockt. firewall gibts aber nicht. outlook express funktioniert. Internet geht definitiv, aber incredi schnallt es nicht. beim senden bleiben die Nachrichten im ausgangskorb liegen, klick auf senden/empfangen bringt gar nix, die Datumsanzeige bleibt unverändert stehn. Jemand ne Idee was man tun kann??

    danke

    gruss Peter

    #147381
    NorbertBuhk
    Teilnehmer

    Hallo Peter,

    bei Deinem Freund in den Konten alle Einstellungen korrekt?
    Welche Version hat er?
    Gibt es irgendwelche Fehlermeldungen?

    Bin kein Profi, weiß nicht alles, bin auf Hilfe angewiesen. Gebe aber gerne weiter was ich weiß/in Erfahrung bringe. Gruß Norbert
    ME-AMD DurOn 800Mhz-C/D=40/20GB-exe=400GB-RAM368-AOL9-DSL-Flat-(IE6)-FF-IM-AntiVir7

    #147383
    merkurctb
    Teilnehmer

    Hallöchen,er hat die neuste version frisch runtergeladen….
    Die Einstellungen sind ok, wird ja eh über den Router identifiziert. Denke schon das es am ME liegt….wird man wohl nix machen können…

    Gruss Peter

    #147384
    merkurctb
    Teilnehmer

    achja, keine Fehlermeldung, es passiert einfach nix, ausser das die geschriebenen mails im ausgangskorb liegen bleiben. Beim Beenden fragt incredimail ob die jetzt gesendet werden sollen, aber es zuckt nicht mal was….

    #147385
    elli_pirally
    Teilnehmer

    Ist Incredi im Router freigegeben ?

    #147386
    vanda69
    Teilnehmer

    Hallo
    Welchen Router hat er?Ich vermute mal den Speedport,da ist ICM freigeschaltet,da er nur den Eingehenden Verkehr blockt,einfache Nat-Funktion,außer er hat selber Regeln erstellt!Welche Schutzmaßnahmen hat er auf sein Rechner,außer Anti-Virensoftware.

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #147387
    merkurctb
    Teilnehmer

    ja Router ist der Speedport 700, steht auf DHCP, keine extra Regel erstellt.Virenschutz glaube ich ist der rote Regenschirm. Ähm, welche Ports müsste man denn freigeben im Router?
    Naja, muss ich ihn morgen nochmal fragen, jetzt ist zeit fürs bett.

    Dankeschön und Gute Nacht

    Gruss Peter

    #147389
    NorbertBuhk
    Teilnehmer

    Hallo Peter,

    die neueste ist die 3054.

    Die läuft aber nur unter XP aufwärst laut Downloadseite.

    http://www.incredimail.com/german/download.asp

    Ich hatte auch mal ein Update ins Auge gefaßt.
    Da kam die Meldung das es nur ab XP aufwärts geht.

    Also fahre ich weiterhin mit der 2750.

    Bin kein Profi, weiß nicht alles, bin auf Hilfe angewiesen. Gebe aber gerne weiter was ich weiß/in Erfahrung bringe. Gruß Norbert
    ME-AMD DurOn 800Mhz-C/D=40/20GB-exe=400GB-RAM368-AOL9-DSL-Flat-(IE6)-FF-IM-AntiVir7

    #147392
    vanda69
    Teilnehmer

    ja Router ist der Speedport 700, steht auf DHCP, keine extra Regel erstellt.Virenschutz glaube ich ist der rote Regenschirm. Ähm, welche Ports müsste man denn freigeben im Router?
    Naja, muss ich ihn morgen nochmal fragen, jetzt ist zeit fürs bett.

    Dankeschön und Gute Nacht

    Gruss Peter

    Hallo
    Da brauchst du keine Ports freischalten,da es Standartports sind!Wie schon geschrieben ist es eine einfache Nat-Firewall,wenn ICM auf das internet zugreifen will,wird der Port geöffnet!Das sieht anders aus z,b bei Tauschbörsen,da mußt du Ports freischalten!Aber nicht bei ein Emailprogramm!

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #147393
    vanda69
    Teilnehmer

    Hallo Peter,

    die neueste ist die 3054.

    Die läuft aber nur unter XP aufwärst laut Downloadseite.

    http://www.incredimail.com/german/download.asp

    Ich hatte auch mal ein Update ins Auge gefaßt.
    Da kam die Meldung das es nur ab XP aufwärts geht.

    Also fahre ich weiterhin mit der 2750.

    Hallo Norbert,
    die 3034 soll unter ME laufen
    http://www.chip.de/downloads/c1_downloads_13008410.html

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #147394
    NorbertBuhk
    Teilnehmer

    Hallo,

    ja aber das ist der download für die Vollversion. (9,4MB)
    Damit kommt aber eine komplette Version und kein Update.

    Somit werden die vorhandenen Einstellungen etc. auch weg sein, oder?
    Und bis auf die Uhr AM/PM oder 24 Stunden gibt es glaube ich nichts neues.

    Mein ICM läuft ja zu meiner Zufriedenheit. Laß ich erst mal.

    Bin kein Profi, weiß nicht alles, bin auf Hilfe angewiesen. Gebe aber gerne weiter was ich weiß/in Erfahrung bringe. Gruß Norbert
    ME-AMD DurOn 800Mhz-C/D=40/20GB-exe=400GB-RAM368-AOL9-DSL-Flat-(IE6)-FF-IM-AntiVir7

    #147395
    vanda69
    Teilnehmer

    Würde ich auch lassen,solange es geht warum updaten!!Die ein,zwei Verbesserungen die darin sind,sind nicht die Welt!Und dann fangen die Probleme an!!!!!!

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #147397
    NorbertBuhk
    Teilnehmer

    Hallo Chris,

    …Und dann fangen die Probleme an!!!!!!

    Wäre aber auch nicht schlimm. Denn hier gibt es ja freundliche Helferlein. 😀
    Aber hast Recht. Wozu, die paar Neuerungen rechtfertigen, zumindest für mich, kein Update.

    Also warum es sich antun. 😉
    Die 2750 läuft gut. :thumbup:

    Bin kein Profi, weiß nicht alles, bin auf Hilfe angewiesen. Gebe aber gerne weiter was ich weiß/in Erfahrung bringe. Gruß Norbert
    ME-AMD DurOn 800Mhz-C/D=40/20GB-exe=400GB-RAM368-AOL9-DSL-Flat-(IE6)-FF-IM-AntiVir7

    #147418
    merkurctb
    Teilnehmer

    Schönen Guten Tag,

    danke für die zahlreichen Antworten. Ich downloade grad die ME Version und sende die an meinen Freund. Dann werden wir sehen, obs klappt. Ich geb Bescheid.

    (e-mail Einstellungen etc sind unwichtig, hat ja nicht funktioniert und es gibt noch keine persönl. Einstellungen)
    Gruss Peter

    #147423
    merkurctb
    Teilnehmer

    Guten Abend,
    hatte die Version, welche für ME bei Chip angepriesen wurde, buiuld 3054 glaub ich, an meinen Freund weiter geleitet. Kommt beim Installieren: u need win XP- man kann zwar zu Ende installieren, aber geht nix mit senden/empfangen.
    Dann hab ich gegugelt und die hier erwähnte 3034 gefunden, dort ist allerding win98, NT und XP angegeben, ME ist nicht erwähnt- und das selbe in grün- geht nicht. WIR gebens auf.
    Hab gesagt, soll sich nen neuen PC kaufen, mit XP 😀
    Seine alte Gurke ist nicht mehr aufrüstbar (138 MB SD-RAM) usw…..

    ich danke euch für eure Bemühungen
    Gruss Peter

15 Antworten anzeigen - 1 bis 15 (von insgesamt 29)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...