Mails landen im Ordner \”Gelöschte Objekte\”

Home-›Foren-›IncrediMail-›IncrediMail Sonstiges-›Mails landen im Ordner \”Gelöschte Objekte\”

6 Antworten anzeigen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beitrag
  • #43617
    Ralfi
    Teilnehmer

      Hallo allerseits.

      Neulich habe ich festgestellt, das einige Mails angeblich bei mir nicht agekommen sind. Jetzt merkte ich, das diese automatisch in den Ordner \”Gelöschte Objekte\” gelandet sind.
      Nun vermute ich, das ich den Absender irgendwann einmal unabsichtlich blockiert habe. Nun will ich diesen Absender suchen. aber in der Liste \”Blockierte Absender\” sind so viele Absenderadressen, das die Suche Stunden dauern würde (Leider gibt es ja hier keine Suchoption). Gibt es die Möglichkeit, diese Liste komplett zu löschen?

      Gruß und Dank
      Ralf

      #152571
      Nobbi
      Moderator

        Hallo Ralf,

        zuerst mal die Frage wie groß Deine Ordner sind.
        ICM speichert nur eine gewisse Anzahl an Mails.
        Was dann an Mails kommt wandert in Gelöschte Objekte.
        Überprüfe das doch erst mal.
        Siehe hier:

        Mails werden ohne ersichtlichen Grund in gelöschte Objekte verschoben

        ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
        ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 124.0.2 - Thunderbird 115.9.0 Supernova - KuNoMail Vollversion

        #152588
        Ralfi
        Teilnehmer

          Hallo!

          Im Ordner Gelöschte Objekte befinden sich etwa 50 Mails. In aneren zusammen etwa 25!
          Mein Problem ist ja nicht, das alle Mails in diesen Ordner landen, sondern nur einige.
          Jetzt möchte ich alle blokierten Absender mal löschen, da ich hier das Problem vermute.
          Wie kann ich alle blokierten Absender auf einmal löschen. Es sind etwa 200 – 300 einträge, und wenn ich diese alle per Hand lösche, dann brauch ich wohl Tage.

          #152589
          vanda69
          Teilnehmer

            Hallo,
            hast du schon mal probiert das erste zu makieren und dann Strg+A und dann auf Enf. drücken oder rechte Maustaste löschen!

            Graphics-and-School-of-Fantasy
            http://www.graphics-and-school-of-fantasy.de/
             

            #169748
            Unbekannt
            Teilnehmer

              Hallo Ralfi, konntest Du damals das Probelm lösen ?
              Ich kämpfe mit dem selben Phänomen !

              wäre echt dankbar für jegliche Hilfe

              Jo.

              #169756
              Unbekannt
              Teilnehmer

                Bei mir war das Problem damals, das sämtliche Adressen aus meinem Adressbuch unter Blockierte Absender eingetragen waren. Warum auch immer. Nachdem ich sie da rausgelöscht hatte, funktionierte alles wieder!

                Gruß Ralf

              6 Antworten anzeigen - 1 bis 6 (von insgesamt 6)

              -