Outlook Express versehentlich deinstalliert – Mails retten?

HomeForenOutlook ExpressOutlook Express versehentlich deinstalliert – Mails retten?

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beitrag
  • #39959

    Grandiosos
    Teilnehmer

    Moin,
    habe mein Outlook Express versehentlich deinstalliert und würde meine alten mails gerne wiederherstellen, falls das möglich ist. Weiß jemand rat?

    Würde mich über Hilfe echt freuen!!!

    Grandiosos

    Gruß,

    Grandiosos

    #140720

    mfn
    Teilnehmer

    Also erstmal kann man OE nicht deinstallieren. Falls es überhaupt geht, bleibt die vorige Version übrig. Es ist also immer da.
    Suche die Datei msimn.exe, ob sie auf deinem System ist. Sie wird dort sein.
    Ist aber eine Systemdatei und wird normalerweise nicht angezeigt. DU musst also in den Ordneroptionen mehrere Änderungen machen und in der Suchfunktion ebenfalls, damit sie angezeigt wird.
    Zum anderen bleiben bei diesen Aktionen die Datenbanken immer vorhanden.
    Such also die *.dbx Dateien und srichte OE nordürftig ein, so dass man es normal starten kann.

    #140721

    Grandiosos
    Teilnehmer

    So, über msimn.exe konnte ich das Programm starten. Meine alten mails werden jetzt auch im Posteingang angezeigt, der Inhalt allerdings nicht. Stattdessen bleibt die Anzeige leer und die Sanduhr erscheint statt des Mauszeigers. (nur in der mail-Anzeige)

    Kann ich die Inhalte auch irgendwie retten?

    Zur \“Deinstallation\“: Ich habe das Programm mit einigen anderen Windows-Komponenten bei \“Software\“ in der Systemsteuerung entfernt.

    @mfn: Vielen Dank für die schnelle Hilfe!

    Gruß,

    Grandiosos

    #140723

    mfn
    Teilnehmer

    Führe das mal bitte aus:
    Start, Ausführen dort
    regsvr32 inetcomm.dll dann OK drücken.
    Welche Antwort?
    Kannst du jetzt die Mails lesen?

    #140724

    Grandiosos
    Teilnehmer

    Die Antwort \“DllRegisterServer in inetcomm.dll erfolgreich durchgeführt.\“ klang eigentlich erfolversprechend, die mails kann ich leider immernoch nicht lesen.

    P.S: Ist bei dieser Aktion ein Neustart erforderlich?

    [Editiert am 15/1/2007 von Grandiosos]

    Gruß,

    Grandiosos

    #140742

    mfn
    Teilnehmer

    Benutze das Tool DBXtract und probiere, ob du damit die Mails sehen kannst.
    http://www.pctipp.ch/downloads/dl/20474.asp
    alternativ
    http://www.gaijin.at/dloemxtr.php
    Hast du die Mails alle als *.eml vorliegen, kann man diese wieder leicht OE zuführen.

    #140769

    Grandiosos
    Teilnehmer

    So, hab das Programm jetzt benutzt und die mails als eml. Wie kann ich die jetzt ins Outlook bekommen?

    Ich habe gerade gemerkt, dass ich neue mails zwar vom Server abrufen kann, diese aber ebenfalls nicht lesen kann. Könnte das daran liegen, dass ich OE immernoch über msimn.exe starte oder sind irgendwelche Einstellungen daran Schuld?

    Gruß,

    Grandiosos

    #140770

    mfn
    Teilnehmer

    Würdest du auch mal in Richtung Ansicht gehen und kontrollieren,, ob dort \“alle Nachrichten\“ aktiviert ist.
    Was passiert bei Doppelklick auf die Kopfzeile der Mail?

    Die *.eml Dateien markierst du alle und ziehst sie mit der Maus in einen (vorher erstellten) Ordner.
    Am Besten beide Fenster halb öffnen.
    Schließe OE und lösche die folders.dbx (besser verschieben).

    [Editiert am 16/1/2007 von mfn]

    #140773

    Grandiosos
    Teilnehmer

    \“Alle Nachrichten ist aktiviert\“.
    Beim Doppelklick auf die Kopfzeile passiert nichts.

    Beim Betrachten der *.eml-Dateien ist mir aufgefallen, dass deren Inhalt zwar in der Miniaturansicht angezeigt wird, jedoch nicht wenn ich die Datei durch Doppelklick öffne und sie in einem OE-Fenster geöffnet wird.
    Meinst du eine Neuinstallation von OE könnte das beheben?

    Gruß,

    Grandiosos

    #140777

    mfn
    Teilnehmer

    In diesem Fall vielleicht. Die Frage ist nur, ob es überhaupt geht.
    Du hast alle Updates für OE? Falls ja, wird es Windows nicht zulassen eine ältere Version zu installieren.
    Ist Virenscanner/Firewall aktiv?

    #140812

    Grandiosos
    Teilnehmer

    as Problem hat sich auf rätselhafte Art und Weise von selbst gelöst. Das OE Schnellstartsymbol war auf einmal (nach dem Hochfahren) wieder da und das Programm funktioniert wieder wie vorher, inklusive aller mails, deren Inhalt ich jetzt sogar lesen kann.

    Anscheinend hat der PC nach der \“Deinstallation\“ eine Weile gebraucht um die Änderungen zu erkennen bzw. irgendwie, von alleine, rückgängig zu machen.

    Auf jeden Fall vielen Dank für die schnelle Hilfe!!!

    :thumbup: 🙂 :thumbup:

    [Editiert am 17/1/2007 von Grandiosos]

    Gruß,

    Grandiosos

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...