Problem: Regel wird nicht automatisch ausgeführt

Home-›Foren-›Outlook-›Outlook Allgemein-›Problem: Regel wird nicht automatisch ausgeführt

3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beitrag
  • #39997
    Silo
    Teilnehmer

      Hallo,

      habe eine Regel erstellt die beim Eintreffen E-Mails auf bestimmte Wörter im Text durchsuchen (Wortreihenfolge per copy&past übernommen um Tippfehler auszuschließen) und dann in einen bestimmten Ordner verschieben soll. Wenn ich die Regel manuel anstoße/teste dann funktioniert sie, aber bei neu ankommenden E-Mails klappt es leider nicht automatisch – wie sie es eigentlich tun sollte.

      Hinweise: Die Regel ist für ein gemeinsam genutztes Postfach. Wir haben Windows SBS und Outlook2003.

      [Editiert am 18/1/2007 von Silo]

      #140996
      Teqi
      Teilnehmer

        Hi,

        versuche mal die Regel mit einer anderen Bedingung zu definieren.
        z.B. könnte die Regel in Deinem Beispiel auch folgendermaßen
        lauten:

        Wenn eine Nachricht folgenden Text in der Nachrichtenkopfzeile enthält
        \“musterm…@test.de\“ soll diese in den Ordner \“Mustermann\“
        verschoben werden.

        #141001
        Silo
        Teilnehmer

          Aber es liegt ja nicht an den Suchbegriffen… wenn ich die Regel manuell Ausführe funktioniert sie einwandfrei. Es liegt wohl eher daran, dass der Client das \“Eintreffen\“ von Mails in diesem gemounteten Postfach nicht als solches Ereignis registriert (neu eintreffende Mails werden auch nicht wie im eigenen Postfach optisch/akustisch signalisiert), daher wird die Regel wohl auch nicht automatisch ausgeführt.

        3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)

        -

        Hat Ihnen der Beitrag gefallen?

        1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
        Loading...