Probleme mit der neuen Eudora-Version. Wer kann mir helfen?

HomeForenEudoraProbleme mit der neuen Eudora-Version. Wer kann mir helfen?

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)
  • Autor
    Beitrag
  • #40826

    stellapolare
    Teilnehmer

    benutze seit Jahren – obwohl mein Englisch mehr als schlecht ist – Eudora (sponsored mode), was mir sehr viel besser als z.B. outlook gefällt. Nun habe ich die neue Version runtergeladen und installiert und nichts geht mehr 🙁 … alle Einstellungen wurden automatisch übernommen, aber sobald ich versuche emails runterzuladen oder zu senden, öffnet sich ein Fenster, in dem man folgendes eingeben soll: username, password und domain…. was ist denn bitte schön in diesem Zusammenhang mit der \“domain\“ gemeint? wenn ich nur username und password eintippe, reicht dies nicht aus und es kommt eine Fehlermeldung…. und nun bin ich mit meinem Latein am Ende…. hat jemand eine Ahnung, woran es liegt? bei der alten Version wurden nur username und password verlangt…. 😮 ich bin für jeden Tipp dankbar

    #143016

    vanda69
    Teilnehmer

    Also mit einer Domaine meinen sie dein Emailaccount.

    http://eva-marbach.net/handbuch/mail03.htm

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #143020

    stellapolare
    Teilnehmer

    danke für deine schnelle Reaktion 🙂 ich habe sofort meine eMail-Adresse eingegeben (oder ist mit account was anderes gemeint?), aber leider kommt weiterhin immer die gleiche Fehlermeldung:
    , Connecting to the mail Server….[08.38.18 AM] Error starting up Dial-Up Networking (610) Check the name of the phonebook entry in the Advanced Network category of the Options dialog.
    bin wirklich verzweifelt…da ich für meinen Job auf eMail angewiesen bin und alles über\’s Netz runterzuladen ist mühsehlig….. lebe in Italien und aus meinem Bekanntenkreis kennt niemand Eudora *seufz…. weiß noch jemand Rat? ich bin doch sicher nicht die einzige, die die neue Version gegen die alte ausgetauscht hat….. oder?

    #143022

    vanda69
    Teilnehmer

    Hallo
    Da ich selber das Programm nicht kenne,kann ich dir leiter nicht weiterhelfen!
    Würde einfach sämtliche Eingaben wiederhohlen!
    Wenn das Problemm immer noch ist einfach ein neues Emailprogramm installiere und das dann auf Standard setzen!
    MFG

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #143023

    vanda69
    Teilnehmer

    Hallo
    Da ich selber das Programm nicht kenne,kann ich dir leiter nicht weiterhelfen!
    Würde einfach sämtliche Eingaben wiederhohlen!
    Wenn das Problemm immer noch ist einfach ein neues Emailprogramm installiere und das dann auf Standard setzen!
    MFG

    http://eudora-german.de.vu/

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #143036

    salundy
    Teilnehmer

    Hallo,
    ich habe Eudora schon seit Jahren und bei einem Update solche Probleme noch nie gehabt. Wahrscheinlich hast du dabei die eudora.ini überschrieben wo alle Einstllungen drin stehen.
    Also einfach nochmal neu eingeben, indem du Eudora öffnest und dann oben im Menü auf Extras -> Optionen klickst. Dort gibst du (ich erkläre alles auf deutsch, da ich es auf deutsch habe und die englischen Begriffe jetzt nciht im Kopf habe) das ein:

    # Erste Schritte
    1. Zeile: Muss nicht ausgefüllt werden, wenn Ja dann dein richtiger Name (wird im Absenderfeld angzeigt)
    2. Zeile: deine Emailadresse, wird auch im Absenderfeld angezeigt und dient für den anderen als Rücksendeadresse
    3. Zeile: Eingangsserver POP3, z.b. pop.hotmail.com
    4. Zeile: dein Bnutzername
    5. Zeile: Ausgangsserver SMTP, z.b. smtp.hotmail.com oder mx.freenet.de oder so…

    # Post prüfen
    1. Zeile: Eingangsserver (sollte schon ausgefüllt sein durch die Eingabe unter Erste Schritte)
    2. Zeile: Benutzername (sollte auch schon ausgefüllt sein)
    3. Haken sollte drin sein bei Bei Überprüfen senden
    4. Klappmenü: Wenn möglich, STARTTLS (die Verbindung zum Server ist dann verschlüsselt wenn es der Server unterstützt, wenn nicht wird Verschlüsselung autom. abgeschalten)

    #Eingangspost
    1. Je nach Account einstellen. z.b. bei POP3 muss oben auf POP und unten auf Kennwörter bzw. APOP.

    #Post senden
    1. Zeile: deine Rücksendeadresse (sollte schon ausgefüllt sein)
    2. Zeile: kann frei bleiben
    3. Zeile: Ausgangsserver (sollte schon ausgefüllt sein)
    4. Alle Haken reinmachen ausser bei Übermittlungport 587 (wird nicht von jedem Anbieter unterstützt)
    5. Klappmenü: Wenn möglich, STARTTLS (die Verbindung zum Server ist dann verschlüsselt wenn es der Server unterstützt, wenn nicht wird Verschlüsselung autom. abgeschalten)

    Wenn du meine Übersetzungen verwendest, dann hast du zusätzlich noch unter #Erweitertes Netzwerk eine Einstellung für die POP3 und SMTP Ports. normal sollten die bei 110/25 sein. Aber ich hatte schon Anbieter das musste man diese ändern. Deshalb hatte ich das mit einprogrammiert.

    #143046

    stellapolare
    Teilnehmer

    🙂 es ist supernett von dir gewesen, mir so ausführlich zu antworten. Ich habe daraufhin mit deiner Anleitung noch mal alle Einstellungen überprüft. Das Programm hatte alles exakt von der alten Version übernommen…. demnach müßte ja eigentlich alles stimmen. Schließlich ist es ja auch bei mir nicht das erste Mal, daß ich Eudora aktualisiere…. und bisher hatte es nie Probleme gegeben. Ich fürchte, daß ich nun das Programm komplett löschen und es danach erneut installieren muss, auch wenn dabei mein Archiv verloren geht. 🙁 wenn es dann immer noch nicht funktioniert, gebe ich mich geschlagen und versuche es zähneknirschend mit outlook… ;( aber nochmal grazie mille Salundy für deine Mühe….

    #143056

    salundy
    Teilnehmer

    welches archiv geht dann verloren? meinst du die ganzen postfächer? die kannst du einfach herauskopieren und danach wieder einfügen. bei der englischen version sind das: in.mbx, out.mbx, trash.mbx, junk.mbx .
    ich denke mal eher das es entweder einen fehler in der eudora.ini oder deudora.ini ist. villeicht gibt es dort doppelte einträge die deswegen das programm durcheinander bringt.
    installiere einfach mal eudora irgendwo anders hin und kopieren von dort die eudora.ini und die deudora.ini heraus und füge die ins alte eudora ein. danach musst du zwar eudora neu einstellen in den optionen, aber bevor du alles löschst, würde ich das erstmal versuchen.

    #143691

    stellapolare
    Teilnehmer

    hallo salundy… bitte verzeihe, daß ich nicht mehr auf deine letzte Nachricht reagiert hatte. Da ich Eudora auch in meinem Job benutze und ich zu keinem Ergebnis kam, habe ich kurzer Hand die Version 7 wieder rausgeschmissen und die alte Version, die noch irgendwo auf meinem PC schlummerte, installiert. Und siehe da, es hat alles wieder funktioniert…. bis heute… da hat Eudora Wort gehalten und vom sponsored mode auf den light mode umgestellt… uffa… d.h. es hat mir alle Unterrubriken mitsamt den email-adressen aus meinem Adressbuch gestrichen und auch sonst fehlen nun viele liebgewonnene und nützliche Funktionen. Deshalb hatte ich die Wahnsinnsidee es doch noch mal mit der neuen Version zu probieren. Aber damit habe ich mir nun wieder das gleiche Problem, wie vor ein paar Wochen eingehandelt. Ich kann keine Post runterladen und keine verschicken 🙁 Bin dann nochmal ins web gegangen, habe dort zufällig das deutsche Eudora gefunden (und nun sehe ich, daß auch du in deinem letzten post darauf aufmerksam machst 🙂 ) …. jetzt habe ich zwar die deutsche Version auf dem PC (ist aber immer noch die light-variante…. den sponsored mode gibts gar nicht mehr?) aber es kommt immer die gleiche Fehlermeldung: es wird nach username, password und domain gefragt. Wenn ich alles eingebe (bei domain gebe ich den Namen des providers ein oder was?), erscheint im unteren Fehlermeldungsfeld dieser Satz: Fehler beim Starten des DF-Netzwerkes (610) prüfen Sie bitte den Namen des Telefonbucheintrages in der Kategorie Erweitertes Netzwerk im Dialogfeld Optionen\“… tja. dann suche ich das Erweiterte Netzwerk in den Optionen, aber darunter sind nur folgende Angaben zu finden:
    Netzanwahl nach 300 Sekunden abbrechen
    Netzverbindung nach 300 Sekunden Inativität unterbrechen
    Größe Netzwerkpuffer
    Netzwerkinfo in Cache ablegen (nicht mit Häkchen versehen – habe es ausprobiert, bringt nichts)
    Winsock-DLL nach Schliessen entfernen (niiht mit Häkchen versehen )
    So…. und nun fürchte ich, daß ich morgen wieder die alte 6er Version installiere… hätte mir also den ganzen Aufwand sparen können…. ;( gibt es eigentlich das deutsche Programm (mit allen Funktionen) auch zu kaufen, aber nützt ja eh nix, wenn es dann nicht funktioniert… boah… nun habe ich einen ganzen Roman geschrieben… sorry… aber für jeden hilfreichen Tipp bin ich dankbar 🙂

    #143703

    salundy
    Teilnehmer

    also erstens, brauchst du in den erweiterten netzwerk einstellungen nix ändern. ich meiner deutschen version sind dort übrigens noch einstellungen für die ports mit eingebaut. aber zu 95% kannst du diese auch so lassen. je nach anbieter.
    wenn du es geändert hast, dann mache es wieder auf je 300 sekunden und 4096 Byte. (das ist original)
    in dem feld Domain, was du beschreibst, brauchst du nichts eintragen. lass es frei.
    in meiner deutschen übersetzung hast du auch die auswahl zwischen den gesponserten und light modus. also wenn du mehr funktionen haben möchtest nehme den gesponserten modus (mit werbung; aber auch nur noch bis zum 01.05.2007, welche aber durch eiinen simplen IP-blocker abgeblockt werden 😉 ) in der originalen deutschen version gibt es den gesponserten modus gar nicht !

    hallo salundy… bitte verzeihe, daß ich nicht mehr auf deine letzte Nachricht reagiert hatte. Da ich Eudora auch in meinem Job benutze und ich zu keinem Ergebnis kam, habe ich kurzer Hand die Version 7 wieder rausgeschmissen und die alte Version, die noch irgendwo auf meinem PC schlummerte, installiert. Und siehe da, es hat alles wieder funktioniert…. bis heute…

    so… es ist eigentlich wurscht ob du nun die z.b. 6.2 oder 7.1 benutzt, bei so einem fhler liegt es meistens an dn einstellungen oder anderen fehlern, aber normal nicht an der version. ich haben selber ab der version 5.1 fast alles getestet und die meisten fhler die kamen waren eigenes verschulden. wenn du von dem gesponserten auf light modus wechselst dann gehen dir natürlich vielen funktionen verloren. du kannst also höchstens versuchen dass du in deinem eudora ordner schaust, und um deine mails wieder zu bekommen, di (auf englisch) in.mbx.001 oder in.mbx.002 einfach in in.mbx umbenennst (und die dazugehörige *.toc). dann sollten eigentlich di mails wieder da sein. bei den adressbüchern gibt es mehreres zu beachten. wenn du nur ein adressbuch angelegt hattest (kann ja mit mehreren namen und adressen gewesen sein), dann sind das diesen dateien: NNdbase.nnt und NNdabes.toc. bei mehreren adressbüchern sind es NNdbase.txt und NNdbase.toc und im Nickname Ordner die **.nnt + **.toc .

    #143708

    stellapolare
    Teilnehmer

    hallo Salundy, lieb von dir, daß du mir wieder so schnell geantwortet hast… das mit der Light-Version ist ja von Eudora mit dem gestrigen Tag wie auch vorher angekündigt automatisch vorgenommen worden. Aber mein Hauptproblem bleibt ja leider, daß ich so wie es jetzt ist, obwohl ich rein gar nix bei den Einstellungen verändert habe, weder Post empfangen noch verschicken kann… vielleicht sollte ich dir mal ein Flugticket nach Pisa spendieren… dann könntest du selbst an meinem PC sehen, was passiert 😉 na ja… ich gebe es auf, werde wieder Eudora 6 installieren und mich mit dem light modus begnügen…. so\’n Mist…. habe das Programm immer für wesentlich besser als Outlook gehalten und früher hat es nie Probleme mit dem upgrade gegeben… wahrscheinlich liegt es auch an meinen ungenügenden Kenntnissen, was Computer im Allgemeinen betrifft…. 🙁 irgendwie bleiben die Dinger für mich Schreibmaschinen mit Bildschirm… *seufz… allen einen schönen Sonntag…. 🙂

    #143720

    salundy
    Teilnehmer

    na ein flugticket braucht man nicht unbedingt um zu sehen was auf deinem rechner passiert. das kann ich auch von zu hause aus machen. da gibt es programme dir mir dann auch zugriff auf deinen rechner erlauben und ich sozusagen alles sehe was du machst bzw. ich mit meiner maus auf deinem desktop rumspielen kann. sogar microsoft hat sowas -> Netmeeting. was jetzt aber irgendwie anders heisst. habs schon lange nciht mehr benutzt.

    sag mir doch mal welchen anbieter du hast für deine emails. und wie gehst du ins internet? musst du dich einwählen mit modem oder hast du dsl?

    also ich denke mal das wohl bei der 7er version, also nach dem update, einen fehler in der eudora.ini gab. hatte noch vergessen zu schreiben, dass du auch einfach die eudora.ini aus dem ordner löschst und dann eudora wieder öffnest und alles nochmal einstellst. dabei gehen keine mails oder sonstiges verloren. du musst lediglich die einstellungen neu machen.

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...