regelmäßiger Absturz bei Eigenschaften eines Kontaktes

Home-›Foren-›Outlook Express-›Outlook Express Adressbuch-›regelmäßiger Absturz bei Eigenschaften eines Kontaktes

11 Antworten anzeigen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beitrag
  • #42590
    moonray
    Teilnehmer

    Hallo, Grüße erstmal, bin neu hier, hoffe jemand kann mir helfen.

    Ich arbeite seit Jahren problemlos mit OE6, inzwischen auch unter Windows xp.
    Etwa seitdem ich versehentlich Microsoft Outlook von Office 2000 installiert hatte, und wieder deinstalliert, schmiert OE ab, wenn ich auf einen Kontakt klicke und dann Eigenschaften auswählen will. Nur Gruppen werden problemlos angezeigt.
    In der Fehlermeldung taucht die msimn.exe auf.
    Ich habe bereits
    – die Nachrichtenspeicher.dbx gecheckt und komprimiert
    – die Identitäten neu angelegt
    – OE6 neu installiert über eine .inf-Datei im System, mit Hilfe der xp-CD
    – das KB911567 deinstalliert
    – [USER].WAB neu angelegt
    – auch wenn die .wab gelöscht wurde, und keine Kontakte existieren, kommt der Absturz, wenn ich einen neuen Kontakt erstellen will.

    nichts hat den Fehler beseitigt. Ich habe aber keine Lust, bei Klein & Weich 30 Eier hinzublättern für Support oder xp komplett neu zu machen.
    Wer weiß Abhilfe? Bitte auch gerne mailto:gottjoker@gmx.de

    Tausend Dank! Gerrit (moonray)

    [Editiert am 17/8/2007 von moonray]

    #148512
    mfn
    Teilnehmer

    Wenn es noch allzu lange her ist, würde ich mit einem älteren Systemwiederherstellungspunkt das ganze rückgängig machen.
    Was meinst du mit Kontakt? DU meinst die Kontaktleiste links neben dem Vorschaufenster?
    Dasselbe passiert auch, wenn du das Adressbuch öffnest und auf einen Namen klickst?
    Wie hast du die neue *.wab erzeugt?
    Sie hat keinen Schreibschutz?
    Der Pfad entspricht dem, welcher in der Registry eingetragen ist?
    Nämlich hier:
    HKEY_CURRENT_USER\\Software\\Microsoft\\WAB\\WAB4\\Wab File Name
    OE ist Standardmailklient?
    Kontrolliere das einmal im IE unter Extras, Internetoptionen, Programme.
    Zum anderen unter:

    Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, dort jeweils zur Kontrolle auf alle 3 Punkte klicken.

    #148513
    mfn
    Teilnehmer
    #148849
    moonray
    Teilnehmer

    Die unbekannte Antwort dürft Ihr löschen, ich war nicht eingeloggt.

    Ich habe jetzt erst mal nur den besagten KB918766 Patch installiert.
    Es hat nicht gefunzt. Vermutlich muß ich wirklich noch an die Systemwiederherstellung.
    Es geht um die Kontaktleiste links. Adressbuch selber geht sauber, habs eben erst probiert 🙂
    Die .Wab habe ich aus einer Textdatei generiert, darin fehlten aber die Gruppen. Funktionierte eh nicht.
    Schreibschutz, Pfade, Standards: alles wie es soll! In Standards steht aber nur etwas wie \“verfügbares Mailprogramm verwenden\“. Ist das OK?

    Ich muß erwähnen, daß ich wegen Platzproblemen auf C: die .dbx alle auf D:\\OUTLOOK liegen habe, und größere Programme gelegentlich auf D:\\Programme installiere. Habe auch eigenmächtig in der Reg unter den Windows-Grundeinstellungen den ProgramFilesDir von C:\\Programme nach D:\\… verbogen (nur den einen Eintrag, für Neuinstallationen steht).
    OE6 liegt aber noch immer auf C:\\Programme, was ich auch nicht ändern will.

    Ich arbeite mit 80 GB HDD, die in 8 GB große FAT32 er aufgeteilt sind. Dadurch kann ich problemlos im DOS-Modus an die Rohdaten der Platte und mit WIN98SE kopiergeschützte CDs rippen. Da wird es für beide Windowse schon eng, zumal ich noch fast alle Mails von Anfang an auf der Platte habe (1,3 GB). Mein PC ist sehr alt, ich war wegen langen Krankheitsepisoden nicht idL. zum Aufrüsten, er kriegt halt sein Gnadenbrot.

    #148855
    mfn
    Teilnehmer

    Die .Wab habe ich aus einer Textdatei generiert,

    Sollte man nicht.
    Start, Ausführen dort eintragen:
    wab /new
    Entertaste drücken
    Das erzeugt eine neues Adressbuch.

    Wie groß sind denn die Dateien Posteingang.dbx, Postausgang.dbx, Gesendete Objekte.dbx und gelöschte OBjekte.dbx?

    #148874
    moonray
    Teilnehmer

    40 mb, 187 kb, 180 mb, 3,3 mb in dieser Reihenfolge.

    wab.exe /new hatte ich auch schon mal ausprobiert, aber auch erfolglos.

    Warum nicht Textdatei? Ich hatte das über Export-Import gemacht, um eine frische, fehlerfreie .wab zu erhalten.

    [Editiert am 23/8/2007 von moonray]

    #148876
    mfn
    Teilnehmer

    Lege mal eine neue Identität an (Datei, Identitäten).
    Importiere dort das Adressbuch, richte ein Konto ein und teste das Verhalten.
    Da in einer neuen Identität die Datenbanken ebenfalls neu sind, möchte ich einen Datenbankfehher ausschließen.
    Außerdem kontrolliere inder alten Identität unter Adressen, ?, info, ob der Pfad zur *.wab korrekt ist.

    [Editiert am 23/8/2007 von mfn]

    #148877
    moonray
    Teilnehmer

    Neue Identität angelegt, in diese gewechselt.

    Klick auf Kontakte, neuer Kontakt – Absturz

    msimn.exe hat ein Problem festgestellt und muss beendet werden.

    Adressen, ?, info, ja, der Pfad stimmt, dort unter Address Book lag und liegt es.

    [Editiert am 23/8/2007 von moonray]

    #148879
    mfn
    Teilnehmer

    Kontrolliere noch mal die *.wab Datei und alle *.dbx, ob evtl. ein Schreibschutz besteht.

    Lies bitte das:
    http://oe-faq.de/?56FAQ:2.07

    Viel mehr kann ich nicht dazu sagen.

    Welche OE-Version hast du?

    #148884
    moonray
    Teilnehmer

    Nirgendwo ein Schreibschutz, das meinte ich am Anfang mit gecheckt. Auch jetzt nicht.

    Ver. 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158).

    Diese faq-Seite kam mir auch schon mal unter, sagt mir aber nicht viel. Zu viele KB-Artikel die nix mit meinem Problem zu tun haben.

    #149047
    mfn
    Teilnehmer

    Versuche bitte, dein Problem in dieser Newsgroup zu posten.
    News-Server:msnews.microsoft.com
    Newsgroup: microsoft.public.de.german.inetexplorer.ie6.outlookexpress

    Alternativ aber nicht so empfehlenswert über das Googleinterface:
    http://groups.google.com/group/microsoft.public.de.german.inetexplorer.ie6.outlookexpress/topics?hl=de&lr=&ie=UTF-8&oe=UTF-8

    oder in diesem Forum
    http://www.wintotal-forum.de/index.php/board,56.0.html

    [Editiert am 28/8/2007 von mfn]

11 Antworten anzeigen - 1 bis 11 (von insgesamt 11)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...