Sound beim Löschen fehlt

Home-›Foren-›IncrediMail-›IncrediMail 2.0-›Sound beim Löschen fehlt

11 Antworten anzeigen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beitrag
  • #50373
    Samy
    Teilnehmer

      Hallo ins Forum,
      ich habe seit kurzen jetzt auch IncrediMail 2.0, finde es SUPER !!!
      Habe mal eine Frage, bezüglich Sound beim Löschen.
      Habe das Programm auf meinem Laptop mit Vista Home, da spielt es beim Löschen den Sound eines Shredders ab, finde ich einfach witzig.
      Habe das Programm auch auf WIN XP mit SP3 installiert, da höre ich den Sound leider nicht.
      Viele von Euch werden jetzt sagen, ist doch unwichtigt. Kann mir trotzdem jemand sagen wie ich den Sound auch auf meinen WIN XP bekomme, oder an was das liegen könnte ?
      Wäre nett, wenn ihr mir auch bei dieser Kleinigkeit helfen würdet.

      Danke schon malim Vorraus.

      PS.: Mit meinen Lautsprechern und der Lautstärke ist alles in Ordnung.

      LG Samy

      #175639
      Nobbi
      Moderator

        Hallo Samy,

        willkommen im Forum.
        Danke für Deine Anmeldung.

        Gehe mal folgendermaßen vor:
        Im geöffneten IncrediMail 2 die Mail doppelt anklicken.
        Entweder im Ordner \”Posteingang\” oder im Ordner \”Gelöschte Objekte\”.
        Dort auf 3D-Effekte klicken so das dies hervorgehoben bzw. aktiviert ist.

        3D-Effekte -an-aus-.jpg

        ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
        ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

        #175646
        Samy
        Teilnehmer

          Hallo Nobbi,
          die 3D Effekte sind eingestellt und erscheinen auch, aber der Sound eines Shredders fehlt, wie ich ihn bei meinem Vista Laptop höre, das find ich eben so witzig.

          LG Samy

          #175647
          Samy
          Teilnehmer

            Hallo Nobbi,
            da fällt mir noch als Neuling auf, das die Schrift beim erstellen eines Themas, sowie die Antworten rechts in die Werbung (gelbes Feld) gehen. Ist das normal ?
            Ist schlecht zu lesen.

            LG Samy

            #175654
            Nobbi
            Moderator

              Hallo Samy,

              das mit den 3D-Effekten habe ich mal getestet. Also wenn ich die Funktion (ohne Rahmen) anklicke, also deaktiviere, und auf löschen klicke verschwindet die Mail sofort.

              Wenn aktiviert (mit Rahmen) und ich auf löschen klicke kommen die Streifen der Shreder-Sound und die Mail wird gelöscht.

              Kannst Du das mit der Schrift bzw. Thema näher erläutern? (Screenshot)
              Sagt mir jetzt nichts.

              Oder meinst Du rechts oben:
              Heute neu:

              Meistgelesene Nachricht heute:

              Anhänge besser darstellen.

              ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
              ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

              #175662
              Samy
              Teilnehmer

                Hallo Nobbi,
                auch noch Danke für die Begrüßung.

                Also wenn ich 3D Effekte aktiviert habe, kommt bei mir das auch mit den Streifen, aber leider fehlt der Shredder Sound. Werde mal drüber installieren, vielleicht hilft\’s.

                Mit der Schrift bzw. Text meine ich rechts Heute Neu, man kann eben den Text dann nicht so gut lesen.

                Ich habe die kostenlose Version von IncrediMail, aber dürfte nichts ausmachen, da es auf meinem Laptop mit Vista Home auch funktioniert.

                [Editiert am 4/12/2009 von Samy]

                LG Samy

                #175663
                Nobbi
                Moderator

                  Hallo Samy,

                  also wenn Du die Streifen siehst aber den Sound nicht hörst dann schau mal in IM 2 bei Werkzeuge in den Optionen unter Effekte was da bei Dir angekreuzt bzw. nicht angekreuzt ist.

                  Durch drüberbügeln der neuen bzw. aktuellen Version Build ID:603 4418 könnte es auch klappen.

                  ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                  ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                  #175664
                  Samy
                  Teilnehmer

                    Hallo Nobbi,
                    meinst du das damit. Kann mit IM2 nichts anfangen.

                    incrediMail.JPG

                    LG Samy

                    #175665
                    Nobbi
                    Moderator

                      Hi,

                      genau das meine ich. So ist es auch bei mir.

                      IM 2 Abkürzung für IncrediMail 2.

                      ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                      ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                      #175667
                      Samy
                      Teilnehmer

                        Hallo Nobi,
                        dann hab ich keine Ahnung woran es liegt. Hab auch neu installiert und es geht nicht. Dann eben Pech gehabt.

                        LG Samy

                        #175668
                        Nobbi
                        Moderator

                          Hi Samy,

                          tja da kann ich wohl leider im Moment auch nicht weiterhelfen. ;(

                          Vielleicht komme ich noch auf die Lösung.
                          Oder ein anderer User kann helfen.

                          ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                          ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                        11 Antworten anzeigen - 1 bis 11 (von insgesamt 11)

                        -