TB-Konto gelöscht – alle Mails weg!

HomeForenThunderbirdTB-Konto gelöscht – alle Mails weg!

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beitrag
  • #41699

    Unbekannt
    Teilnehmer

    Hallo! ich habe mit pop3 (web.de) ein TB-konto angelegt. da ich damir probleme hatte, habe ich das konto wieder gelöscht und TB wieder deinstalliert. jetzt sind (natürlich) alle mails weg – kann mir jemand sagen, ob es eine chance gibt, sie wieder zu finden???

    #145627

    mfn
    Teilnehmer

    Das hängt davon ab, ob du nach dem Deinstallieren auch den Profilordner gelöscht hast (von alleine tut er das nicht).
    Suche also im Pfad C:\\Dokumente und Einstellungen\\\\Anwendungsdaten\\Thunderbird\\Profiles\\7c0zg8iu.default
    Der letzte Ordner heißt bei dir mit Sicherheit anders.

    Falls vorhanden gehst du weiter in den Ordner \“Mail\“ und dort in den (die) Kontenordner.
    Suche da nach Dateien ohne Endung. Sind sie größer als 0 KB, sind sie nicht leer.
    Um die Mail zu lesen, gibt es mehrere Möglichkeiten, entweder du installierst TB noch einmal neu und schiebst diese Dateien in den Local Folder und löscht darin alle *.msf Dateien oder
    du liest die Mails mit Hilfe eines Tools.
    Hier z.B. IMAPsize was intern das Plug-in (unter \“Tools\“)mbox2eml enthält, womit man
    die Mboxdateien (die ohne Endung) in *.eml konvertieren kann.
    Diese wiederum lassen sich von einigen Mailklienten etwa Outlook express (nicht Outlook) importieren.
    http://www.wintotal.de/softw/index.php?rb=1057&id=2728

    [Editiert am 29/5/2007 von mfn]

    #145630

    Unbekannt
    Teilnehmer

    Danke für den Hinweis. Allerdings ist inzwischen Folgendes passiert: Habe TB neu installiert, und tatsächlich war das Konto dann wieder da (!) und die mails auch. Mittlerweile (nach mehreren neustarts) sind sie allerdings wieder weg. Und den Ordner, den Du beschreibst, finde ich nicht. es gibt keinen Ordner \“Thunderbild\“ unter \“Anwendungsdaten\“ (bei mir ist es Englisch, ich nehme an, \“Application Data\“ ist der entspr. Ordner).

    #145639

    mfn
    Teilnehmer

    Könnte es vielleicht sein, dass sich dein System noch im Urzustand befindet, in dem man noch nicht mal einen Virus erkennt, wenn er sich als *.exe.jpg tarnt? Dann kannst du auch keine Systemordnern/Dateien sehen.
    Lies mal diese Anleitung und ändere die Einstellungen:
    http://people.freenet.de/rene-gad/invisible.html

    [Editiert am 29/5/2007 von mfn]

    #145663

    Unbekannt
    Teilnehmer

    Hi! Okay, auf die Sache mit der Anzeige der Systemordner war ich inzwischen auch gekommen. Habe die entsprechenden Ordner und Dateien auch gefunden. In der TB-Oberfläche habe ich außerdem mittlerweile einen Ordner-Baum, da ich TB mehrfach installiert und deinstalliert habe und deswegen mehrere POP3-Ordner bestehen. Lesen kann ich die mails aber nach wie vor nicht: habe die Dateien ohne Ending in \“Local Folder\“ kopiert und die .msf-dateien gelöscht. Die Anzeige im TB bleibt jedoch leer. Hast Du noch einen Trick für mich?

    #145680

    mfn
    Teilnehmer

    Und in TB unter Lokaler Ordner befinden sich keine neuen Ordner?
    Ich vermute, du hast das falsche Profil erwischt. Kontrolliere genau wie viele du hast und wähle das richtige aus.
    Wenn man eine mbox-Datei in den Ordner Mail, Local foldeers kopiert und alle *.msf dateien dort löscht, wird er sofort in TB angezeigt.
    Voraussetztung ist aber, dass man TB dabei geschlossen hatte.

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...