IM 2.5 kein Mailempfang

Home-›Foren-›IncrediMail-›Incredimail und Windows 8-›IM 2.5 kein Mailempfang

15 Antworten anzeigen - 1 bis 15 (von insgesamt 23)
  • Autor
    Beitrag
  • #1016712
    postraeuber
    Teilnehmer

    Hallo.
    Habe gerade IM 2.5 auf meinem PC(BS Windows 8.1) installiert. Test-Mail verschicken funktioniert! Der Empfang von Mails l e i d e r nicht!!!
    Was laeuft falsch bei mir???

    MfG postraeuber

    #1016713
    Nobbi
    Moderator

    Hallo postreauber,

    der Anbieter sowie die Einstellungen des Kontos könnten uns weiter helfen.
    Screenshots wären von Vorteil, so brauchst Du nichts tippen.
    Nutzt Du eine Firewall und ist IncrediMail darin freigegeben?
    In der Firewall muss folgendes von IncrediMail freigegeben werden.

    • IncMail.exe
    • IMApp.exe
    • ImNotfy.exe
    • ImpCnt.exe

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016714
    postraeuber
    Teilnehmer

    Hallo Nobbi
    Mein Provider ist Kabel Deutschland. Die Firewall wird durch Kaspersky Total Security verwaltet und dort habe ich keine Freigabeeinstellungen finden können

    #1016715
    Nobbi
    Moderator

    Hallo postreauber,

    schau mal ob Deine Einstellungen stimmen.

    Einrichtung von POP3 und SMTP bei IncrediMail
    https://sso.kabelmail.de/portal/info/IncrediMail

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016716
    postraeuber
    Teilnehmer

    Hallo Nobbi.
    Ich glaube den Fehler gefunden zu haben, kann ihn aber leider nicht beheben, siehe Screenshot. Im Posteingang steht <IMAP> und nicht wie notwendig <pop3>

    postraeuber

    #1016717
    postraeuber
    Teilnehmer

    Hallo Nobbi.
    Warum werden denn die dazugefügten Dateianhänge nicht angezeigt oder hast Du alle meine Screenshots erhalten????

    postreauber

    #1016718
    Nobbi
    Moderator

    Hallo postreauber,

    leider funktioniert der integrierter Bildhoster nicht.
    Nimm bitte einen externen Deiner Wahl.

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016719
    postraeuber
    Teilnehmer

    Hallo Nobbi.
    Habe meine Screenshots per directupload.net gepostet, ob es funktioniert weis ich leider nicht.

    MfG postraeuber

    #1016721
    postraeuber
    Teilnehmer

    Ich probiers noch mal

    #1016722
    Nobbi
    Moderator

    Hallo postreauber,

    nein hat nicht funktioniert.
    Du musst die erzeugte URL „1.) Vergrößerbares Vorschaubild:“ in Deinen Beitrag einfügen.
    (Klick mich)

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016726
    postraeuber
    Teilnehmer
    #1016728
    Nobbi
    Moderator

    Hallo postreauber,

    bei dem Screenshot per directupload was verbirgt sich hinter <<Einzelheiten?

    Warum die Kreise in Erweitert?

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016730
    postraeuber
    Teilnehmer

    Hallo Nobbi.
    Der/die Kreis(e) bei „Erweitert“ – will heißen bei Posteingang wird „IMAP“ und nicht „POP3“ angezeigt. Läßt sich auch nicht verändern, habe jedenfalls nichts gefunden, wo und wie das geht.

    MfG postraeuber

    #1016731
    Nobbi
    Moderator

    Hallo postreauber,

    bezüglich Deines Problems keine Nachrichten zu empfangen habe ich das gefunden. (IM 2.5)

    Die Version 2.5 des Programms Incredimail setzt stark auf Benutzerfreundlichkeit, dadurch werden die Servereinstellungen bei bekannten Domänen (z.B. gmail.de, t-online.de oder auch kabelmail.de) nach der Eingabe der E-Mail Adresse automatisch gesetzt. Im Falle von Kabelmail wird hier automatisch der IMAP-Zugang eingerichtet, was bei Nutzern des Start-Tarifs (kostenfreier Tarif) dazu führt, dass keine E-Mails abgerufen werden können. Eine Änderung von IMAP auf POP3 ist nach Erstellung eines E-Mail Kontos leider nicht möglich.
    Nach dem 5ten Screenshot.
    Quelle:
    https://sso.kabelmail.de/portal/info/IncrediMail_2x

    Also Konto löschen und neu einrichten und statt imap dann pop3 wählen.

    Oder mit dem „kleine“ Trick der darunter genannt wird.

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home - 64 Bit - Firefox 82.0 - Thunderbird 78.4.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1016732
    postraeuber
    Teilnehmer
15 Antworten anzeigen - 1 bis 15 (von insgesamt 23)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...