IncrediMail macht den Ton kaputt

Home-›Foren-›IncrediMail-›IncrediMail Sonstiges-›IncrediMail macht den Ton kaputt

15 Antworten anzeigen - 16 bis 30 (von insgesamt 42)
  • Autor
    Beitrag
  • #1011430
    Marlin
    Teilnehmer

    Im abgesicherten Modus funktioniert der Ton gar nicht, also kann ich nicht sagen ob es damit funktionieren würde. Oder gibts da einen Trick?

    #1011431
    Nobbi
    Moderator

    Hallo Marlin,

    welches Betriebssystem Du hast wissen wir immer noch nicht.

    Per dxdiag im Dialogfeld Ausführen bekommst Du einige Infos über Deinen Laptop.

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011432
    Uwe-Dembski
    Teilnehmer

    Der Wechsel eines Betriebssystems besagt nicht, dass es keinen besseren Treiber gibt. Leider beantwortest du die dir gestellten Fragen nur scheibchenweise.

    Bitte sage, welches Betriebssystem verwendest Du?

    Kontrolliere bitte einmal im Windows Geräte-Manager, ob sich hinter einer Gerätebezeichnung ein gelbes Ausrufungszeichen befindet. Außerdem schau in dieser Ansicht bitte einmal, welche Bezeichnung hinter Audio steht. Könnte es sogar sein, dass du einen falschen Treiber erwischt hast?

    Schalte bitte einmal die Tön-Effekte in Incredimail ab. Schrabbelt es dann noch immer?

    Bis bald und viele liebe Grüße

    #1011433
    Nobbi
    Moderator


    Schalte bitte einmal die Tön-Effekte in Incredimail ab. Schrabbelt es dann noch immer?


    Den Ton nutze ich bei Incredi eh nie, so dass alles ausgeschaltet ist. …

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011434
    Marlin
    Teilnehmer

    Windows 7 habe ich, sorry, hab ich vergessen…

    Per dxdiag im Dialogfeld Ausführen bekommst Du einige Infos über Deinen Laptop.

    Was heißt das?

    Im Gerätemanager sind keine Ausrufezeichen zu sehen.

    #1011436
    Nobbi
    Moderator

    Hallo Marlin,

    auf Start >Ausführen und dort dxdiag eingeben. Dann auf OK.

    Oder so:
    So finden Sie heraus, welche Soundkarte in Ihrem Windows-7-PC steckt
    http://www.tippscout.de/windows-7-soundkarte_tipp_5548.html

    Oder am einfachsten:
    WinTaste+R

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011437
    Marlin
    Teilnehmer

    Da steht überall „Keine Probleme gefunden“

    Hab es gesnippt- nützt das was?

    #1011438
    Marlin
    Teilnehmer

    Ist es nicht unlogisch das etwas mit der Soundkarte sein soll, wenn ohne Incredi der Ton funktioniert?

    #1011439
    Nobbi
    Moderator

    Hab es gesnippt- …

    ???????????

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011440
    Marlin
    Teilnehmer

    Snipping-Tool.

    #1011441
    Nobbi
    Moderator

    Hallo Marlin,

    ein Snipping Tool ist Screenshot-Werkzeug?

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011442
    Marlin
    Teilnehmer

    Ja. Ich dachte das wäre allgemein bekannt. Sorry.

    #1011443
    Nobbi
    Moderator

    Hallo Marlin,

    nun da gibt es einige Tools mit verschiedenen Namen.

    Und Du hast eben damit ein Screenshot gemacht um uns die Auswertung zu zeigen welche Soundkarte drin ist?
    Kannst gerne als Anhang rein tun.

    Ist es nicht unlogisch das etwas mit der Soundkarte sein soll, wenn ohne Incredi der Ton funktioniert?


    Ja kann ich mir auch nicht erklären was das mit der Soundkarte zu tun haben soll.
    Muss dann ja wohl zwangsweise mit IncrediMail zu tun haben.

    Die Frage ist halt nur wo und wie.

    Da wäre es ganz nützlich zu wissen ob andere mit Win 7 auch dieses Problem haben.

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Win 10 Home 20H2-64-Bit - Firefox 83.0 - Thunderbird 78.5.0 - (IncrediMail 2.5 Premium) KuNoMail Prototyp
    War ein Beitrag hilfreich? Bitte bewerten.

    #1011444
    Uwe-Dembski
    Teilnehmer

    Wir kommen so nicht weiter.
    Du hast es gesnippt. Ok. Aber das Bild hast Du nicht gepostet.
    Du hast Windows 7. Gut. 32 oder 64bit-Version?
    Welche Soundkarte du hast, hast du noch immer nicht geschrieben (Realtek, Soundchip, Nvidia, Creative)?
    Im abgesicherten Modus hast Du keinen Ton. Gut. Also benutzt Du schon einmal keinen Windows-eigenen Treiber, sondern eine Anwendung, die beim Hochfahren mitgeladen werden muss. Bei welchen Ton-Formaten wird der Sound undeutlich: wma oder mp3 oder…?
    Irgendwelche Fehlermeldungen im Windows Event Viewer (Ereignisanzeige)?
    Du schreibst, es ist unlogisch, dass es etwas mit der Soundkarte sein soll. Die Soundkarte wird o.k. sein, aber der Treiber wird wahrscheinlich mit irgendetwas in Incredi im Konflikt sein.
    Bitte gehe in Windows 7 einmal in die Eingabeaufforderung und gib msconfig ein. Unter Systemtart deaktiviere zunächst alle Anwendungen. Starte dann den PC neu. Anschließend nacheinander die einzelnen Anwendungen wieder aktivieren. Dabei immer wieder die Tonkontrolle durchführen. Bis der Fehler wieder da ist. Dann solltest Du den Verursacher gefunden haben. Funktioniert das dann noch nicht, gehe auf den Reiter Dienste. Blende dort alle Microsoft-Dienste aus. Gehe dann analog vor, wie bei Systemstart.
    Welche Version von Incredi nutzt Du (XE/2/2.5)?
    Es liegt mit Sicherheit nicht an Incredimail!!

    Bis bald und viele liebe Grüße

    #1011452
    Marlin
    Teilnehmer

    Vielen Dank, Uwe, für deine ausführliche Antwort.

    Ich habe die Bilder gestern gepostet, das hat nur wohl scheinbar nicht geklappt.

    Ich habe die 64bit Version.

    Was ich für eine Soundkarte habe weiß ich nicht, keine Ahnung wo ich das nachgucken muss 🙁

    Der Ton ist undeutlich egal was ich spiele, ob you tube videos oder Cds oder Lieder die gespeichert sind. Ich vermute das ich demnach alle Formate schon dabei hatte.

    Unlogisch an der Begründung mit der Soundkarte finde ich einfach die Tatsache, dass es der zweite Pc ist mit dem ich dieses Problem habe und das es, sobald Incredi runter ist, dieses Problem nicht mehr gibt.

    Deine Tips werde ich mir in Ruhe zu Gemüte führen- Vielen Dank nochmal!!!

15 Antworten anzeigen - 16 bis 30 (von insgesamt 42)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...