Incredimail 2.5, Windows 7 64bit klappt nicht!

HomeForenIncrediMailIncrediMail 2.5Incredimail 2.5, Windows 7 64bit klappt nicht!

3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beitrag
  • #1012644
    Matarese
    Teilnehmer

    Hallo Forum,

    meine Nachbarin meinte: „Kannst du nicht einmal auf meinen Computer schauen, hier klappt das Mail Programm nicht!“ Da sie längere Zeit nicht im Land war, hatte ich natürlich sofort den Verdacht mit der SSL Verschlüsselung und Freenet. Also machte ich erst einmal ein Update auf die neuste „Incredimail“ Version und berichtigte danach die SSL/TSL Eintragungen. Aber das Programm lief nicht, im Wartungscenter von Windows 7 Premium 64bit wurde immer angezeigt, dass es mit Incredimail Probleme gibt. Danach fand ich in einigen Foren den Hinweis, dass es evtl. mit der 64bit Version zusammenhängt. Kann das sein? Da sie einen Laptop von Aldi (Medion) hat, hat sie natürlich auch keine Installations DVD, aber sie hat ja einen Key. Also dachte ich mir, da es im Internet ja Windows Versionen (Demo) gibt, ich fertige mir aus der Demoversion (32bit iso) eine 32bit Installations DVD. Kann ich denn diesen Key (64bit) auch für die 32bit Version verwenden? Ich bedanke mich im Voraus.

    Matarese

    #1012645
    Uwe-Dembski
    Teilnehmer

    Ich würde die Version 2.0 von Incredi verwenden, also die 2.5 wieder deinstallieren. Sie ist noch in der Beta. Außerdem ist der Mail-Empfang hier auf IMAP ausgelegt.

    Incredimail selbst gibt es nur in der 32bit-Version. Läuft unter Windows 7 und 8.1 bei mir ohne Probleme, egal ob 32 oder 64bit-Betriebssystem.

    Wenn der Mailempfang/Versand plötzlich nicht mehr läuft, dann deaktiviere einmal im Virenscanner (zufällig GData oder Antivir?) den Email-Scan.

    Zumindest bei Gdata gibt es mittlerweile einen Workaround, der funktionieren sollte.

    Bis bald und viele liebe Grüße

    #1012646
    Matarese
    Teilnehmer

    Hallo Uwe Dembski,

    das würde sich mit meiner Wahrnehmung decken. Habe in der Zwischenzeit 2.5 deinstalliert, danach 2.0 wieder neu installiert und plötzlich geht es. Auf dem Laptop ist als Virenprogramm Avira installiert. Vielen, vielen Dank

    Viele liebe Grüße aus dem Badenland

    Matarese

3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...