Kann keine Mails abholen und senden

HomeForenPegasus MailKann keine Mails abholen und senden

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beitrag
  • #1011422

    herbieuser
    Teilnehmer

    Hallo Peggy,

    hatte zuletzt am 27.11.13 hilfreichen Mail-Kontakt mit Dir. Außer der nicht löschbaren IMAP-Profil Abfrage  funktionierte nach „Abbrechen“ alles perfekt. Ab gestern Mittag (06.03.14) kommt beim Abholen die Meldung:“Während der Verbindung zum entfernten System (Host) ist ein Netzwerkfehler aufgetreten“ Kein Fehlerprotokoll. Beim Senden kommt ein Zustellungsfehler mit beigefügtem Protokoll.

    Auf der Telekom Seite kann ich nach Einloggen  Mails direkt vom Server abholen bzw. senden. Telekom Kommentar: „Da dies funktioniert, liegt der Fehler bei ihrem E- Mail Programm“ und es wurde mir gleich für 12 x 4,95 € kompetente Hilfe angeboten. Alle Internet Einstellungen sind wie auf Mailhilfe.de vorgegeben und daran wurde auch nichts geändert. Ausnahme: Statt „Anmeldung beim Server über POP3 mit Benutzername/ Passwort“ ist „Anmeldung beim Server mit folgenden Daten“ beim Senden angekreuzt.

    Ich kann mir nicht vorstellen, dass ein Zusammenhang mit der ominösen IMAP Profil Abfrage besteht.

    Liebe Grüße von Herbieuser

     

     

    #1011445

    Peggy
    Teilnehmer

    Hallo Herbieuser,
    das könnte auch an deiner Version von Pegasus Mail liegen. Die Telekom hat ihren Verbindungsstandard für SSL umgestellt und nun benötigst du für SSL Verbindungen das fürs jetzige Wochenende angekündigte Pmail Update auf V4.70. Es wird auch auf deutsch erscheinen. Es sind damit auch wieder SSL – Verbindungen zu Strato möglich. Beides wurde mit den Relaiskandidaten erfolgreich getestet.
    Liebe Grüße
    Peggy 🙂


    Größe allein ist nicht entscheidend..... Eine Biene kann an einem Tag mehr zur Honigherstellung beitragen als ein Elefant in seinem ganzen Leben…. Denk mal drüber nach...
    #1011447

    Peggy
    Teilnehmer

    Hallo Herbieuser,
    zu deinem Imap – Problem: Wenn du die Imap Anfrage – warum auch immer – nicht löschen kannst, dann kannst du bei geschlossenem Pegasus-Mail-Programm nach folgender Datei suchen:
    IMAP.PM
    Sie befindet sich in deinem Mailbriefkastenverzeichnis. Bei einer Standartinstallation wäre das im: Laufwerk C im Pfad: \PMAIL\MAIL\ADMIN, also im ADMIN – Ordner. Dort solltest du die Datei IMAP.PM finden. Diese dann bei geschlossenem Mailprogramm löschen. Somit wären alle Imap-Profileinträge sicher gelöscht.
    Liebe Grüße
    Peggy 🙂


    Größe allein ist nicht entscheidend..... Eine Biene kann an einem Tag mehr zur Honigherstellung beitragen als ein Elefant in seinem ganzen Leben…. Denk mal drüber nach...
    #1011478

    herbieuser
    Teilnehmer

    Hallo Peggy,

    danke für deine wertvollen Hinweise! Habe heute V4.70 von der Pegasus Seite heruntergeladen und die vorhandene Version 4.63  aktualisiert. Leider kann ich das Programm nicht öffnen, da ich keine Verknüpfung gefunden habe. Mit der alten Verknüpfung oder mit Pegasus Mail.DE kommt die Meldung „Das Element winpm-32.exe, auf das sich die Verknüpfung bezieht,  wurde verändert oder verschoben“. Nun komme ich nicht mal mehr an meine alten Mails ran.

    Im Ordner PMAIL  gibt es einige EXE-Dateien, aber welche ist die Richtige für eine Verknüpfung? Vielleicht bin ich zu blöd für dieses Programm!

    Liebe Grüße von herbieuser

    #1011479

    Peggy
    Teilnehmer

    Lieber herbieuser, 🙂
    also ich habe meine Installation aktualisiert ohne daß es Probleme gab….. Und das übrigens seit Jahren immer wieder. Aber sicher bist du nicht zu blöd für dieses Programm.
    In einer Standard Installation wären deine Mails im Ordnerpfad:
    Laufwerk c: und dann: \PMAIL\MAIL\ADMIN
    Das Programm mit den EXE- Dateien im Laufwerk c: und dann: \PMAIL\Programs
    Im Ordner PMAIL sollten keine EXE – Dateien sein. (Standartinstallation)
    Die richtige Datei zum Starten heißt:
    winpm-32.exe
    Mach einfach unter Windows einen Suchlauf nach der Datei mit dem Namen:
    winpm-32.exe Hast du sie gefunden, dann kannst du ja deine Verknüpfung aktualisieren / Erneuern.
    Wenn du mehrere Treffer hast, dann hast du irgendwelche (alten) ungültigen Versionen noch drauf. (Hab ich so aber nich nie gesehen. Prüfe mal das und wenn du dann Fragen hast, dann kannst du dich gerne nochmals melden.
    Liebe Grüße
    Peggy 🙂


    Größe allein ist nicht entscheidend..... Eine Biene kann an einem Tag mehr zur Honigherstellung beitragen als ein Elefant in seinem ganzen Leben…. Denk mal drüber nach...
    #1011491

    herbieuser
    Teilnehmer

    Hallo Peggy,

    Erfolg!! Habe V4.70 nochmal drüberinstalliert. Wieder hat NORTON Security gemeckert, hat diesmal   aber nicht wie beim aktualisieren von V4.63 die Startdatei winpm-32exe rausgeschmissen, denn die war tatsächlich nicht mehr vorhanden. Offenbar war V4.70 zu neu und nicht vertrauenswürdig genug und ich habe diesem Rausschmiss in Unkenntnis der Zusammenhänge wohl zugestimmt.. Bei Google habe ich ähnliche Probleme zwischen  Norton und Pegasus gefunden. So kam ich auf die Idee mit der Neuinstallation. Jetzt läuft alles bestens.

    Ohne deine Hilfe hätte ich das nicht geschafft!

    Liebe Grüße und vielen Dank von herbieuser

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...