Nach neuer Hardware – IncrediMail lässt sich nicht freischalten

HomeForenIncrediMailIncrediMail 2.5Nach neuer Hardware – IncrediMail lässt sich nicht freischalten

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Nobbi vor 2 Monate, 2 Wochen.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beitrag
  • #1020662

    Wolf395
    Teilnehmer

    Hallo ich habe vor langer Zeit eine Lifetime Lizenz für Incredimail gekauft! bis jetzt alles super! bin ein Hardware Freak und nach etlichen umbauten und etlichen Windows neu Installationen musste ich auch das ein oder andere Mal meine Serien Nummer vom Service zurücksetzten lassen alles kein Thema! jetzt der Hammer! vor 2 Wochen hat sich mein Bord und meine ssd verabschiedet! also neues Bord und neue ssd alles auch kein Thema! Windows 10 installiert läuft! incredimail installiert. und da fängt alles an! Serien Nummer kann nicht aktiviert werden! hmmmmm also E-Mail an den Support mit der bitte die Serien Nummer wieder frei zu schalten weil ich incredimail sonst nicht wirklich benutzen kann! und die erste Frage vom Support ist hallo bitte schildern sie uns ihr Problem?????? äh normal!!!! seit 3 tagen versuche ich nun den Support zu bewegen meine Serien Nummer frei zu schalten aber es kommt nichts oder nur bitte schildern sie ihr Problem! mal ehrlich so hirnlos kann man doch nicht sein!

    #1020666

    Nobbi
    Moderator

    Hallo Wolf,

    Hast Du das Problem detailliert geschildert bzw. beschrieben?

    Oder „nur“ wie hier in dem Beitrag das die Seriennummer nicht aktiviert werden kann?

    Hast Du geschildert das Du das Bord und die SSD hast wechseln müssen und somit das Betriebssystem und die Software neu installieren und bei dem Versuch IncrediMail freizuschalten diese Meldung kam?

    Denn Hellsehen können die mit Sicherheit nicht.

    Btw.
    Und halte Dich mit Deinen Äußerungen bzw. mit Deiner Wortwahl bitte etwas zurück.
    Denn so wie Du die vom Support beschrieben hast macht man sich keine Freunde.

    EDIT:
    Die anderen beiden Beiträge habe ich weil inhaltlich identisch gelöscht.
    Mehrfachbeiträge zum selben Thema bringen nix.
    Sorry Mohanda.

    ****************Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)*********************
    Laptop Packard Bell - AMD Dual-Core E1-2500 - 1,4 GHz - 2 GB DDR3 L - 320 GB HDD - Win 10 Home - 64 Bit Firefox 56.0 - IncrediMail 2.5 Premium - Thunderbird 52.4.0 - Avira Free Antivirus - ABP 2.8.2 - NoScript 5.1 (Tablet Win 10 Home - 32-Bit)

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.