falsche Schriftart beim Empfänger

HomeForenOutlook Expressfalsche Schriftart beim Empfänger

Dieses Thema enthält 12 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  p2p vor 9 Jahre, 4 Monate.

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beitrag
  • #46056

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    Hallo zusammen,

    ich habe mich hier registriert, da ich mich schon eine ganze weile über mein outlook Express ärger.

    Ich möchte meine Mail mit der Schriftart Arial Größe 10 versenden.
    Das habe ich unter \“Optionen -> Erstellen\“ angegeben.

    Bei erstellen der Email wir im OE auch Arial 10 als Schriftart benutzt.
    Aber wenn ich den test mache und an meine GMY-Adresse oder mit Thunderbird abrufe
    wir der Text in kleiner und in Times angezeigt.

    Was kann ich noch einstellen damit beim Empfänger Arial ankommt?
    Ich habe es auch schon über Briefpapier versucht, klappt auch nicht.

    Die Signatur welche ich als HTML einbinde kommt übrigends
    beim Empfänger als Arial an.

    Freue mich über Tipps.

    #162080

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Aber wenn ich den test mache und an meine GMY-Adresse

    Als Webmail?

    oder mit Thunderbird abrufe
    wir der Text in kleiner und in Times angezeigt.

    In Thunderbird ist \“Original HTML\“ aktiviert?
    Jeder Mailklient kann Schriften größer oder kleiner anzeigen als im Original.

    Kontrolliere mal im Quelltext (OE:strg+F3; TB strg+U) und poste evtl. die Deklarierung.
    etwa:

    This is a multi-part message in MIME format.

    ——=_NextPart_000_002B_01C8AEDA.7466D920
    Content-Type: text/plain;
    charset=\“iso-8859-1\“
    Content-Transfer-Encoding: 7bit

    test 12 Test 14 Test 8
    feucht
    Das und das.
    ——=_NextPart_000_002B_01C8AEDA.7466D920
    Content-Type: text/html;
    charset=\“iso-8859-1\“
    Content-Transfer-Encoding: quoted-printable

    BILD NICHT MEHR VORHANDEN

    Ich kann leider wegen des HTML-Codes (Forum-Code) nicht direkt reinkopieren

    Interessant für dich sind die Einträge für \“font\“ und \“fontsize\“.

    Leider gibt es keinen Standard für HTML in Mails und keine Stelle, bei der man sich darüber beschweren kann.

    [Editiert am 23/6/2008 von mfn]

    #162081

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Interessanter Test:

    Verwendet man die Normaleinstellung also Arial 10
    wird die Schriftart/Größe nicht deklariert.

    Bei Arial 12 steht ein paar Mal size=2

    Und erst bei Verwendung einer anderen Schriftart (hier Arial Black) erscheint diese mit angegebener Größe.
    face=3D\“Arial Black
    FONT size=3D2

    Und so sollte es sein.

    OE/Thunderbird werden also bei den ersten beiden Test die Standardschriftart- und größe anzeigen.

    Interessanterweise ist Arial 12 im Postausgang schon viel kleiner als bei der direkten Eingabe und auch kleiner als Arial 10 im Postausgang. Und genau so klein wird es auch TB angezeigt.

    Und erst beim 3. Test korrekt.

    Mache selbst den Test und kontrolliere in OE im Postausgang, indem du dort den Quelltext aufrufst.

    [Editiert am 24/6/2008 von mfn]

    #162094

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    habe das jetzt durchprobiert.

    aber ich erhalte bei gmx webmail oder tb immer times.
    zwar änder sich grösse und fett
    aber es ist nie arial.

    kann man einstellungen von oe zurücksetzen?
    ich habe ja auch schon bei den anderen optionen
    wie schriftarten, internationale einstellungen etc. rumgefummelt.

    #162096

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Kontrolliere die Schriftart/größe nicht im Verfassenfenster sondern im Postausgang. Die Darstellung ist manchmal anders.

    aber ich erhalte bei gmx webmail oder tb immer times.
    zwar änder sich grösse und fett
    aber es ist nie arial.

    Leider kannst du was HTML in Mails angeht, keine Maßstäbe anwenden.

    ich habe ja auch schon bei den anderen optionen
    wie schriftarten, internationale einstellungen etc. rumgefummelt.

    Internationale Einstellungen bezieht sich auf den Zeichensatz (=Kodierung) aber nicht auf die Schriftart.
    ich sagte ja bereits, dass OE die Schriftart \“Arial\“ nicht mitsendet, also der empfangende Mailklient frei in seiner Gestaltung ist, bzw. dieser seine Standardschriftart nimmt.

    #162097

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Versuche Folgendes:
    Schreibe deine Mail wie gewohnt.
    Dann gehst du unten auf den Reiter \“Quelltext\“,
    und setzt dort vor den Text folgenden TAG:
    FONT face=Arial in eckigen Klammern.

    Am besten kontrolliere es anhand einer Mail , die du z.B. in MS Sarif versendest oder Courier versendest, wie der Tag im Quelltext aussieht.
    Dazu auf den unteren der 3 Reiter \“Quelltext\“ klicken.
    Dann kontrolliere den TAG noch einmal im Quelltext des Postausgangs (strg+F3).
    Dort hat jetzt OE eine kleine Veränderung gemacht.
    Der TAG sieht dann so aus:

    FONT =face=3DArial

    Das ist aber OK.

    [Editiert am 24/6/2008 von mfn]

    #162128

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    ja das funktioniert tatsächlich.
    aber ich kann doch nicht bei jeder mail den quelltext ändern.

    ich ahbe einfach eine mail in ms serif erstellt und es in arial geändert.
    in gmx wird es jetzt richtig angezeigt.

    wie stell ich das denn dauerhaft ein?

    [Editiert am 24/6/2008 von p2p]

    #162130

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    mir ist gerade aufgefallen,
    das oe immer

    davor/hinter setzt.
    #162143

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Was setzt OE?
    Bitte keine eckigen Klammern benutzen wegen des HTML-Codes des Forums.

    #162173

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    oh, das habe ich nicht bemerkt.
    es setzt DIV in eckige klammern

    #162244

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    mfn
    Teilnehmer

    Das habe ich auch schon bemerkt. Aber es ist nicht immer so. In manchem Mails fehlen diese auch.
    Da ich kein HMTL verwende, sind meine Kenntnisse darin leider nur beschränkt.

    #172664

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    icepicke
    Teilnehmer

    Hallo p2p
    also ich hatte das auch und habe es wie folgt gelöst.

    Extras – Optionen – Erstellen
    Beim erstellen neuer HTML Nachrichten …..
    ein Häckchen bei E-Mail
    Dann auf neu erstellen und ein neues leeres Briefpapier erstellen.
    Das geht wie folgt.
    Neu erstellen – Weiter – Häckchen bei Bild weg
    Farbe auf Standard weiß lassen – Weiter
    Jetzt Schriftart, Größe und Farbe voreinstellen.
    Ränder auf NULL lassen – Weiter
    Und jetzt dem Briefpapier (Vorlage) einen Namen geben.
    z.B. Arial10leer
    Dann auf fertigstellen.
    Jetzt nur noch hinter Email auf den Schalter Auswählen und
    das neue Breifpapier als Vorlage aussuchen und mit OK bestätigen.
    Das Optionsfenster jetzt über Übernehmen und OK schliessen.

    Ab sofort wird jede neue Mail mit dieser Vorlage erstellt.
    Im HTML Header steht jetzt automatisch der HTML
    Befehl den Ihr weiter oben per Hand rein kopiert habt.

    also so:
    ..STYLE..BODY..BACKGROUND-POSITION left top FONT-SIZE 10pt COLOR ..000000 =
    BACKGROUND-REPEAT no-repeat FONT-FAMILY Arial ..STYLE..

    HTML Zeichen habe ich hier mit 2 Punkten ersetzt 😉

    Wie gesagt hier hat es geholfen und alle haben wieder einen einheitlichen Style beim Versenden von Mails.

    Gruß icepicke

    Hilfe bekommen und Hilfe geben.

    #172665

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    p2p
    Teilnehmer

    ist ja jetzt schon ein paar tage her,
    bin mittlerweile auf thunderbird umgestiegen.

    aber trotzdem vielen dank!

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...