Kaufversion IncrediMail und Letter Creator lassen sich nicht Installieren

Home-›Foren-›IncrediMail-›IncrediMail 2.0-›Kaufversion IncrediMail und Letter Creator lassen sich nicht Installieren

  • Dieses Thema hat 104 Antworten und 5 Stimmen, und wurde zuletzt aktualisiert 22:04 um 26. März 2013 von Mailhilfe.
15 Antworten anzeigen - 31 bis 45 (von insgesamt 105)
  • Autor
    Beitrag
  • #192715
    Joniya
    Teilnehmer

      so, nach langem am PC sitzen habe ich es geschafft, meine ICM Vollversion zu installieren. Aber leider kann ich nicht senden und empfangen. Im Anhang habe ich einen Screen gemacht. Der Screen bezieht sich auf das Fenster das mir angezeigt wird wenn ich senden / empfangen will

      ICM.jpg

      #192716
      Nobbi
      Moderator

        Hallo Joniya,

        nun die Fehlermeldung spricht dafür das mit den Daten etwas nicht stimmt.
        Lösche das Konto, nur das eine? doch mal und lege es neu an.
        Entweder von IncrediMail oder von Dir Händisch.

        ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
        ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

        #192722
        Joniya
        Teilnehmer

          Ok, ich habe es versucht aber es hat nicht geklappt. Ich habe über Werkzeuge – Konten – und auf Eigenschaften das Konto gelöscht und da mit derselben eMail Adresse wieder eines erstellt. Aber ich war mir nicht sicher, was da eingesetzt wird:
          bei Posteingang-Server (bei mir pop.bluewin.ch)
          bei Postausgang-Server (bei mir smtp.sfr.fr)

          Ich habe das einfach so stehen lassen wie es war und auf ok, aber leider hats nicht geklappt.

          #192724
          Nobbi
          Moderator

            Hallo Joniya,

            Dein Provider ist wer? (bluewin swisscom)
            Hast Du bei der Konfiguration POP oder IMAP ?

            Nimm mal bitte diese Einstellungen vor:

            ► Posteingangsserver: imap.bluewin.ch (IMAP)
            ► Postausgangsserver: smtpauth.bluewin.ch (Port 587)
            ► Benutzername: E-Mail-Adresse
            ► Besonderheiten: Verwendet SMTP-Authentifizierung.

            ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
            ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

            #192730
            Joniya
            Teilnehmer

              So, ich habe es mal wieder versucht, aber leider ohne Erfolg.
              Heute hat sich der ICM selbständig geöffnet als ich den Explorer öffnete. Dann zeigte mir der ICM den 1. Screen.

              Die Einstellung der Konnten sind auf den 2. und 3. Screen zu sehen. Ich habe es so gemacht wie du es oben aufgeschrieben hast. Nur “Besonderheiten: Verwendet SMTP-Authentifizierung” habe ich nicht gefunden.

              Beim Versuch vom senden bzw empfangen kam dann das Fenster 4. Screen.

              Und der 5. Screen zeigt es mir oben rechts ewig an bis es das Fenster vom 4. Screen zeigt.

              Ja, mein Provider sei Bluewin swisscom, hat mein Mann gesagt. Leider aber hat er auch keine Ahnung vom ICM.

              ICM.jpg

              #192731
              Nobbi
              Moderator

                Hallo Joniya,

                Punkt 1. + 2.
                Sind auch die Punkte gesetzt?

                Punkt 2
                Den Port bei Postausgang mal von 110 auf 587 ändern.

                Punkt 4
                Bei den Eigenschaften des Kontos im Register “Servers”

                ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                #192740
                Joniya
                Teilnehmer

                  Hi Nobbi,

                  meinst du Punkt 1+2 die Screens 1+2?

                  “Punkt 1. + 2.
                  Sind auch die Punkte gesetzt?” <

                  #192742
                  Nobbi
                  Moderator

                    Hallo Joniya,

                    nein ich meine meine Aufzählung.

                    Bei Dir. (die Punkte)
                    Screen 2, Postein-, ausgang.
                    imap.bluewin.ch bzw. smtpauth.bluewin.ch

                    Screen 3. Haken bei Postein- ausgang > Dieser Server …
                    Musst Du mal testen.

                    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                    ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                    #192757
                    Joniya
                    Teilnehmer

                      Guten Morgen Nobbi,
                      leider funktioniert mein ICM auch mit diesen Einstellung nicht.
                      Ich hoffe du hast noch mehr Tipps für mich?!
                      LG

                      #192760
                      Nobbi
                      Moderator

                        Hallo Joniya,

                        lass mal kurz zusammenfassen.

                        1. Du wolltest nach lange Zeit IM wieder mal nutzen
                        2. Meldung Du hast veraltete Version
                        3. Update runter geladen
                        4. Nun keine Vollversion mehr
                        5. Letter auch nicht da ja in IM integriert
                        6. Lizenz für IM ist eingetragen
                        7. Stellt sich raus doch die Vollversion (Oben im Querbalken)
                        8. SWH – Flash – IM In Firewall freigegeben
                        9. Einstellungen in IM stimmen (Provider Postein-ausgang etc.)
                        10. Senden und Empfangen geht aber nicht
                        11. Explorer geöffnet da geht IM auf
                        12. Daten für bluewin stimmen
                        13. IM will partu nicht senden und empfangen

                        Soweit stimmen die Punkte ansonsten berichtigen.
                        Zum Beispiel:
                        1. Stimmt
                        7. Nein doch keine Vollversion
                        Nur als Beispiel.
                        Falls alles richtig ist:
                        Punkt 1-13 stimmt.

                        Hast Du mal ein anderes Mailprogramm versucht?
                        Zum Beispiel Thunderbird?
                        Nur mal um zu sehen ob es überhaupt mit bluewin swisscom klappt.

                        ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                        ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                        #192762
                        Joniya
                        Teilnehmer

                          Hi Nobbi,
                          ich habe soeben das Outlook installiert und es scheint so, als wäre die Einstellung des Servers nicht ok denn ich kann auch hiermit nicht senden / empfangen.

                          Bevor ich den ICM neu installiert habe, war alles ok. Outlook ging ohne Probleme.
                          Dann habe ich den ICM installiert und seit dem muss ich alles neu installieren was Programme sind. Wie eben auch Outlook.

                          Und nun zu deiner Zusammenfassung:
                          – bis Punkt 5 ok
                          – dann neuen ICM installiert (Vollversion)
                          – Punkt 8 versuchte ich nun nochmal und bin mir nicht sicher.
                          http://support.mozilla.org/de/kb/Windows-Firewall-konfigurieren#w_windows-7
                          auf diesem Link wird beschrieben wie ich es machen muss aber nur mit Mozilla Firefox. Ich weiss nicht wie das bei mir geht.
                          – Punkt 11 ist nur einmal so gewesen, jetzt nicht mehr
                          – Punkt 12 bin ich mir nicht sicher :redhead:

                          #192763
                          Nobbi
                          Moderator

                            Hallo Joniya ,

                            nun dann scheint es ja nicht gabnz so schlimm.

                            Warum Du bei bluewin swisscom bist ist erst mal zweitrangig.
                            Oder lebst Du in Österreich/Schweiz?

                            Zu Punkt 8 ist beschrieben wie es mit Firefox freizugeben ist.
                            Und im Falle von IncrediMail muss es eben für IncrediMail freigegeben bzw. eingerichtet werden.

                            Bei Punkt 11 nun ja es gibt immer Begebenheiten die wird uns nicht erklären können.
                            Gut das dies jetzt Geschichte ist.

                            Zu Punkt 12 solltest Du dann mal Deinen Provider Kontaktieren und die Daten erfragen die in IncrediMail eingegeben werden müssen.
                            Denn die Daten die ich genannt hatte habe ich von hier
                            Liste gängiger POP3- und SMTP-Server
                            http://www.patshaping.de/hilfen_ta/pop3_smtp.htm
                            und müssen ja nicht stimmen.
                            Wohl auch weil nicht sicher wie oft so eine Seite aktualisiert wird.
                            Denn oft genug ändern die Provider die Daten.

                            Aber nicht nur für IncrediMail sondern frage auch mal für Outlook und Thunderbird.
                            Die beiden sind die bekanntesten.
                            Nenne auch das Betriebssystem.

                            Vielleicht werden die auch von sich aus fragen stellen.

                            ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                            ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                            #192764
                            Joniya
                            Teilnehmer

                              Danke Nobbi für deine Hilfe.
                              Ich bin bei Bluewin weil ich Schweizerin bin 🙂

                              Soweit ich mich erinnern kann, hatte ich vorher beim Server auch POP3. Aber aus irgendwelchen Gründen stimmt das nicht mehr.

                              #192765
                              Nobbi
                              Moderator

                                Hallo Joniya,

                                ja Grüezi wohl.:D

                                Wenn ich helfen kann immer gerne.

                                Dann richte das Konto doch mal mit POP 3 ein.
                                Vorher war das so und hat funktioniert?
                                Man soll ja nichts unversucht lassen.;)
                                Mit den Schweitzer Providern und deren Gepflogenheiten kenne ich mich nicht aus.

                                ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                                ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 125.0.1 - Thunderbird 115.10.1 Supernova - KuNoMail Vollversion

                                #192767
                                Joniya
                                Teilnehmer

                                  Grüezi = Zürich
                                  Grüäsäch = Bern = Joniya 😀

                                  Ich habe im Internet folgende Seite gefunden:
                                  http://www.swisscom.ch/de/privatkunden/hilfe/loesung/alle-server-einstellungen-fuer-mail-auf-dem-pc.html

                                  Diese Einstellung habe ich gemacht. Und habe mein ICM getestet ob es nun funktioniert. Die ersten paar Sekunden dachte ich wirklich…jeeee, es hat geklappt, aber leider dann doch nicht.
                                  Es sah so aus als ob es klappt und es zählte rechts oben auch auf 100% aber dann kam doch noch folgendes Fenster
                                  ICM.jpg

                                  Edit: mit den Einstellungen klappt es bei Outlook :thumbup:
                                  Edit zum 2.: ich habe das Konto gelöscht und wieder hinzugefügt. Es klappt noch nicht aber es sieht nicht schlecht aus denke ich 😮 Sobald ich eine eMail senden will heisst es dann: 530 authentication required for mail submission
                                  Edit zum 3.: :redhead: habe ICM geschlossen und wieder geöffnet. Ich konnte tatsächlich eine eMail senden aber nicht empfangen. Wenn ich auf Empfangen klicke kommt folgendes: -ERR [LOGIN-DELAY] minimum time between mail checks violation
                                  [Editiert am 18/3/2013 von Joniya]

                                  [Editiert am 18/3/2013 von Joniya]

                                  [Editiert am 18/3/2013 von Joniya]

                                15 Antworten anzeigen - 31 bis 45 (von insgesamt 105)

                                -