Meldung beim senden : “501 Syntax error in parameters or arguments”

Home-›Foren-›IncrediMail-›IncrediMail Versand Probleme-›Meldung beim senden : “501 Syntax error in parameters or arguments”

15 Antworten anzeigen - 1 bis 15 (von insgesamt 26)
  • Autor
    Beitrag
  • #41338
    Unbekannt
    Teilnehmer

    Ich bekomme immer wieder diese Meldung beim Versuch E-Mails zu versenden.

    Ich habe schon alle Tipps welche ich in diesem Forum gefunden habe durchprobiert aber alle helfen nichts :

    .)Programm deinstalliert und neu installiert (sogar bei der Deinstallation manuell die Programmordner, alle Dateileichen, Registrierungseinträge u.s.w. entfernt)

    .)Neueste Incredimailversion verwendet

    .)Mailkonto gelöscht und neu importiert (auch mehrere versucht, es handelt sich um einen POP3-Server der keine Kennwort-Authentifizierung benötigt, habe es aber auch mit Kennwort-Authentifizierung versucht…)

    .)Mailkonto manuell erstellt

    .)Computername geändert auf eines ohne Umlaute (arbeite als Administrator am PC)

    .)Sämtliche Einstellungen in den Kontosettings ausprobiert/geändert.

    .)Google wie verrückt durchwühlt nach Ursachen, hilft auch nichts.

    Das total verrückte ist das wenn es am Ausgangsserver liegen sollte, warum kann ich dann weiterhin problemlos Mails mit Outlook-Express oder Outlook 2000 verschicken ?

    Wenn es aber am IncrediMail-Programm liegt, warum hilft es dann nicht dieses neu zu installieren oder das Konto neu zu importieren u.s.w. ?

    Noch verrückter : Das Problem entstand von heute auf morgen ohne das irgendwas geändert, installiert oder was auch immer wurde bei Windows.

    Es ist wirklich zum verzweifeln… 🙁 ;( 😡

    #144688
    Unbekannt
    Teilnehmer

    Aja : BS = Win98SE (mit SÄMTLICHEN Updates, es wurden aber keine installiert vor/seit dem Problem)

    #144689
    shinita
    Teilnehmer

    betriebssytem läuft sonst störungsfrei?

    evtl. virenscann gemacht?

    da ich updates getestet habe, alles funktioniert, empfehle ich dies zunächst zu machen.

    exen von icm. in firewall gegeben, gehe mal davon aus hast firew….?

    überlegung, wenn alles andere fehlschlägt, evtl. systemwiederstellung, allerdings weiß ich nicht – wie das bei SE ist, denke mal funktioniert wie XP oder…..

    Gruß shinita

    #144690
    Unbekannt
    Teilnehmer

    PC ist virenfrei

    Firewall wird keine genutzt

    Updates für das BS un IM sind alle oben

    Betriebsystemeigene Systemwiderherstellung gibt es keine unter Win98SE.

    Ergibt alles keinen Sinn. Wurde ja auch nichts geändert am System…

    #144691
    Unbekannt
    Teilnehmer

    Und ja, das BS läuft sonst OK.

    #144692
    shinita
    Teilnehmer

    Zuerst mal eine wichtige Empfehlung: eine Firewall , würde nie ohne ins Netz gehen.

    icm. mache mal update, ist ja bisher noch nicht geschehen, richtig?

    läuft es immer noch nicht, sytemsteuerung, software, icm. klick auf ändern, es öffnet sich neues fenster, klick auf reparieren. diesen schritt schon mal ausprobiert?

    servereinstellungen kontrolliert?

    Liste mit POP3- und SMTP-Servern: http://www.patshaping.de/hilfen_ta/pop3_smtp.htm

    Gruß shinita

    [Editiert am 27/4/2007 von shinita]

    #144694
    Unbekannt
    Teilnehmer

    Zuerst mal eine wichtige Empfehlung:[b] eine Firewall [/b], würde nie ohne ins Netz gehen.

    icm. mache mal update, ist ja bisher noch nicht geschehen, richtig?

    läuft es immer noch nicht, sytemsteuerung, software, icm. klick auf ändern, es öffnet sich neues fenster, klick auf reparieren. diesen schritt schon mal ausprobiert?

    servereinstellungen kontrolliert?

    Liste mit POP3- und SMTP-Servern: http://www.patshaping.de/hilfen_ta/pop3_smtp.htm

    Gruß shinita

    [Editiert am 27/4/2007 von shinita]

    Ja das mit der Firewall ist mir bewusst. Das alte Win98SE interessiert die Hacker aber eh kaum, stürzen sich ja alle auf XP und jetzt dann Vista. Habe wohl daher auch nur sehr selten Viren oder sowas und da ich oft prüfe sind die auch gleich weg wieder 🙂

    Also als ICM-Updates hab ich gemacht. ICM-Reperaturfunktion habe ich gerade probiert, half nichts leider obwohl alle Reperaturen als erfolgreich gehackt wurden.

    Die Servereinstellungen sind alle in Ordnung.

    Bin bei CHELLO-Wien (Österrreich)

    Kann es sein das CHELLO da von sich aus irgendwas geändert hat ? Aber mit Outlook geht es ja nach wievor.

    #144695
    Unbekannt
    Teilnehmer

    Bekomme langsam lust die Kiste aus dem Fenster zu schmeissen 🙁

    Wegen der mit Abstand (zu anderen Mailprogrammmen) sehr hohen Beiträge im Incredimail-forumbereich scheint dieses Programm ja eine ziemliche Bananensoftware (Bughaufen) zu sein 😮

    #144697
    shinita
    Teilnehmer

    die meisten fehler macht der user, ich benutze icm. schon lange und läuft………

    ich werde mal etwas recherchieren, ob chello icm. unterstützt, vermute – wie dem auch sei, hier server-ursache.

    gehst du evtl. mit router ins netz, dass hier vielleicht die ursache liegt???

    icm. komplette deinstallation, ist ja bereits durchgeführt worden.

    #144698
    Unbekannt
    Teilnehmer

    Nein, kein(e) Router

    Sollte dann also vielleicht mal Chello antelen und nachfragen…

    #144699
    shinita
    Teilnehmer

    ja, wie schon erwähnt, vermutlich wird hier die ursache liegen, wenn dein system sauber ist.

    #144700
    vanda69
    Teilnehmer

    Hey
    Wer Hat die das gesagt,das die Hacker lieber XP und Vista im Visier haben?
    Du kannst die auch Rootkit einfangen,ohne das dein Anti-Virenprogram es merkt und auch Erkennt!Nicht alle Anti-Virenprogramme haben die Erkennung für Rootkit drin!!
    So werden die Zombirechner geboren!!
    Das Viren Dateien umschreiben oder auch löschen,das weißt du hoffentlich.

    Rootkit-Erkennung:http://download.chip.eu/de/AVG-Anti-Rootkit-Free-Edition-1.1.0.42_380378.html?tab=1

    Kostenlose Firewall:http://www.chip.de/downloads/c1_downloads_13013718.html

    Kostenlosen Anti-Virenprogram mit Rootkit-Erkennung:http://www.free-av.de/

    Tue dir selber ein Gefallen und mache bitte eine Firewall auf dein System rauf!!!!!!!!

    [Editiert am 12.03.07 von vanda69]

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #144701
    shinita
    Teilnehmer

    evtl. auf rootkits untersuchen: http://www.f-secure.com/blacklight.

    #144702
    vanda69
    Teilnehmer

    Kann das sein das Incredimail unter 98SE nicht geht!
    Siehe Anforderung:
    Minimale Erfordernisse:
    Windows XP.
    MS Internet Explorer 6 oder höher.

    Graphics-and-School-of-Fantasy
    http://www.graphics-and-school-of-fantasy.de/
     

    #144704
    Unbekannt
    Teilnehmer

    Rootkitscanner (kernelbasierende Schadprogramme) gibt es laut meinen Rechearchen leider überhaupt keine für win98/98SE, sonst hät ich sowas schon zusätzlich in Verwendung. Rootkits sind zudem auch eher nur für NT-Kernel ein Thema.(NT/2000/XP)

    Incredimail hat bei mir auch unter win98SE immer problemlos funktioniert also dürfte es zumindest lauffähig unter Win98Se sein.Laut Hersteller ist es damit auch kompatibel :
    http://www.incredimail.com/German/download.asp

    Das Software heutzutage nur noch \”halbherzig\” für ältere Betriebssysteme ausgelegt ist und daher möglicherweise nicht so gut darauf läuft kann sein, aber wiegesagt lief es bis dato bei mir immer tadellos.

15 Antworten anzeigen - 1 bis 15 (von insgesamt 26)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...