OL2003 kein mail-symbol in systemsteuerung/keine pst (erledigt)

HomeForenOutlookOL2003 kein mail-symbol in systemsteuerung/keine pst (erledigt)

Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Autor
    Beitrag
  • #53759

    tobi40bln
    Teilnehmer

    moinsen zusammen, ich hab da ein problem:
    hab auf meinem lappi ne testversion office 2007 drauf gehabt, hab dann mein Office 2003 installiert, ohne fehlermeldung, ging alles glatt.
    beim aufrufen von outlook kommt dann aber die Fehlermeldung:
    \“Ihre Standart-E-mail-ordner können nicht geöffnet werden, Keine Outlook-Datei zum Senden und empfangen\“ (Kurzform)
    eine neue datei kann ich nicht erstellen/zuordnen, da ich zuerst zwar den eintrag \“mail\“ in der der systemsteuerung hatte, das war aber weiß und es passierte nix, wenn man es anklickte.
    habe daraufhin:
    – office 2007 deinstalliert (sogar danach mit dem fixit-tool kontroliert)
    – office 2003 deinstalliert (ebenfalls danach mit dem anderen fixit-tool drüber)
    – office 2003 neu installiert. ohne erfolg
    habe dann,nach suche im internet, auf einer microsoft-seite den hinweis gefunden, das man in der regedit nach dem eintrag \“mlcfg32.cpl\“ im bereich current user/control panel gesucht und auch gefunden, dieser war allerdings, nicht wie bei microsoft angegeben, mit wert \“…MSMAPI\\1031\\mlcfg32.cpl\“ sondern mit wert \“…MSMAPI\\1033\\mlcfg32.cpl\“ angegeben.
    Nachdem ich den wert korrigiert habe auf Microsoft-vorgabe, verschwand das mail-symbol aus der systemsteuerung.
    ich habe etliche male deinstalliert, neu installiert, rechner neu gestartet. nichts halt geholfen.

    kann mir von euch vielleicht jemand helfen, damit ich endlich outlook auf den lappi bekomme?
    ich weiß, das problem ist sehr speziell, aber vielleicht hatte ja jemand das problem auch schonmal oder weiß ne lösung. bin für wirklich jeden rat dankbar

    tobias

    [Editiert am 13/5/2011 von tobi40bln]

    [Editiert am 6/6/2011 von tobi40bln]

    #186245

    OutlookFAQ
    Teilnehmer

    Hallo,

    dass das Symbol aus der Systemsteuerung verschwunden ist, nachdem du den Registry-Eintrag gelöscht bzw. geändert hast, ist logisch, denn dieser Eintrag ist für die Anzeige des Symbols verantwortlich. Und nebenbei: Dieser Eintrag hat nicht das Geringste damit zu tun, dass Outlook nicht funktioniert.

    Mach\‘ mal Folgendes: Da du die vorhandenen Outlook-Profile nicht mehr löschen kannst, nachdem das Mail-Symbol nicht mehr vorhanden ist, lösche den dazugehörigen Registry-Schlüssel (PROFILNAME steht stellvertretend für den Namen des Profils; evtl. sind mehrere vorhanden, welche du alle löschen musst):

    HKEY_CURRENT_USER\\Software\\Microsoft\\Windows NT\\CurrentVersion\\Windows Messaging Subsystem\\Profiles\\PROFILNAME

    (Ich gehe nämlich davon aus, dass dein Outlook-Profil defekt ist. Da bei einer Deinstallation von Office Outlook-Profile nicht gelöscht werden, damit sie bei einer Neuinstallation weiterverwendet werden können, bleibt das Problem natürlich weiter bestehen).

    Starte dann Outlook neu; es sollte dann der Einrichtungs-Assistent starten. Wenn Outlook dann ordnungsgemäß läuft – wunderbar; wenn nicht, melde dich noch mal!

    #186247

    Unbekannt
    Teilnehmer

    moin du,
    danke für den tipp, werd ich ausprobieren. hoffendlich klappt es.
    kanns aber erst am montag machen, da ich das weekend nicht an dem rechner bin.
    werde auf jeden fall mitteilen, obs geklappt hat.
    auf jeden fall erstmal vielen vielen dank 🙂

    tobi

    #186288

    tobi40bln
    Teilnehmer

    Hab´s heute so gemacht, wie von dir beschrieben. DAS Fenster kommt nicht mehr, dafür 2 andere:
    Wenn ich jetzt Outlook aufrufe kommt zuerst
    \“es sind keine Profile vorhanden, um ein neues zu erstellen, starten sie mail in der systemsteuerung\“ (kann ich ja nicht, mail ist nicht da.)
    Beim klick auf ok, geht das Fenster zu und ein neues Fenster macht sich auf. dessen text:
    \“Outlook kann nicht gestartet werden, das Outlook Fenster kann nicht geöffnet werden, der Server steht nicht zur verfügung.\“
    Bin am gleichen Punkt wie vorher, ich komm nicht in Outlook rein (das programm schließt sich wieder, sobald auf der 2. nachricht ok geklickt wird.
    ich weiß langsam nicht mehr, was ich noch machen kann 🙁
    hast du noch ne idee?

    #186290

    tobi40bln
    Teilnehmer

    Sorry, wenn das jetzt gleich merkwürdig klingt, aber es hat sich was geändert:
    habe mal ne systemwiederherrstellung gemacht. wollte das office 2007 runterwerfen, bevor 2003 drauf kam.
    beim erneuten booten schrieb er \“systemherstellung konnte nicht fertig gestellt werden, unerwarteter fehler\“
    Jetzt hab ich aber wieder das mail-symbol in der systemsteuerung.
    Wenn ich jetzt auf outlook klicke, kommen wieder 2 fehlermeldungen, diesmal andere :
    zuerst kommt \“ Please use the MobileMe Panel to configure outlook calendar syncing\“ und bei klick auf ok dann
    \“Ihre standart Email-Ordner können nicht geöffnet werden, Der Informationsspeicher steht nicht zur verfügung\“
    Wenn ich jetzt in der systemsteuerung auf mail klicke, hab ich ganz normal die Punkte\“ Konten, Profile und Datendateien\“
    -unter konten kann ich konten erstellen, ohne problem
    -unter profile kann ich ein neues profil erstellen,ohne problem
    beides hat jedoch keinen einfluss auf die weiterhin erscheinenden fehlermeldungen (neues profil hatte den vorteil, das ich beim aufrufen von outlook zunächst eine neue mailadresse eingeben konnte mit pop3 und so, dann kamen allerdings wieder die beiden fehlermeldungen

    -beim punkt datendateien hab ich einen punkt drin namens \“MobileMe\“,diesen kann ich weder konfigurieren, noch löschen.
    wenn ich einen neuen hinzufügen will, kann ich nur als \“speichertypen\“ einen \“MMService\“ zufügen. das bringt es aber auch nicht.
    was kann ich jetzt denn machen?

    #186310

    OutlookFAQ
    Teilnehmer

    Hallo,

    ich würde jetzt vorschlagen, die \“Holzhammer-Methode\“ zu verwenden ;). Deinstalliere das komplette Office-Paket wie hier beschrieben und installiere es neu. Nach der Neuinstallation installiere das aktuelle Service Pack und alle danach erschienenen Updates.

    #186338

    tobi40bln
    Teilnehmer

    hab mal das mobileMe runter geworfen und siehe da, ich konnte unter mail in der systemsteuerung endlich eine pst erstellen.
    danach start von outlook, einrichtungsassistent hat mich ein konto einrichten lassen, allerdings kam dann wieder die fehlermeldung mit dem fehlenden installationsspeicher. die (und nur die, schon mal ein kleiner erfolg *g*) kommt jetzt auch, wenn ich outlook jetzt öffne.
    Hab dann mal die reperaturfunktion gewählt,aber ohne erfolg.
    werde jetzt mal deinstallieren nd neu installieren, mal sehen, obs klappt, was ich ja hoffe 🙂

    #186340

    tobi40bln
    Teilnehmer

    Leider nein 🙁
    Habs komplett deinstalliert, danach auchnochmal das fixit drüber laufen lassen und auch den ordner unter C:/programm files/microsoft office gelöscht.
    dann neu installiert, nichts (bei ausgeschaltetem Virenscanner)
    weiterhin die fehlermeldung mit dem informationsspeicher 🙁
    und nun? fällt dir noch was ein?
    oder darf ich den rener neu aufziehen? wäre der letzte ausweg, aber dann würd ich lieber mit dem windows mail weiterarbeiten, auch wenn ich dann auf einiges wie verschiedene signaturen,kalender und und und verzichten müßte 🙁

    #186341

    tobi40bln
    Teilnehmer

    jetzt wirds verrückt:
    ich habe nochmal die pst gewechselt (im punkt mail der systemsteuerung), und (halt dich fest) jetzt gehts.
    frag mich nicht, warum, aber jetzt gehts :))))))
    danke dir ganz doll für deine hilfe

    tobi

Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...