OL2003 + PSF -> kein Zugriff mehr auf Ordnerinhalt

Home-›Foren-›Outlook Tools + Addons-›Public Sharefolder-›OL2003 + PSF -> kein Zugriff mehr auf Ordnerinhalt

4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beitrag
  • #35671
    Unbekannt
    Teilnehmer

    Fehler: Der Orderinhalt kann nicht angezeigt werden.

    Ich habe auf einem Windows SBS2003 ein Outlook2003 und einen PublicShareFolder Server (läuft als Dienst) in Betrieb. Es greifen ca. 15 User auf den PublicShareFolder Server zu.

    Zuerst wird Outllook gestartet, anschließen der PSF Dienst.

    Es scheint zunächst alles zu funktionieren. Plötzlich habe ich aber im Outlook auf dem Server keinen Zugriff mehr auf einzelne Ordner der User. Daraus resultiert dann der Fehler, dass Outlook über die Regeln die eingegangenen Mails nicht mehr in diese Ordner (also die entsprechenden Posteingänge) verschieben kann.

    Der Zugriff auf den Persönlichen Ordner im Outlook am Server ist jedoch möglich.
    Es sind auch nicht alle 15 Ordner betroffen, sondern nur ca. 5-6. Wobei auch nicht immer die gleichen Ordner betroffen sind.
    Beim Versuch auf diese betroffenen Ordner zu wechseln erscheint an die Meldung:
    „Der Ordner kann nicht angezeigt werden. Microsoft Office Outlook konnte nicht auf den angegebenen Ordnerspeicher zugreifen.“

    Wenn ich nun Outlook und den PSF Server beende und neu starte ist der Fehler zunächst Weg. Der Zugriff auf alle Ordner ist problemlos möglich und die Regel zum Verschieben der Mails in die einzelnen Posteingänge funktioniert auch wieder. Nach einer unbestimmten Zeit (ca.1-2 Std.) tritt der oben beschriebene Fehler jedoch wieder auf.

    Mir ist noch aufgefallen, dass Outlook im Taskmanager ca 300Mb belegt.

    Ich bitte um Hilfe, da ich am verzweifen bin…

    Gruß Heiko

    #128766
    Unbekannt
    Teilnehmer

    hast du schon mal versucht den psf server zu deinstallieren und die aktuelle version von der psf webside zu installieren?

    #128844
    Unbekannt
    Teilnehmer

    Hallo Heiko,

    >Plötzlich habe ich aber im Outlook auf dem Server keinen Zugriff mehr auf einzelne Ordner der User.

    Sind dies bestimmte Ordner, z.B. nur Emailordner oder nur Kalenderordner?

    Wenn es nur Emailordner sind, bitte einmal die Posteingangsreperatur (Scanpst) laufen lassen.

    Auf dem Server nach \“scanpst.exe\“ suchen und vorher auf jeden Fall die PST Datei nochmals sichern.

    Wenn dies nicht hilft bitte folgendes prüfen: Auf dem \“Server\“ Outlook bitte eine neue zusätzliche PST erzeugen mit diversen neuen Ordnern. Auf den Clients dann zusätzlich die Verbindung auf die neue PST Datei herstellen.

    Wenn diese Verbindung ohne Probleme funktioniert, auch wenn der Zugriff auf die alte PST Datei nur teilweise funktioniert, dann ist die \“alte\“ PST Datei defekt und muss ausgetaucscht werden.

    Ich würde aber ersteinmal eine neue PST Datei herstellen und die Clients, die Probleme bereiten mit dieser neuen PST einmal testweise verbinden.

    So kan man zumindest erstmal herausefinden woran es möglicherweise liegen könnte.

    Gruß

    Oliver

    #133933
    Unbekannt
    Teilnehmer

    Guten Tag,

    Ich möchte ungern einen neuen Thread erstellen; mehr oder weniger passt meine Frage auch hierhin.

    Zum Problem:

    Wir verwenden hier seit mind. 1-2 Jahren Public Outlook in Kombination mit XP/Outlook 2002 – Clients. Bisher sind wir auch sehr zufrieden mit dieser Umgebung.

    Nun haben wir zwei clients umstellen müssen, bei denen Outlook 2003 installiert ist.

    Nach Installation der POL-client Software besteht leider nicht die Möglichkeit, diese Office 2003 Rechner mit dem POL-Server zu verbinden. Die Datendateien werden wohl angelegt/verknüpft, aber ein Zugriff darauf ist nicht möglich.

    Zwischenzeitlich haben wir auch nochmals die aktuelle Version von PSF, sowohl server-, wie auch clientseitig installiert. Leider ohne Erfolg. In der Liste werden die öffentlichen Ordner wohl angezeigt, aber – wie gesagt kein Zugriff. Es dauert mehrere Minuten und dann folgt eine Fehlermeldung a\’la \“Die nächste Ebene kann nicht angezeigt werden\“ bzw. \“Nicht genug Systemressourcen…\“

    Vielleicht hat ja jemand eine Idee bzgl. weiterer Vorgehensweise. Danke im Voraus!

    Mif freundlichen Grüßen
    R. B.

4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...