Outlook 2003 Autovervollständigung falscher Empfänger??

Home-›Foren-›Outlook-›Outlook Allgemein-›Outlook 2003 Autovervollständigung falscher Empfänger??

8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)
  • Autor
    Beitrag
  • #48167
    Unbekannt
    Teilnehmer

    Hallo,

    wir setzen Outlook 2003 in Verbindung mit einem AVM KEN 4 Emailserver ein.
    Es sind alle Service Packs und Updates für Outlook 2003 installiert. Als BS wird XP SP3 verwendet.
    Das Problem besteht darin, das die Autovervollständigung die gewünschte Emailadresse beim schreiben der Email vorschlägt und der Benutzer diese verwendet. Diese wird dann versendet und wenn man dann in die Gesendeten Objekte schaut, steht dort ein ganz anderer Empfänger in der Email. Die Email wird dann auch an die falsche Adresse versendet. Es wird dann von mir die *.nk2 Datei gelöscht und danach funktioniert das versenden der Emails
    wieder einwandfrei. Das ist natürlich nicht gut, wenn die Email an falsche Empfänger versendet wird 🙁
    Wenn die *.nk2 Datei wieder gelöscht wurde, funktioniert das wieder einige Zeit und dann muss sie wieder gelöscht werden. Wenn die Email per Eingabe eingegeben wird und nicht die Autovervollständigung genutzt wird, dann gibt es keine Probleme.

    Kennt einer das Problem und kann mir einer eine Lösung sagen?

    Danke

    #169155
    lastwebpage
    Moderator

    Hallo,
    1) Du kannst falsche Adressen, bei geöffnetem Vorschlagsfeld, auch mit den Pfeil runter/hoch Tasten und der ENTF Taste löschen.
    2)Überprüfe mal bitte ob die Adresse falsch ist.
    Beispiel:
    Eintrag im Adressbuch:
    Otto Müller (otto.mueller@g nx.de)

    Wenn ich das richtig in Erinnerung habe, nimmt Outlook, wenn es eine Übereinstimmung findet, die Adresse aus den Kontakten.

    Deaktiviere auch mal, probehalber, unter Extras->Optionen->Reiter:Einstellungen->EMail Optionen->Erweiterte EMil Optionen unten die Optionen \”Namen automatisch überprüfen\”

    Peter

    Peter

    #169165
    Unbekannt
    Teilnehmer

    Hallo,

    danke für die Antworten. Die Adressen, die die Autovervollständigung anzeigt sind richtig, aber wenn ich darauf einen Doppelklick mache, werden falsche Kontakte geöffnet. Wenn die *.nk2 gelöscht wird, dann werden auch bei einem Doppelklick wieder die richtigen Kontakte angezeigt. Ich habe die Autovervollständigung schon mal komplett augeschaltet wie du es beschreibst, das bringt aber leider nichts und wenn sie wieder aktiviert ist, gehen die Fehler wieder los. Erst nach dem löschen *.nk2 funktioniert es wieder.

    Vielleicht weiß noch einer einen Rat.

    Danke

    #169277
    Unbekannt
    Teilnehmer

    Hallo,

    keiner mehr eine Idee??

    Danke

    #169313
    OutlookFAQ
    Teilnehmer

    Hallo,

    Wenn ich das richtig in Erinnerung habe, nimmt Outlook, wenn es eine Übereinstimmung findet, die Adresse aus den Kontakten.

    Die Autovervollständigen-Funktion von Outlook ab Version 2002 hat nur am Rande mit den Kontakten an sich zu tun. In diesem Artikel findest du weiterführende Informationen.

    [Editiert am 5/3/2009 von OutlookFAQ]

    #169314
    OutlookFAQ
    Teilnehmer

    Hallo,

    aber wenn ich darauf einen Doppelklick mache, werden falsche Kontakte geöffnet. Wenn die *.nk2 gelöscht wird, dann werden auch bei einem Doppelklick wieder die richtigen Kontakte angezeigt

    Ich kann das nicht ganz nachvollziehen. Ein Doppelklick auf eine E-Mail-Adresse, die durch das Autovervollständigen in ein Adressfeld eingetragen worden ist, öffnet niemals einen Kontakt; es werden lediglich die Eigenschaften der Adresse angezeigt.

    Davon, dass beim Schreiben einer E-Mail eine Adresse korrekt eingetragen wird, diese beim Versenden sich aber ändert, habe ich noch nie was gehört. Kannst du mal probehalber ein neues Outlook-Profil anlegen und damit testen?

    [Editiert am 5/3/2009 von OutlookFAQ]

    #169342
    Unbekannt
    Teilnehmer

    Hallo,

    also wenn ich einen Doppelklick auf die Adresse mache, wird mir der Kontakt geöffnet.
    Das ist auch beim Einsatz von einem Exchange Server so, ich kenne das so.
    Neues Outlook Profil wurde schon mal angelegt, der Fehler tritt aber immer noch sporadisch auf. Ich kann mir mittlerweile auch keinen Reim mehr darauf machen.

    Danke

    #171566
    Unbekannt
    Teilnehmer

    Hallo,

    ich kenne das Problem mit dem Outlook 2003 und KEN4!

    Habe Ken! auf einem Windows 2003 Small Business Server am laufen, Wenn ich nun (passiert nur von einem bestimmten PC aus) eine Mail an jmd. schicke finde ich unter gesendete Okjekte eine komplett andere Adresse. Ich hab so das Gefühl das das Adressbuch von Ken! bzw. Outlook ne Macke hat. Als wenn die \”Datenbank\” durcheinander geraten ist.

    Der Fehler tritt aber bei uns nur an einem Rechner auf und nicht an den andern und im Moment nur bei einer bestimmten E-Mail-Adresse.

8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...