Outlook 2007 Umlaute werden \“verschluckt\“

Home-›Foren-›Outlook-›Outlook Allgemein-›Outlook 2007 Umlaute werden \“verschluckt\“

4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beitrag
  • #49494
    Unbekannt
    Teilnehmer

    Hallo,
    Wenn ich z.B. eine Antwortmail bekomme (mit Anhang meines ursprünglichen Textes) sind die Umlaute ä, ü,ö einfach weg/ausgelassen (für = fr usw.)
    Wie kann ich das ändern, damit ich künftig wieder ordentliche mails ausdrucken kann (sieht grässlich aus!).
    Kann es daran liegen, dass, wenn ich/und oder Empfänger nicht dasselbe Outlook verwenden bzw. ich z.B. \“nur Text\“ und der andere \“HTML\“?
    Vielleicht hat ja Jemand dasselbe Problem schon gelöst.
    Vielen Dank!

    [Editiert am 22/10/2009 von Mailhilfe]

    #174386
    Unbekannt
    Teilnehmer

    ;( Hallo, bin am verzweifeln und keiner will mir helfen. Das \“Problem Umlaute\“ haben scheinbar Viele, jedoch wohl keiner im Outlook 2007. Egal, was ich einstelle (gem. den \“Empfehlungen\“ in den einzelnen Beiträgen), es ändert sich absolut nichts an der Darstellung. Alle Umlaute werden einfach \“ausgelassen\“ (z.B. für = fr, Grüße = Grße…).
    Hat denn keiner von Euch (oder vielleicht mal ausnahmsweise ein Admin..) eine Lösung?? Bitte dringend um Hilfe!!! :question: 😮 Vielen vielen Dank!

    #174393
    sontag96
    Teilnehmer

    Aus meiner Sicht liegt die Verantwortung beim Absender. Wenn der Absender in seinem Mail-Client einen charset deklariert, hat der Mail-Client des Empfängers keine Darstellungs-Probleme.

    #174396
    lastwebpage
    Moderator

    Hallo,
    also ich sende eine Mail in UTF-8 mit äöü,
    der Empfänger speichert diese Mail dann in ANSI US
    und aus äöü wird dann «¤¥ (Die Zeichen sind frei erfunden, bin jetz zu faul die richtigen rauszusuchen)

    Dieses «¤¥ kommt dann bei dir an.
    Dummerweise ist jetz aber das ursprüngliche UTF-8 Format verlorengegangen, dass kannst du dann auch nicht mehr über Aktionen->Andere Aktionen->Codierung (OL2007) retten, weil die Information schlicht und ergreifend verloren ging.

    Das einzige was du machen solltest:
    Extras->Optionen->Reiter EMail Format->Internationale Einstellungen:
    [x] codierung ausgehender Nachrichten/vCards automatisch wählen.
    in den beiden Drop-Downlisten UTF-8 auswählen.
    ganz unten bei Internetprotokolle auch noch UTF-8 Unterstützung für Mailto-Protokoll aktivieren. auswählen (wenn du diese option hast)

    Das hilft dir zwar auch nicht, zwangsläufig, das due die Nachrichten immer richtig empfängst, aber 1)Sendest du dann vernünftig und b) leiten einige EMail Programme, wie z.B. Outlook, die Mails in dem Format weiter in dem sie eingetroffen sind.
    Nur wie gesagt, wenn der Empfänger die Codierung änderd und spichert ist dann die Zeicheninfo weg, da kannst du wenig machen.

    Peter

4 Antworten anzeigen - 1 bis 4 (von insgesamt 4)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...