Outlook 2010: Grafiken werden nicht angezeigt!

Home-›Foren-›Outlook-›Outlook 2010-›Outlook 2010: Grafiken werden nicht angezeigt!

10 Antworten anzeigen - 1 bis 10 (von insgesamt 10)
  • Autor
    Beitrag
  • #51784
    Albert-Ivo
    Teilnehmer

    Ich benutze Office 2010 (Trial-Version) und habe mit Outlook folgendes Problem:

    Grafiken und Bilder werden nicht angezeigt, alle Einstellungsoptionen helfen nicht:
    Das Kontrollkästchen Bilder in HTML-Nachrichten oder RSS-Elementen nicht automatisch herunterladen ist deaktiviert.
    Bilder als Platzhalter (Editoroptionen) ist ebenfalls nicht aktiviert!
    Statt des Bildes wird ein Kästchen mit einem roten Kreuz und der folgenden Meldung angezeigt:
    „Das verknüpfte Bild kann nicht angezeigt werden. Möglicherweise wurde die Datei verschoben, umbenannt oder gelöscht. Stellen Sie sicher, dass die Verknüpfung auf die korrekte Datei und den korrekten Speicherort zeigt.“
    Ich habe den unsichtbaren \”OutlookSecureTempFolder\” mit Hilfe der Registry gesucht und gelöscht.

    Ich habe die Beta Version deinstalliert und eine neue Trialversion heruntergeladen und installiert, ohne Erfolg: das Problem, dass Bilder nicht angezeigt werden, bleibt.

    System: Windows XP SP3
    Das Problem war mit Office 2003 – Outlook nicht vorhanden.

    Ich würde mich freuen, wenn Sie mir weiterhelfen könnten.

    #180593
    Unbekannt
    Teilnehmer

    Ich habe das selbe Problem.

    #182343
    Unbekannt
    Teilnehmer

    gleiche Problem bei mir.

    habe die Pro version von office 2010.

    wer kann helfen????

    #182370
    Unbekannt
    Teilnehmer

    HEy.

    Das Problem liegt wohl am Sicherheitcenter von Outlook, da anscheinend die Schädlingssoftware anhand von Grafiken ganz einfach auf den Rechne gelangen können^^ (wers´ glaubt:P). Umgehen/ ausschalten kann man dies, indem man die Einstellungen im Sicherheitscenter von Outlook verändert.

    Kurze Beschreibung:

    Oben links auf „Datei“ / „Optionen“ / „Sicherheitscenter“ / „Einstellungen für das Sicherheitscenter“/ „Automatischer Download“ / „Bilder in HTML- Nachrichten oder RSS- Elementen nicht automatisch herunterladen“ (Haken entfernen und das Ganze mit „OK“ bestätigen).

    Ausführliche Beschreibung:

    Outlook erstmal öffnen, dann
    Oben links auf „Datei“ / dann „Optionen“ (ein neues Fenster öffnet sich) / ( indem auf ) „Sicherheitscenter“ (klicken)/(dann etwa links/mittig auf den Button:) „Einstellungen für das Sicherheitscenter“ (klicken und ein neues Fenster öffnet sich wieder („Sicherheitscenter“) / (dann auf) „Automatischer Download“ (und rechts in der Anzeige befinden sich viele Aktivierte Häckchen. Bei diesen muss der oberste Haken) „Bilder in HTML- Nachrichten oder RSS- Elementen nicht automatisch herunterladen“ (entfernen und das Ganze mit „OK“ bestätigen).

    Und voila die Mails werden wieder mit Bildern und HTML Layout angezeigt. Die alten Mails müssen entweder neu gezogen werden oder neu geladen werden. Es kann jedoch auch sein, dass bei diesen der Inhalt nicht mehr angezeigt wird.

    Ich hoffe, dass ich damit einigen geholfen habe.

    Mfg
    TKing :thumbup:

    #185744
    Unbekannt
    Teilnehmer

    Hallo,
    ich hatte auch das Problem, nachdem ich den IE 9 installiert hatte.
    Du kannst im IE 9 über \”Extras > Internetoptionen > Sicherheit\” das Häkchen bei \”Geschützten Modus aktivieren\” entfernen, und das Ganze mit \”OK\” übernehmen.
    Danach sollte das Anzeigen der verknüpften Bilder funktionieren, wenn Du den Tip vom Vorgänger durchgeführt hast. Ansonsten musst Du halt in der E-Mail den Bilderdownload durchführen.

    #188680
    Unbekannt
    Teilnehmer

    Hallo zusammen,

    ich hab nun alle Vorschläge ausprobiert, aber das Problem mit dem Kästchen + rotem x bleibt!!
    Óutlook zeig einfach nichts an!
    Es steht immer dieser Text neben dem roten x >>>>
    Aus Datenschutzgründen wurde das Herunterladen dieses Bildes von Outlook gesperrt!

    Hat jemand noch ne andere Idee??

    #191912
    thomania
    Teilnehmer

    Hallo!
    Ich habe auch dieses Problem in Outlook 2010. Komischerweise werden die Bilder aber in einigen emails angezeigt und in anderen nicht. In einigen emails werden einige Grafiken angezeigt, für andere in ein und derselben email ist nur das rote Kruez zu sehen.

    Habt ihr das Problem lösen können?

    #191914
    lastwebpage
    Moderator

    Ja, wie gesagt, bei:
    “Aus Datenschutzgründen wurde das Herunterladen dieses Bildes von Outlook gesperrt!” hilft es nur auf die Informationsleiste zu klicken und da das mit dem Bilder downloaden.

    Bilder wie http://www.example.com/Meinbild.gif verarbeitet Outlook eben nicht ausser man fügt den Absender zur Liste Sicherer Absender (Rechtsklick auf dieses Informationsleiste, bzw. Junk Mail Filter->sicherer Absender.

    Wenn man die Darstellung der Mail in “Nur Text” ändert und man dort eben einen HTTP:// Bilderlink findet und das Bild nicht als Anhang verfügbar ist wird das nichts.

    Grund für dieses Verhalten ist, dass sich bei einer automatischen Bilderanzeige sehr leicht feststellen ließe, dass die Mail geöffnet wurde.

    Peter

    #191920
    thomania
    Teilnehmer

    Problem ist gelöst:
    Ich habe den IE9 geöffnet, Internetoptionen geöffnet, den Tab “Erweitert” geöffnet und hier “Erweiterte Einstellungen wiederherstellen” geklickt. Sofort werden bei mir in Outlook 2010 wieder alle Bilder angezeigt. 🙂

    #1018338
    Bernhard_Graf
    Teilnehmer

    Bingo!

    Die Lösung von “thomania” war des seltsamen Rätsels Lösung.

    Internet Explorer 9 und Outlook 2010 blockte trotz Freigabe in Outlook einige Mails.

    Warum und wieso bleibt noch ein Rätsel.

     

10 Antworten anzeigen - 1 bis 10 (von insgesamt 10)

-

Hat Ihnen der Beitrag gefallen?

Outlook 2010: Grafiken werden nicht angezeigt!: 1 Stern2 Sterne3 Sterne4 Sterne5 Sterne
4,00 von 5 Sterne, basierend auf 4 abgegebenen Stimmen.
Loading...