Pegasus 4.52 möchte beim Starten Benutzernamen wissen

HomeForenPegasus MailPegasus 4.52 möchte beim Starten Benutzernamen wissen

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beitrag
  • #52237

    sterni
    Teilnehmer

    Hallo,
    ich habe einen neuen Rechner mit Windows 7 und habe Pegasus installiert. Pegasus wollte dann mit dem Assistenten Verbindungen anlegen. Da ich Pegasus auf meinen alten Rechner schon draufhatte und die Mails gern behalten wollte, habe ich den Assistenten abgebrochen und den Inhalt des Ordners \“PMAIL\“ kopiert und beim neuen Rechner wieder eingefügt. Jetzt möchte Pegasus beim Starten einen Benutzernamen angegeben haben, aber ich habe keinen und kann es so nicht öffnen.

    Zu den Versionen: Auf meinem alten Rechner hatte ich eine recht alte Version, bei der ich den PMAIL-Ordner kopiert hatte, auf dem neuen Rechner habe ich es mit 4.51 probiert. Dann habe ich Pegasus auf meinem alten Rechner auf 4.51 gebracht und wieder den Ordner PMAIL kopiert und im neuen eingefügt, um zu sehen, ob es an der alten Version lag, hat leider nichts gebracht. Ich habe dann im Internet gelesen, dass man die Version 4.52 für Windows 7 nehmen soll und diese installiert und den Ordner PMAIL eingefügt (vorher natürlich die alten Pegasus Versionen deinstalliert), er will immer noch einen Benutzernamen zum Starten haben.

    Liegt dieses Problem an Pegasus oder kann es sein, dass ich in Windows 7 irgendwo eine Einstellung habe, die diese Probleme verursacht?

    Ich würde mich über Ideen freuen, wie ich das Problem lösen kann.

    Viele Grüße
    sterni

    #181933

    JF
    Teilnehmer

    Hallo sterni,

    vielleicht hilft Dir das folgende ältere Thema:
    https://www.mailhilfe.de/frage23026.html#pid78562

    Gruß
    J.F.

    #181940

    Unbekannt
    Teilnehmer

    Sollte das \“ältere Thema\“ nicht zum Erfolg führen:
    Einfach die Pmail Version auf dem alten Rechner starten und folgendes aufrufen:
    Im gestarteten Mailprogramm Hilfe > Über Pegasusmail > Info anklicken
    Die Standardeinträge sollten so aussehen:
    Pegasus Mail for Microsoft Windows
    Copyright (C) 1992-2009, David Harris, all rights reserved
    Electronic mail to support@pmail.gen.nz.
    WinPMail version: Version 4.52 (Win32), Jan 13 2010
    Language resources: German Module by Sven Henze, v4.51 R1 (25 Jun 2009)
    ……. usw.
    WINPM-32.EXE directory: C:\\PMAIL\\Programs
    Home mailbox location: C:\\PMAIL\\MAIL\\Admin
    New mailbox location: C:\\PMAIL\\MAIL\\Admin
    …….. usw.
    Sollten diese Einträge so vorhanden sein, so kann das komplette Programm einfach durch kopieren des kompletten PMAIL – Ordners auf einen anderen PC kopiert werden. Dabei ist bei einer zuvor eventuell durchgeführten Programminstallation darauf zu achten, dass bei der Installation die gleichen Programmpfade wie auf dem alten Rechner angegeben werden. Wichtig ist auch der Laufwerksbuchstabe. Bei C:\\ auf dem alten Rechner muß auch C:\\ auf dem neuen Rechner benutzt werden.
    Muss der der Laufwerksbuchstabe z. B. \“C:\\\“ auf \“D:\\\“ am neuen Rechner geändert werden und es kommt nach dem Programmstart das Fenster :\“Der Benutzer der sie werden wollen…gibt es nicht…\“ so kann man an der auf dem neuen Rechner im Verzeichnis \“PMAIL\\Programs\“ die Datei \“PMAIL.CFG\“ suchen und diese bei geschlossenem Pegasusmailprogramm umbenennen in \“PMAIL-CFG-safe\“. Nach einem Neustart des Programms kommt dann der Installationsdialog mit \“Mehrbenutzerinstallation\“ -Modus auswählen usw. Hier dann auch im Fenster den Pfad zum bereits vorhandenen Briefkasten in der Neuistallation angeben. z. B. D:\\PMAIL\\MAIL
    Anschließend sollte alles vorhandene gefunden werden.

    #181942

    sterni
    Teilnehmer

    Vielen Dank für eure Hilfe. Nachdem ich Pegasus zweimal installiert und wieder deinstalliert hatte, habe ich mich entschieden, den Rechner noch einmal auf den Stand vorher zurückzusichern (beim Einrichten des Rechners machen wir für solche Fälle zwischendurch immer mal wieder ein Backup…). Ich habe dann noch einmal in Ruhe alles aufgespielt (erst 4.51 wegen Deutsch, dann 4.52 drüber) und plötzlich funktionierte es. Ich weiß nicht, warum jetzt plötzlich kein Benutzername mehr nötig war.

    Beim Überspielen des MAIL-Ordners gab es dann mal wieder Probleme, Pegasus hat die Mails nicht gefunden. Aber es kann sein, dass ich beim Kopieren bei einer Datei diese nicht überschrieben habe, ich muss mich erst an die neuen Sachen bei Win7 gewöhnen. Das ließ sich auch mit erneutem Einfügen des MAIL-Ordners nicht ändern. Also noch einmal Pegasus deinstalliert, der Rücksicherungspunkt wollte dann nicht mehr, also noch einmal ein Backup aufgespielt und Pegasus neu installiert (man hat ja Zeit… ) und MAIL neu eingefügt und da waren meine Mails wieder. Zur Sicherheit hatte ich das uralte Pegasus auf meinem alten Rechner mal auf eine neue Version geupdatet, ich wusste nicht, ob es sonst Probleme bei Überspielen der Mails geben konnte.

    Es ist jedes Mal wieder ein Zittern, wenn ich einen MAIL-Ordner übertrage, es klappt nicht immer sofort, aber irgendwann klappt es dann ;).

    Viele Grüße und vielen Dank
    sterni

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...