relay access denied in thunderbird und outlook

Home-›Foren-›Thunderbird-›relay access denied in thunderbird und outlook

15 Antworten anzeigen - 1 bis 15 (von insgesamt 32)
  • Autor
    Beitrag
  • #46036
    michnix
    Teilnehmer

    hallo-
    seit einiger zeit kann ich mit thunderbird und outlook keine emails mit meinen \“allround\“ mailaccount mehr senden – empfangen geht. soweit keine grosse sache, da ich noch ein anderen account bei einem anderen provider habe. ab heute geht das auch bei dem nicht mehr. ich hab zum testen einen account bei einem dritten provider eingerichtet auch da geht nur der empfang- was könnte der fehler sein?

    bei outlook bekomme ich diese fehlermeldung:

    Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist \“xxxx@start.no\“. Betreff \’\‘, Konto: \’pop.start.no\‘, Server: \’smtp.start.no\‘, Protokoll: SMTP, Serverantwort: \’554 5.7.1 : Recipient address rejected: Access denied\‘, Port: 25, Secure (SSL): Nein, Serverfehler: 554, Fehlernummer: 0x800CCC79

    bei thunderbird kommt diese fehlermeldung:

    Fehler bein Senden der Nachricht. Der Mail-Server antwortete: 5.7.1 : Recipient adress rejected: Adress denied. Bitte überprüfen Sie die E-mail-Adressen der Empfänger und wiederholen Sie den Vorgang.

    Diese meldungen kommen, wie schon erwähnt bei allen mail-servern

    hab alles überprüft, was zu überprüfen geht, verschiedene mail-adressen ausprobiert, smpt-einstellungen gecheckt und bin am ende meines lateins…

    danke für eure hilfe!!!!

    #161966
    Unbekannt
    Teilnehmer

    :calim:
    Deine Firewall oder Provider sperrt Port 25/tcp. Wähle Port 578 für den SMTP-Postausgangsserver. Dieser funktioniert bei den beisten E-Mail-Providern und ist ohnehin die bessere Wahl.

    #162002
    mfn
    Teilnehmer

    Ob die Firewall wirklich den Port 25 sperrt (glaube ich nicht),
    kannst du herausbekommen indem du einen Telnet Befehl für Port 25 nach dieser ANleitung machst:
    Postausgang-Server (SMTP) einrichten
    Sperrt nämlich die Firewall Port 25 , sehe ich keinen Grund warum sie Port 587 nicht ebenfalls sperren sollte.

    Bei welchem Mailprovider bist du?
    Du hast in TB den SMTP-Server in den Kontoeinstellungen dem richtigen POP-Konto zugeordnet?
    Siehe
    http://www.thunderbird-mail.de/wiki/Postausgang-Server_%28SMTP%29_einrichten

    ganz unten.

    [Editiert am 21/6/2008 von mfn]

    #162004
    michnix
    Teilnehmer

    aalso…
    wenn ich die firewall ausschalte, bekomme ich mit telnet eine verbindung zu allen smtp-servern – auf port 25 mit Thunderbird aber nicht…
    die kontoeinstellungen hab ich 1000x gecheckt, neu eingegeben, etc…
    seltsam, dass es mit outlook auch nicht klappt-

    mit dem laptop meiner freundin klappt\’s auch net, seltsamerweise hat sie keine probleme mit ihrem yahoo accout…

    ich meine, das ist aufgetreten als thunderbird aktualisiert wurde (kann aber zufall sein…)

    ich benutze folgende mail provider:
    freewave.no
    start.no
    home.no
    hab mir spasseshalber auch ne ymailadresse zugelegt, klappt aber auch net…

    danke für die hilfe

    [Editiert am 21/6/2008 von michnix]

    #162009
    mfn
    Teilnehmer

    wenn ich die firewall ausschalte,

    Das hatte ich aber nicht gesagt, wir wollten doch herausfinden, ob die Firewall daran Schuld war.

    die kontoeinstellungen hab ich 1000x gecheckt, neu eingegeben, etc…

    Auch das Konto entfernt und wieder neu installiert?

    Du hattest die Zuordnung SMTP-POP Konto lt. meinem Link überprüft?

    Bei welchem Internetprovider bist du?

    Untersage deinem Virenscanner/Firewall das Abscannen des TB-Profilordners.

    Du hattest TB in der Firewall freigegeben?

    #162013
    Unbekannt
    Teilnehmer

    :calim:
    Bei welchem Provider hast Du Deinen Internetzugang (DSL, …)?
    Hast Du es mal probiert mit Port 587 ?

    #162017
    michnix
    Teilnehmer

    war ein bißle voreilig… sorry
    also, auch bei eingeschalteter firewall hat telnet zugriff auf den smtp server
    hab es auch mit port 587 versucht- da hab ich mit telnet keinen zugriff… und mit TB klappt\’s da ja auch net
    hab die zuordnung genau nach anleitung gemacht, kontos mehrmals entfernt und neu installiert.
    TB ist in der firewall freigegeben

    mein internetprovider ist mtu.no

    #162019
    mfn
    Teilnehmer

    Bitte beantworte meine Fragen, sonst kann ich dir nicht weiter helfen.
    Du hast nur die Hälfte beantwortet.

    Wenn du mit Telnet keine Antwort bekommst, kann es mit TB auch nicht klappen.
    Trotzdem müsste es mit TB und Port 25 gehen.
    Im SMTP-Server steht Verschlüsselung auf \“nie\“?
    \“Benutzername und Passwort\“ verwenden ist angehakt?

    [Editiert am 21/6/2008 von mfn]

    #162021
    Unbekannt
    Teilnehmer

    :calim:
    Vergiß die Angelegenheit mit dem Port erstmal. Du hast auf Port 25 ja eine Verbindung bekommen. Sorry, ich war da gedanklich auf die falsche Schiene gerutscht.

    #162025
    michnix
    Teilnehmer

    ich bekomme mit telnet eine antwort wenn ich
    telnet mail.freewave.no 25
    telnet smtp.start.no 25
    telnet smtp.home.no 25 eingebe

    verschlüsselung steht auf \“nie\“
    \“Benutzername und Passwort\“ verwenden ist angehakt

    #162040
    mfn
    Teilnehmer

    Ich schrieb:

    Du hattest die Zuordnung SMTP-POP Konto lt. meinem Link überprüft?

    Hast du?

    #162059
    michnix
    Teilnehmer

    ja hab ich
    das meinte ich als ich dies schrieb 🙂

    hab die zuordnung genau nach anleitung gemacht, kontos mehrmals entfernt und neu installiert.

    #162090
    mfn
    Teilnehmer

    mein internetprovider ist mtu.no

    Sorry, da habe ich echt geschlafen.

    Du selbst hältst dich aber in Deutschland auf?
    Das könnte u.U. dem deutschen Internetprovider aber nicht gefallen, dass du einen norwegischen SMTP-Server benutzen willst.
    Wie gehst du in Deutschland ins Netz? Vielleicht aus einem Hotel?
    Versuche zunächst, ob du mit SSL weiterkommst und dem Sendeport 465
    Falls nicht könnte es überhaupt nicht gehen, sondern nur über die Webseite.
    Oder du müsstes einen Googlemail Konto einrichten. Die sollen überall auf der Welt senden können.
    Das du aber über Telnet den Server erreichen kannst ist schon sehr merkwürdig.

    #162091
    michnix
    Teilnehmer

    mein fehler- 😀
    ich bin in norwegen und geh auch da ins netz, d.h das mit dem norwegischen provider ist schon richtig (hätt ich vielleicht dazuschreiben sollen :redhead: )
    ist auch kein hotel oder so – ist meine eigene hütte…
    nur gibt\’s hier so ein forum nicht und auf deutsch lässt es sich für mich einfach leichter erklären
    (ssl funktioniert auch nicht)

    gruß aus dem hohen norden wo\’s zur zeit nicht dunkel wird!

    [Editiert am 23/6/2008 von michnix]

    #162093
    mfn
    Teilnehmer

    Erkläre mir mal wie du ins Netz gehst.
    WLAN, Modem, Router usw.

15 Antworten anzeigen - 1 bis 15 (von insgesamt 32)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...