Sonderzeichen und Umlaute werde als Fragezeichen angezeigt.

HomeForenOutlookOutlook AllgemeinSonderzeichen und Umlaute werde als Fragezeichen angezeigt.

5 Antworten anzeigen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beitrag
  • #49585
    Unbekannt
    Teilnehmer

    Hallo kann mir bitte jemand helfen,

    in meiner Outlook Version 2007 werden häufig bei eingehenden Mails die Sonderzeichen und Umlaute als Fragezeichen ausgegeben.

    Das sieht dann so aus: Gr��e

    Kann mir jemand bitte eine Rate geben was ich machen kann.

    Vorab Danke.
    M.

    #173468
    lastwebpage
    Teilnehmer

    Hallo,
    bei geöffneter Mail:
    Andere Aktionen->Codierung, und da was anderes auswählen. (UTF-8 oder Westeuropäisch)

    Was du machen SOLLTEST:
    Optionen->Reiter EMail Format->Internationale Optionen->
    bei Codierungsoptionen beide Optionen auswählen und in den beiden Auswahlfeldern UTF-8 auswählen, unten bei Internetprotokolle auch UTF-8 Unterstützung für Mailto aktivieren.
    Diese Einstellungen verhindern zwar ncith das du falsch kodierte Mails bekommst, aber wenigstens sendest du dann vernünftig.

    Peter

    #173483
    sontag96
    Teilnehmer

    Zu dem, was lastwebpage schreibt, möchte ich noch ergänzend hinzufügen, dass, anstelle von UTF-8 auch ersatzweise die Codierungen ISO-8859-1, ISO-8859-15 oder Windows-1252 gewählt werden könnten.

    Wird innerhalb des Textes regelmäßig das Zeichen € (EUR) verwendet, sollte allerdings auf die Codierung ISO-8859-1 verzichtet werden, denn dieser Zeichensatz beinhaltet das Euro-Zeichen nicht.

    Ich selbst verwende gerne den Zeichensatz Windows-1252, denn ich bevorzuge für das Erstellen von E-Mails das Programm Microsoft Word und dieses Programm verwendet nun einmal den Zeichensatz Windows-1252. So kann der erstellte Body zeichen- und codierungsgenau auf das E-Mail-Programm übertragen werden.

    #173499
    Unbekannt
    Teilnehmer

    Herzlichen Dank für euer Feedback!

    Habe die Einstellung geändert. Beim eingehenden Mail waren nach Umstellung der Codierung auf UTF-8 immer noch komische Zeichen anstelle der Umlaute. Erst als ich zwischen Westeuropäisch und UTF-8 hin und hergwählt habe war der Text in normaler Darstellung. Ich hab beim schließen speichern JA gewählt und beim nexten mal öffen waren wieder diese ??? zu sehen.

    Bei allen Facebook Infomails habe ich auch diese ???. Wenn ich jetzt hier die Codierung anschaue zeigt es mir UTF-8 an.

    @sontag96: die ISO-Schriften fehlen bei mir im Auswahlmenü.

    Gruß Michael

    #173500
    sontag96
    Teilnehmer

    Bei mir nicht.

    Bedingt.

    Ich habe die Möglichkeit

    Westeuropäisch (ISO)

    auszuwählen, ohne dass dabei wirklich deutlich wird, ob es sich dabei um ISO-8859-1 oder ISO-8859-15 handelt.

    Nun verwende ich allerdings das Programm Outlook eher selten zum Versenden meiner E-Mails.

5 Antworten anzeigen - 1 bis 5 (von insgesamt 5)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...