Umlaute bei Export nach Outlook?

Home-›Foren-›Thunderbird-›Umlaute bei Export nach Outlook?

8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)
  • Autor
    Beitrag
  • #37256
    brunoloeffel
    Teilnehmer

      Hallo,
      wenn ich mein Adressbuch von Thunderbird nach Outlook Express im Format LDIF exportiere, werden die Umlaute nicht richtig exportiert, sondern als $%) Wörtersalat.
      Die Email Adressen und sonstigen Zeichen sind aber ok, wirklich nur die Umlaute.
      Kennt sich jemand damit aus.
      Sonst gefällt mir Thunderbird.

      Bruno

      #133776
      sontag96
      Teilnehmer

        Hallo Bruno,

        was würdest Du davon halten, wenn Du in E-Mail-Adressbüchern den ASCII-Standard-Zeichensatz verwenden würdest? Dann würden sich solche Probleme von selbst erledigen.

        #153603
        Unbekannt
        Teilnehmer

          hallo,

          ich habe auch das problem, das oben genannt wurde. leider kann ich in thunderbird keinen ascii zeichensatz für thunderbird auswählen. oder ich finde es einfach nicht. kannst du noch ein paar details schreiben, wie das genau funktioniert? wäre wunderbar.

          danke dir vielmals.
          marco

          #153604
          sontag96
          Teilnehmer

            Hallo Unbekannt,

            wenn es um die Eintraege in das Adressbuch von Thunderbird geht, dann
            brauchst Du keinen Zeichensatz einzustellen.

            Du brauchst alles nur einzugeben. Anstelle von \“ä\“ gibst Du \“ae\“ ein,
            anstelle von \“ö\“ gibst Du \“oe\“ ein, anstelle von \“ß\“ gibst Du \“ss\“
            ein, und so weiter.

            ASCII beinhaltet, unter anderem, alle Zeichen des Alphabets ohne die
            Umlaute und ohne Sonderzeichen.

            ASCII = American Standard Code of Information Interchange

            Freundliche Gruesse

            sontag96
            mailto: [email]071126180040.a.sontag96@spamgourmet.com[/email]

            #153721
            Unbekannt
            Teilnehmer

              Hallo Sontag96,

              ok, jetzt verstehe ich auch, was Du meinst. Dennoch bringt mich das in meinem Fall nicht wirklich weiter, denn die Eingaben sind nun immerhin mit den Umlautenb gemacht. Und es handelt sich nicht um ~20-30 Adressen sondern um 2000.
              Hast Du vielleicht noch einen Tip, wie das Problem zu lösen ist?

              Vielen Dank schon mal.
              Marco

              #153736
              mfn
              Teilnehmer

                Ich kann das Problem bestätigen und sehe keine Möglichkeit es zu lösen.
                OE versteht die Umlaute von TB nicht.

                #153739
                sontag96
                Teilnehmer

                  Hallo mfn,
                  hallo Marco,

                  wegen solcher Probleme vertrete ich stets die Meinung, bei E-Mail-
                  Adressdaten sollte nur und ausschliesslich ASCII verwendet werden.

                  Mir faellt jetzt zwar nicht ein, auf welcher Web-Site ich das las,
                  aber ich lernte, dass Umlaute und Sonderzeichen nicht in den Bereich
                  des Headers hineingehoeren. Adress-Daten sind Bestandteil des Headers.

                  \“Müller\“ sollte stets \“Mueller\“ und \“Groß\“ sollte stets \“Gross\“
                  geschrieben werden.

                  Freundliche Gruesse

                  sontag96
                  mailto: [email]071128150804.a.sontag96@spamgourmet.com[/email]

                  #153744
                  mfn
                  Teilnehmer

                    Auf der anderen Seite wäre es für die Entwickler ein Klacks, diese Kleinigkeit zu fixen.
                    Aber MS interessiert so etwas bestimmt nicht.

                  8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)

                  -

                  Hat Ihnen der Beitrag gefallen?

                  1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
                  Loading...