Incrdi Mail 2.0 öffnet sich nicht – Win 8.1

Home-›Foren-›IncrediMail-›IncrediMail Premium Registrierung-›Incrdi Mail 2.0 öffnet sich nicht – Win 8.1

Verschlagwortet: , , ,

15 Antworten anzeigen - 1 bis 15 (von insgesamt 35)
  • Autor
    Beitrag
  • #1012519
    kreiswald
    Teilnehmer

      Hi,

      bisher war alles o.k..
      Seit heute öffnet sich IM 2.0 nicht mehr . Was kann ich machen?
      Habe es neu geladen. Kam die Info, dass ich bereits die neuste Version habe.
      Der Letter Creator läuft normal.

      Viele Grüße

               Hanna K.

      #1012520
      Uwe-Dembski
      Teilnehmer

        Hast Du schon einen Neustart des PC versucht?
        Bitte Incredi einmal komplett beenden: Hauptfenster, Briefumschlag in der Taskleiste unten rechts und über den Taskmanager alles mit der Bezeichnung Incredimail.
        Warte ein paar Sekunden. Dann öffne das Programm erneut. Geht es dann?
        Was hast Du verändert am PC in den letzten 24 Stunden?

        Bis bald und viele liebe Grüße

        #1012521
        kreiswald
        Teilnehmer

          Hi.
          Danke für die schnelle Antwort.
          Habe es 2x gemacht. Es kommt nur die stimme ” Willkommen”. Und das Briefchen.
          Unterm taskm. läuft aber was. Immer um die 50%. (Anhang)
          VGA Hanna K.

          Viele Grüße

                   Hanna K.

          #1012522
          Nobbi
          Moderator

            Hallo Hanna,

            Dein Anhang scheint zu groß?

            ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
            ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 126.0 - Thunderbird 115.11.0 Supernova - KuNoMail Vollversion

            #1012524
            Uwe-Dembski
            Teilnehmer

              Bitte einmal den kompletten Setup neu ausführen (über die alte Version installieren), nicht die upgrade-Datei verwenden.
              Geht es dann?

              Bis bald und viele liebe Grüße

              #1012534
              kreiswald
              Teilnehmer

                Guten Morgen,
                habe ich gemacht. 2x schon. Da kommt nur “Guten morgen” und das Briefchen.
                Klicke ich dann drauf, dann kommt IM reagiert nicht. – “Programm schliessen”.
                Soll ich deinstallieren?

                Viele Grüße

                         Hanna K.

                #1012535
                Nobbi
                Moderator

                  Hallo Hanna,

                  2 x das Setup ausgeführt, also über die bestehende IM Version installiert?

                  Nun vielleicht bringt dann eine Deinstallation und erneute Installation den gewünschten Erfolg.
                  Ein Versuch ist er Wert.

                  ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
                  ASUS Viviobook 15 Laptop (2022) - Intel® Core™ i5 (3,60 GHz) - 8 GB RAM - 512 GB SSD - Intel® UHD Graphics - Windows 11 Home 23H2-64-Bit - Firefox 126.0 - Thunderbird 115.11.0 Supernova - KuNoMail Vollversion

                  #1012538
                  kreiswald
                  Teilnehmer

                    Habe es deinstaliert. Und neu. Nix. Heul.
                    gleicher Fehler. Kenne mich auch nicht so aus.
                    VG Hanna

                    Viele Grüße

                             Hanna K.

                    #1012539
                    kreiswald
                    Teilnehmer

                      Irgendwas arbeitet im Hintergrund bei IM. Bei CPU im Task Manager schwankte Zahl zwischen 45 und 50%. Der PC rauscht auch. Beende ich den Task hört es sofort auf.
                      Irgendwie hängt sich der PC auch auf, da geht nix mehr.
                      VG

                      Viele Grüße

                               Hanna K.

                      #1012560
                      Uwe-Dembski
                      Teilnehmer

                        bitte starte dein Windows im abgesicherten Modus. Achtung: Taste F8 funktioniert hier nicht. Schau bitte einmal bei Google nach. In diesem abgesicherten Modus, tritt das Problem dann immer noch auf?
                        z. B.
                        http://www.deskmodder.de/wiki/index.php/In_den_abgesicherten_Modus_von_Windows_8_starten

                        Bis bald und viele liebe Grüße

                        #1012566
                        kreiswald
                        Teilnehmer

                          GutenMorgen,
                          habe mich durchgekämpft. Hat alles geklappt, aber der Zustand ist gleiche. Heul.
                          Kam nur wieder das Briefchen und der Ton “Willkommen”.
                          ich habe mal IM unter “suchen” gegeben. Da kamen Letterbezeichnungen. Habe angeklickt und zackig raste der anscheinend ins IM. Ich denke, das ist da, aber geht nicht auf. Daher auch die um die 50% schwankende Zahl im Taskmanager.
                          Hängematte ein Bild an, vllt. siehst du noch etwas.

                          Sorry für die Fehler. Schreibe auf dem Tablett. Grrrrr.

                          Anhänge:
                          Sie müssen eingeloggt sein, um angehängte Dateien ansehen zu können.

                          Viele Grüße

                                   Hanna K.

                          #1012574
                          Uwe-Dembski
                          Teilnehmer

                            Das Bild ist das Programmverzeichnis von Incredimail. Alles in Ordnung, dort bitte keine Veränderungen vornehmen.
                            Besorge Dir von hier einmal den Runtime-cleaner und führe ihn aus.
                            Bitte deaktiviere einmal in Incredimail unter Werkzeuge, Optionen, Incredimail beim Start aktivieren.
                            Starte dann den PC neu. Jetzt sollte der Briefumschlag unten in der Taskleiste nicht mehr vorhanden sein, oder?
                            Starte dann einmal Incredimail mit Doppelklick auf das entsrpechende Icon. Irgendwelche Veränderungen?

                            Bis bald und viele liebe Grüße

                            #1012575
                            Uwe-Dembski
                            Teilnehmer

                              Eines habe ich noch vergessen, ich habe mal mein ProgrammOrdner-Bild mit Deinem verglichen: Verwendest Du wirklich Version 2.0 oder 2.5?
                              Bei der Installation, hast Du den Setup als Administrator ausgeführt?

                              Bis bald und viele liebe Grüße

                              #1012600
                              kreiswald
                              Teilnehmer

                                Guten Morgen,

                                * also der Runtime-cleaner hat jede Menge gefunden. Hänge ein Bild an.
                                Leider ist er auf englisch, daher komme ich nicht weiter. Soll mich wohl registrieren. Möchte ich aber nicht. Wie beseitige ich nun die Fehler??
                                * Werkzeuge, Optionen, Incredimail beim Start aktivieren. —- geht nicht
                                IM öffnet sich ja gar nicht.
                                * Ich denke ich habe IM 2,5 vom Setup her. Gehe ich aber mit dem Curser
                                auf den IM-Icon, dann erscheint dort IM 2,0.
                                * Als Administrator – mein Mann meint ja. Keine Ahnung.
                                * Der Briefumschlag unten in der Taskleiste ist nicht vorhanden.

                                Danke für Deine Mühe und Geduld.
                                VG

                                Anhänge:
                                Sie müssen eingeloggt sein, um angehängte Dateien ansehen zu können.

                                Viele Grüße

                                         Hanna K.

                                #1012603
                                Uwe-Dembski
                                Teilnehmer

                                  Das ist aber nicht der Runtime-Cleaner. Bitte lass die Finger von diesen Registry-Cleanern, die bringen gar nichts.
                                  Bitte sende mir in einer persönlichen Nachricht Deine mail-Adresse, dann sende ich Dir den Incredimail-Runtime-Cleaner als Datei.

                                  Bis bald und viele liebe Grüße

                                15 Antworten anzeigen - 1 bis 15 (von insgesamt 35)

                                -