Outlook 2007 – Hyperlinks funktionieren nicht

HomeForenOutlookOutlook 2007 – Hyperlinks funktionieren nicht

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  lastwebpage vor 2 Wochen, 5 Tagen.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beitrag
  • #1022112

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    Luke
    Teilnehmer

    Mein Betriebssystem Windows 10 Pro.

    Seit einigen Tagen funktionieren Links im Outlook nicht mehr. Hingegen funktionieren die Links in der Outlook.com-App einwandfrei!?

    Kann mir jemand helfen?

    Danke im Voraus

    #1022122

    Hat Ihnen der Beitrag gefallen?

    1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
    Loading...

    lastwebpage
    Moderator

    Hallo,
    ich würde mal folgendes probieren:
    Zunächst einmal folgendes:
    https://support.microsoft.com/de-de/help/4028606/windows-10-change-your-default-browser
    Also Edge als Standard festlegen. Wenn es dann geht, wieder den gewünschten Browser einstellen.

    Wenn das nicht geht:
    1)Den alten Internet Explorer aufrufen. (Start und Intern eingeben)
    2)Extras->Internetoptionen->Erweitert->Zurücksetzen.
    Wenn es dann geht, wieder den gewünschten Standardbrowser, s.o. einstellen.

    Peter

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...