Anhang wird aus Mail entfernt

HomeForenOutlookOutlook 2010Anhang wird aus Mail entfernt

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beitrag
  • #54490

    Panzer-OWL
    Teilnehmer

    Hallo zusammen,
    Wenn ich mit Outlook 2010 eine Mail mit Anhang an eine AOL-Adresse (bei GMX soll es auch schon vorgekommen sein) sende und dann im Browser (IE, Ff) diese Mail aufrufe, ist zwar die Mail mit Klammer zu sehen und zu öffnen, aber der Anhang ist nicht verfügbar. Rufe ich die Mail mit Outlook ab, ist der Anhang dran….
    Leite ich die Mail im Browser weiter, wird die Mail OHNE Anhang weitergeleitet..

    Sende ich mit Outlook 2007 eine Mail an die selbe Adresse, ist der Anhang an der Mail dran und kann geöffnet werden….

    Beide Clients senden über einen Exchange2010 Server….

    Hatte hier schon einmal jemand das Phänomen und kann mir ´nen Tip geben?
    Vorab schon einmal vielen Dank

    [Editiert am 10/11/2011 von Panzer-OWL]

    #188580

    Panzer-OWL
    Teilnehmer

    niemand eine Idee?

    #188589

    sontag96
    Teilnehmer

    Leider bin ich kein \“Experte\“ für Outlook.

    Dennoch weiß ich etwas ganz sicher. Wenn eine E-Mail mit einer Anlage versendet wird, wird immer das ganze Paket versendet. Die mitgesandte Anlage wird integraler Bestandteil der E-Mail (Base64 codiert).

    In gewissen Fällen kommt es vor, dass der Empfangs-Client den Zugriff durch den Nutzer auf die Anlage verhindert, in der Annahme oder in der irrigen Annahme, dass der Inalt der Anlage schädliche Bestandteile für die Sicherheit des Empfangsrechner enthält.

    Wenn du Dir einmal die Mühe machst und Die die Rohmail (den Quelltext) ansiehst, wirst Du feststellen, dass die Anlage durchaus vorhanden ist.

    #188593

    Panzer-OWL
    Teilnehmer

    Hallo Sontag96,
    vielen Dank für Deine Antwort.
    Wie ich Eingangs geschrieben habe ist der Anhang vorhanden und kann z.B. mit Outlook (IMAP) abgeholt werden.
    Es ist nur so, das wenn ich im Browser (und das macht der User leider nun mal, da er viel unterwegs ist) die Mail aufrufe, steht der Anhang nicht zur Verfügung.
    Ich muss das Problem nun eingrenzen, liegt es am Anbieter (mail.aol.com )oder am Outlook?
    Browser schliesse ich mal aus, da der Anhang, in verschiedenen Browsern nicht vorhanden ist.
    Outlook 2010 kommt aus dem Grunde in Frage, weil, wenn ich mit Outlook 2007 den Anhang an die Adresse sende (In dem Fall aber ein anderer Absender), steht der Anhang auch im Browser zur Verfügung.
    Den Anbieter (AOL) zu wechseln wäre m.E. die beste Lösung, aber leider ist das nicht möglich, da die Mailadresse zu weit verbreitet ist. 🙁

    #188600

    sontag96
    Teilnehmer

    Nein, es liegt keineswegs an irgend einem Browser, wenn kein Zugriff auf die Anlage erfolgen kann.

    Wie gesagt, Clients (Outlook ist ein Client) können den Zugriff verweigern, wenn Schädlinge innerhalb der Anlage vermutet werden.

    Wird der Zugriff auch via Browser verweigert, ist der Provider (AOL) schuld. Nicht der Browser verweigert den Zugriff, sondern der Provider verweigert den Zugriff.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...