IMAP Problem – Nach Neustart von PM sind alle Ordner weg

HomeForenPegasus MailIMAP Problem – Nach Neustart von PM sind alle Ordner weg

8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)
  • Autor
    Beitrag
  • #37507
    sliceking
    Teilnehmer

    Hallo zusammen! 🙂

    Auf der Suche nach einem guten IMAP-Mailclient habe ich gerade mal Pegasus (V. 4.41) ausprobiert und bin zunächst recht begeistert! Alles funktionierte auf Anhieb super, alle Einstellungen ließen sich intuitiv vornehmen und alles war da, wo es hingehörte.

    Wie auch immer, stolz beendete ich PM und startete es etwas später erneut – mit dem Ergebnis, dass alle meine Ordner irgendwie weg waren und blieben. Lediglich der Briefkasten wird angezeigt (zu meinem IMAP-Account wird eine Verbindung hergestellt, deshalb wird er wohl angezeigt). Das ganze sieht dann so aus:

    BILD NICHT MEHR VORHANDEN

    Vor dem Neustart des Programms ging alles einwandfrei, alle Ordner wurden angezeigt, alle EInstellungen funzten, kurz – alles war perfekt! 🙁

    Ich habe dann schon etwas in den Einstellungen \’rumgesucht aber nichts gefunden, was diesen Fehler verursachen könnte. Da ich erst seit etwa 45 min in die Pegasus Welt eingetaucht bin habe ich leider überhaupt keinen Ansatz, wo das Problem herkommen und insb. wie ich es beheben könnte.

    Vielleicht kann mir jemand hier im Forum einen Tipp geben? Ich würde PM gerne in Ruhe ausprobieren, da der erste Eindruck so super war…

    Danke schon mal und beste Grüße
    Christoph

    #134585
    sontag96
    Teilnehmer

    Hallo Christoph,

    ja, möglicherweise kann ich Dir einen Hinweis geben.

    In den Einstellungen der IMAP-Profile solltest Du einstellen, daß Pegasus Mail gleich beim Start Verbindung mit diesem Profil aufnimmt. Dann werden bei jedem Start des Programmes alle IMAP-Ordner synchronisiert.

    Zumindest klappt das so bei mir auf meinem Rechner.

    #134590
    sliceking
    Teilnehmer

    Hallo Sonntag!

    Vielen Dank für Deine schnelle Antwort! Automatisches Verbinden beim Start ist eingestellt, die Verbindung wird auch hergestellt, nur leider werden meine Ordner nicht angezeigt…

    LG
    C.

    #134601
    sontag96
    Teilnehmer

    Wo in Pegasus Mail hast Du

    Automatisches Verbinden beim Start

    eingestellt?

    #134614
    sliceking
    Teilnehmer

    Hallo Sonntar,

    bin leider gerade nicht davor, aber ich habe es unter Extras>IMAP-Profile (?) und dann in meinem Profil eingestellt. Dort wo es auch die Option \“Ordner in Ordner\“ und dergleichen gibt (ist glaube ich der zweite Reiter des Profils, mehr erinnere ich aus dem Kopf im Moment nicht…).

    LG
    C.

    #134637
    sontag96
    Teilnehmer

    Also, ich habe bei mir folgendes eingestellt:

    Pegasus Mail 4.41
    > Menu Extras
    > IMAP Profile…
    > zu bearbeitendes Profil markieren
    > Bearbeiten
    > Einstellungen
    > Häkchen bei => Beim Start von Pegasus Mail immer mit diesem Profil verbinden

    Wenn ich Pegasus Mail mit dieser Einstellung aufrufe (starte), dann ermittelt Pegasus Mail sofort den Status der IMAP-Konti und alle Ordner für jedes IMAP-Konto werden in der Ordner-Liste sichtbar. Auf jeden Ordner kann dann zugegriffen werden.

    #134642
    Pegasus
    Teilnehmer

    Hallo Christoph,

    im Zweifelsfall mal bei geschlossenem Programm die IMC*-Verzeichnisse mit *.PHC, *.PFC und *.PMC löschen.

    Gruß, Pegasus

    In eigener Sache: Gesucht wird ein neuer Moderator für das Pegasus Mail Forum. Hast Du Zeit, Lust und das nötige Fachwissen? Dann melde Dich bitte beim Forumsbetreiber.

    #134645
    sliceking
    Teilnehmer

    Das hat geholfen!!!! 🙂 🙂 🙂
    Danke sehr

    lg,
    C.

8 Antworten anzeigen - 1 bis 8 (von insgesamt 8)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...