Extrem lange Ladezeit der Inbox

Home-›Foren-›KuNoMAIL-›Einstellungen in KuNoMail-›Extrem lange Ladezeit der Inbox

Verschlagwortet: , , ,

3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beitrag
  • #1026153
    Amplifier70
    Teilnehmer

    Ich habe das Problem, dass die Ladezeit beim Öffnen des Programms ziemlich genau 30 Sekunden dauert. Das ist sehr nervig. Dabei erscheint auch die “Keine Rückmeldung”-Anzeige im Fenstertitel. Es stimmt also etwas nicht. “Wenn ich “E-Mails abrufen” drücke, dauert es wiederum immer 30 Sekunden bis alles geladen ist.

    Geht es anderen auch so? Es wäre ja eigentlich sinnvoll, wenn jedenfalls die alten und schon gespeicherten Mails sofort angezeigt werden würden, denn die sind ja schon im System drin. So war es auch bei Incredimail.

    Das Abrufen der Mails funktioniert dabei nicht. Kunomail lädt die neusten Mails nicht vom Server herunter. Erst wenn ich unter “Verwaltung” zur Kontoeinstellung gehe, werden die neuesten Mails geladen. Vielen Dank!?‍♂️

    #1026155
    Nobbi
    Moderator

    Hallo Amplifier70,

    wir kennen Deinen Computer nicht.
    Kann es sein das er etwas schwach auf der Brust ist?
    Gehe doch mal in Verwaltung >Einstellungen >Grundeinstellung und setze den Haken bei Animationen auf langsamen Computer kürzen.

    Bezüglich E-Mails gehe doch mal in Verwaltung >Einstellungen >E-Mail und unten bei E-Mails abrufen.
    Dort die Auswahl nur neue E-Mails vollständig synchronisieren.

    ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
    Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

    Windows 10 Home 21H1-64-Bit - Firefox 94.0.2 - Thunderbird 91.3.2 - KuNoMail Vollversion

    War ein Beitrag hilfreich? Bitte bewerten.
    #1026160
    Amplifier70
    Teilnehmer

    Vielen Dank für die rasche Antwort.

    Der PC ist kein Jahr alt und hat 16 GB RAM, Intel Core i5, 1TB HDD.

    Die zwei angesprochenen Einstellungen waren schon angehakt.

    Ich wollte erst einmal wissen, ob das ein generelles Problem ist. Anscheinend nicht. Was könnte ich dann tun, um das Problem zu identifizieren? Wäre möglich, dass es an meinem PC liegt, musss aber sagen, dass die anderen Programme alle gut laufen.

    Liebe Grüße

3 Antworten anzeigen - 1 bis 3 (von insgesamt 3)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...