Exception: ACCESS_VIOLATION (C0000005) – on reading from 0000001B

Home-›Foren-›IncrediMail-›IncrediMail 2.0 Fehlermeldungen-›Exception: ACCESS_VIOLATION (C0000005) – on reading from 0000001B

6 Antworten anzeigen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beitrag
  • #48115
    Unbekannt
    Teilnehmer

      hallo ihr Lieben
      seit Tagen bekomme ich die Fehlermeldung
      wenn ich meine Mails abrufe….
      Dann bricht Incredi ab und schmeisst mich raus…
      Vielleicht kennt jemand von euch das Problem
      und kann mir da weiter Helfen…

      LG Moni

      [Editiert am 23/2/2009 von elli_pirally]

      #168957
      Nobbi
      Moderator

        Hallo Moni,

        nach einem Update?
        Da hat es eine dll erwischt. (Modul)

        Mach mal eine Reparatur .

        –> Start
        –> Systemsteuerung
        –> Alle Programme (XP)
        –> Software

        –> unter Vista Programme u. Funktionen

        –> ICM suchen und markieren
        –> Ändern/Entfernen
        –> Reparieren

        ********************** Ich bin in allem nicht gut aber auch nicht schlecht*. (Gruß Norbert) ***********************
        Notebook Lenovo V130 - Celeron® Prozessor - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD

        Windows 10 Home 21H1-64-Bit - Firefox 96.0.1 - Thunderbird 91.5.0 - KuNoMail Vollversion

        War ein Beitrag hilfreich? Bitte bewerten.
        #168960
        Unbekannt
        Teilnehmer

          Hallo Norbert
          Danke für deinen Tip…habe das gerade ausgeführt
          und nun muss ich erst mal abwarten….
          Incredi mache ich nie ein Update weil ich damit
          im Anfang immer nur Probleme hatte…
          seit dem mache ich immer volle Installation…
          diesen Fehler habe ich seit ich mir letzte Woche das Neue
          4000der Installiert habe…
          Noch mal Danke schön….sollte es nicht klappen schreie ich
          noch einmal… 😉
          LG Moni 🙂

          #168961
          elli_pirally
          Teilnehmer

            Ich gehe mal davon aus, das Du Dich nicht im Forum umgesehen hast.

            Vielleicht hilft Dir folgendes weiter

            https://www.mailhilfe.de/frage30100.html

            https://www.mailhilfe.de/frage30614.html

            https://www.mailhilfe.de/frage30164.html

            Ansonsten schaue Dich bitte selber mal weiter um.

            #168963
            Unbekannt
            Teilnehmer

              sorry…
              ich hatte mich da umgesehen aber leider nichts
              mit Spool gefunden was n´meine Fehlermeldeung angezeigt hat…
              habe wohl nach dem falschem gesucht…
              Danke für die Links…
              LG Moni

              #168969
              elli_pirally
              Teilnehmer

                Und haben die Dich weiter gebracht ?

              6 Antworten anzeigen - 1 bis 6 (von insgesamt 6)

              -

              Hat Ihnen der Beitrag gefallen?

              1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
              Loading...