Premium-Code wird nicht angenommen! Lebenslange Lizenz!

HomeForenIncrediMailIncrediMail Premium RegistrierungPremium-Code wird nicht angenommen! Lebenslange Lizenz!

15 Antworten anzeigen - 1 bis 15 (von insgesamt 40)
  • Autor
    Beitrag
  • #54795
    Unbekannt
    Teilnehmer

    Hallo zusammen.
    Ich beschreibe mal mein Problem in Stichpunkten:

    1. Incredimail von altem zu neuem PC
    2. Incredimail gesichert und code entfernt(diese reihenfolge)
    3. Incredimail auf neuen PC aufgespielt
    4. Incredimail auf neuen PC rückgesichert
    Hier ist das Problem denke ich:
    Registrationscode war immer noch drin, obwohl ich ihn entfernt habe vor der deinstallation.
    Incredimail funktionierte aber seither \“nur\“ normal, also kein Premium!
    Dachte dann okay entferne den Code und füge ihn neu hinzu.
    Dies getan, dann bringt er folgende Fehlermeldung:

    \“Konnte diesen Registrierungscode nicht aktivieren.
    Der Grund dafür könnte sein, dass der Code nicht richtig eingegeben wurde.

    Überprüfen Sie Ihren Registrierungscode und versuchen Sie es noch einmal.
    Wenn Sie Hilfe brauchen, wenden Sie sich an \’purchase@incredimail.com\’\“

    Danach Incredimail kontaktiert, die haben mir meinen Key nochmals zugeschickt. Wenn ich auf \“Activate\“ drücke erscheint der Key bei incredimail, und wenn ich auf \“Einfügen\“ drücke erscheint wieder die oben genannte Fehlermeldung.

    Hoffe es kann mir da jemand weiter helfen, denn der Key ist NICHT falsch eingegeben worden, da es ja vorher auch geklappt hat(alter PC).

    Danke im Voraus für Eure Hilfe

    Ayhan

    #189617
    Unbekannt
    Teilnehmer

    übrigens hab mich jetzt eingeloggt, das da oben bin ich 🙂

    Ayhan

    #189618
    genesis69
    Teilnehmer

    sorry, JETZT bin ich eingeloggt 🙂

    Ayhan

    [Editiert am 10/2/2012 von genesis69]

    #189619
    Unbekannt
    Teilnehmer

    Hmmm… das klingt eigenartig !
    Hatte auf meinem alten PC nicht deinstalliert u Code entfernt u trotzdem hat die Aktivierung auf dem neuen geklappt !
    Man kann IM ja auch auf 3 PC gleichzeitig nutzen !
    Habe es z. Bsp. noch auf meinem Laptop !
    Vielleicht mal den Reg.Code aus der Sicherung entfernen !
    Wie viel Identities hast Du im IM-Ordner ?

    Also ist das was anderes im Argen bei Dir ! Leider !
    Wünsche Dir, dass jemand helfen kann !

    #189620
    Teqi
    Teilnehmer

    Du solltest mal folgendes Programm verwenden um die Codes wirklich zu entfernen.
    https://www.mailhilfe.de/tools-file-1189-Del-licens-.html

    Aber sicher deinen Code vorher…

    #189621
    genesis69
    Teilnehmer

    Hmmm… das klingt eigenartig !
    Hatte auf meinem alten PC nicht deinstalliert u Code entfernt u trotzdem hat die Aktivierung auf dem neuen geklappt !
    Man kann IM ja auch auf 3 PC gleichzeitig nutzen !
    Habe es z. Bsp. noch auf meinem Laptop !
    Vielleicht mal den Reg.Code aus der Sicherung entfernen !
    Wie viel Identities hast Du im IM-Ordner ?

    Also ist das was anderes im Argen bei Dir ! Leider !
    Wünsche Dir, dass jemand helfen kann !

    danke.
    nutz den code NUR auf einen pc!
    aber die fehlermeldung ist komisch…

    ich versuch mal den link Teqi, danke, vorerst, meld mich wieder hier

    #189622
    genesis69
    Teilnehmer

    Du solltest mal folgendes Programm verwenden um die Codes wirklich zu entfernen.
    https://www.mailhilfe.de/tools-file-1189-Del-licens-.html

    Aber sicher deinen Code vorher…

    Hallo.

    Leider funzt das auch nicht mit diesem Tool.
    verdammt echt.

    werd nachher mal incredimail nochmal \“ohne code\“ sichern, komplett deinstallieren, auch aus der registry, und dann versuch ich das nochmal.

    falls ihr noch weitere tipps habt, bitte weiterreichen.

    danke

    p.s.
    diese fehlermeldung macht mich halt stutzig, dass vermutlich der reg.-code falsch eingegeben wurde…

    [Editiert am 10/2/2012 von genesis69]

    #189624
    genesis69
    Teilnehmer

    ich bin wirklich kurz vorm durchdrehen.

    jetzt hab ich alles deinstalliert und es funzt immer noch nicht.

    dreh echt durch.

    KANN MIR NIEMAND HELFEN???

    HIIIIIILLLLLLFEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE

    #189629
    Teqi
    Teilnehmer

    bitte versuchen Sie einmal folgendes:

    1) Kontrollieren Sie bitte über Systemsteuerung > Ordneroptionen > versteckte Daten und Ordner ob dort der Punkt \“Alle Daten und Ordner anzeigen\“ aktiviert ist. Wenn nein, bitte unbedingt aktivieren.

    2) Unter Hilfe > Lizenzen nachsehen, ob dort noch welche eingetragen sind.
    Wenn ja, bitte alle entfernen.

    3) Jetzt kommt der wichtigste Teil:

    IncrediMail vollständig schließen, auch unten rechts in der Taskleiste!

    Danach suchen Sie bitte folgenden Ordner:

    > Laufwerk C – meistens ist dort das Betriebssystem installiert –
    > Dokumente und Einstellungen
    > All Users
    > IncrediMail
    > Data
    > Licenses – diesen Ordner dann bitte vollständig löschen, also Ordner mit Inhalt!

    IncrediMail wieder öffnen, Lizenz oder Lizenzen neu eintragen und
    PC neu starten.

    #189631
    Unbekannt
    Teilnehmer

    Nicht abschreiben, besser Link setzen!

    #189633
    genesis69
    Teilnehmer

    bitte versuchen Sie einmal folgendes:

    1) Kontrollieren Sie bitte über Systemsteuerung > Ordneroptionen > versteckte Daten und Ordner ob dort der Punkt \“Alle Daten und Ordner anzeigen\“ aktiviert ist. Wenn nein, bitte unbedingt aktivieren.

    2) Unter Hilfe > Lizenzen nachsehen, ob dort noch welche eingetragen sind.
    Wenn ja, bitte alle entfernen.

    3) Jetzt kommt der wichtigste Teil:

    IncrediMail vollständig schließen, auch unten rechts in der Taskleiste!

    Danach suchen Sie bitte folgenden Ordner:

    > Laufwerk C – meistens ist dort das Betriebssystem installiert –
    > Dokumente und Einstellungen
    > All Users
    > IncrediMail
    > Data
    > Licenses – diesen Ordner dann bitte vollständig löschen, also Ordner mit Inhalt!

    IncrediMail wieder öffnen, Lizenz oder Lizenzen neu eintragen und
    PC neu starten.

    Danke für ihre hilfe aber funktioniert immer noch nicht. ich starte mal den pc neu, vielleicht klappt es dann

    #189635
    genesis69
    Teilnehmer

    Nicht abschreiben, besser Link setzen!

    So. neu hochgefahren.

    funktioniert immer noch nicht. ich bin mir sicher dass es bei incredimail selber liegt und die was umgestellt haben dass es nicht mehr geht…

    wie ist denn der reg.-code aufgebaut?
    bei mir sieht er ungefähr so aus:
    IM_PREM-10stelligeZahl-10stelligeZahl

    er muss stimmen, zumal ich den schon benutzt hab und incredimail ihn mir auch wieder zugesendet hat…

    #189636
    genesis69
    Teilnehmer

    VERDAMMT!!!

    hab jetzt keine lust wieder nen neuen key zu kaufen!

    Ähm ne frage in die Runde:

    KANN ES AM WINDOWS 7 LIEGEN???
    MUSS ICH DA SPEZIELL WAS UMSTELLEN???

    [Editiert am 10/2/2012 von genesis69]

    #189637
    Unbekannt
    Teilnehmer

    Setz mal einen Screenshot von der Fehlermeldung hier rein.

    #189639
    genesis69
    Teilnehmer

    Setz mal einen Screenshot von der Fehlermeldung hier rein.

    So hab nen screenshot gemacht. hab ein paar stellen \“unkenntlich\“ gemacht.

    so schaut die fehlermeldung aus!

    incredimail-fehlermeldung 2.jpg

15 Antworten anzeigen - 1 bis 15 (von insgesamt 40)

-

Hat Ihnen der Beitrag gefallen?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Keine Bewertung vorhanden)
Loading...